
  







  
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.livingstonparishnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="high school sports, football, live oak football, hutch gonzales, jesse cassard, blane westmoreland, sawyer pruitt, livingston parish, livingston parish news, community" />
<meta name="news_keywords" content="high school sports, football, live oak football, hutch gonzales, jesse cassard, blane westmoreland, sawyer pruitt, livingston parish, livingston parish news, community" />
<meta name="description" content="Just to give folks an idea of just how ready Hutch Gonzales is to take over the Live Oak football program, he was working on a practice plan for the" />
<meta name="author" content="Rob DeArmond | The News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta name="google-site-verification" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?crop=684%2C359%2C0%2C48&amp;resize=684%2C359&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="359" />
<meta property="og:title" content="FOOTBALL | Live Oak names Hutch Gonzales new football coach" />
<meta property="og:description" content="Just to give folks an idea of just how ready Hutch Gonzales is to take over the Live Oak football program, he was working on a practice plan for the" />
<meta property="og:site_name" content="The Livingston Parish News" />
<meta property="og:section" content="Breaking News" />
<meta property="article:publisher" content="https://www.facebook.com/TheLivingstonParishNews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?crop=684%2C359%2C0%2C48&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LPNews1898" />
<meta name="twitter:image:alt" content="Hutch Gonzales" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lato"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450902854"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5","title":"FOOTBALL | Live Oak names Hutch Gonzales new football coach","type":"article","published_time":"2022-11-22T02:30:00Z","tags":["high school sports","football","live oak football","hutch gonzales","jesse cassard","blane westmoreland","sawyer pruitt","livingston parish","livingston parish news","community"],"authors":[{"id":"7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c","eh":"574fd85e5d577c7b127ff70535672efe4bf0209e937b2b5ca45dcb7ac6ece4c4","first_name":"Rob","last_name":"DeArmond","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["breaking_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":1462},"byline":"Rob DeArmond | The News"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/breaking_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Rob DeArmond | The News","start_hour":"20","id":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5","app":"editorial","ga_page":"\/breaking_news\/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":417},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-80938564-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/impressions.js?_dc=1669118712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/traffic.js?_dc=1669098912"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/settings.js?_dc=1519925365"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1668705126"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1668705055"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1879976() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "livingstonparishnews.com",
            discovery: {
                element: "#evvnt-calendar-1879976",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Livingston Parish News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>FOOTBALL | Live Oak names Hutch Gonzales new football coach | Breaking News | livingstonparishnews.com</title>
            
    <style>body { background-color: #fbf9ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #f1f1f1; } .navbar-toggle .icon-bar { background-color: #f1f1f1 !important; } .navbar-toggle .sr-only-show { color: #f1f1f1 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f1f1f1; } }#site-copyright a, #site-footer a { color: #cccccc; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ /* CRM 610481 */ /* a { color:#000000;} */ a:hover { color:#445E9A;} #site-top-nav .list-inline>li>a { color: #445E9A;} /* navigation related ************************/ #site-navbar-container .navbar-static .navbar-nav>li>a { font-family: 'Lato',sans-serif; font-size: 17px; padding-left:14px;padding-right:14px } .dropdown-menu>li>a { color:#000000!important;} /* slideshow photo background color */ .photo-carousel .item .photo-container { background-color: #F3F3F3!important;} /* heading tags ******************************/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Playfair Display', serif; } h1, .h1, h2, .h2, h3, .h3 { font-family: 'Playfair Display', serif; } /* breaking/ticker */ .lpn-breaking .breaking-title { width: 150px;} /* buttons *********************************/ .btn-primary { background-color: #445E9A;border-color: #1C2E56;} .btn-success { background-color: #5d9a44;border-color: #244C13;} .card.business.power .card-tag .tag-bg { border-color: rgba(0, 0, 0, 0) #5d9a44 rgba(0, 0, 0, 0) rgba(0, 0, 0, 0); } /* footer/copyright related ***********************/ #site-copyright a { color:#000000;} #site-copyright a:hover { color:#cccccc;} .lp-ln .card-panel { background-color: #445E9A; border-color: rgba(0,0,0,.08); } @media (min-width: 992px) { .tlpn-logo { width: 625px;} } <!--[if IE]> .lp-fb .card-grid-multi .card.business .card-body { background-image:none!important;} .card-grid-multi .card.business .card-body { background-image:none!important;} .lp-fb .card-grid-multi .card.business .card-body {background-image:none!important;} <![endif]--> .er-legacy-header { background: url("libraries/flex/components/site/resources/images/morning_update.png"); } .lpn-featured-biz {} .lpn-featured-biz .card .card-headline h4 { font-size: 14px!important; line-height: 12px!important; } @media (min-width: 487px) {.modal-dialog {width: 450px;margin: 30px auto;}} @media (min-width: 768px) {.modal-dialog {width: 450px;}} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right {width: 100%;} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {width: 100%;height: 775px;background: url(http://www.livingstonparishnews.com/app/Media_Kit_Cover_modal_combined.jpg)no-repeat;background-size: contain;text-indent: -99999em;border: none;} @media screen and (max-width: 400px) {#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {height: 615px;}} /* #719176 jsandy */ .card-grid-multi .card.business { height: 370px; overflow: hidden; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.livingstonparishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/065b2e92-c6b2-11e5-9bc7-27a63ae21246.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="FOOTBALL | Live Oak names Hutch Gonzales new football coach | Breaking News | livingstonparishnews.com" href="http://www.livingstonparishnews.com/search/?f=rss&amp;t=article&amp;c=breaking_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            

<!-- #622106 Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=103540716694798&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

           




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5  section-breaking-news type-article infinity-disabled" data-authors='[]' data-path="/breaking_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.livingstonparishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5&amp;townnews.content.title=FOOTBALL+%7C+Live+Oak+names+Hutch+Gonzales+new+football+coach&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-22T02%3A30%3A00Z&amp;townnews.content.tags.0=high+school+sports&amp;townnews.content.tags.1=football&amp;townnews.content.tags.2=live+oak+football&amp;townnews.content.tags.3=hutch+gonzales&amp;townnews.content.tags.4=jesse+cassard&amp;townnews.content.tags.5=blane+westmoreland&amp;townnews.content.tags.6=sawyer+pruitt&amp;townnews.content.tags.7=livingston+parish&amp;townnews.content.tags.8=livingston+parish+news&amp;townnews.content.tags.9=community&amp;townnews.content.authors.0.id=7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c&amp;townnews.content.authors.0.eh=574fd85e5d577c7b127ff70535672efe4bf0209e937b2b5ca45dcb7ac6ece4c4&amp;townnews.content.authors.0.first_name=Rob&amp;townnews.content.authors.0.last_name=DeArmond&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=breaking_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1462&amp;townnews.content.byline=Rob+DeArmond+%7C+The+News&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbreaking_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Rob+DeArmond+%7C+The+News&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbreaking_news%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=417&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-80938564-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.livingstonparishnews.com/users/admin/contribute/article/?assetid=a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.livingstonparishnews.com/users/admin/contribute/article/?from_section=/breaking_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.livingstonparishnews.com/tncms/admin/editorial-asset/?edit=a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1683141" class="tncms-block visible-sm visible-xs"><div id="user-controls-1683141" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1683141').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1683141').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1683141"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections expand-label">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-editorials-opinions">Editorials & Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/call_and_comment/"  class="nav-link tnt-section-call-comment">Call & Comment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_and_real_estate/"  class="nav-link tnt-section-biz-real-estate">Biz & Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youtube/"  class="nav-link tnt-section-the-news-youtube">The News' YouTube</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-the-news expand-label">About The News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/locations.html"  class="nav-link tnt-section-news-stands">News Stands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-local-businesses ">Local Businesses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising expand-label">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/this_weeks_ads/"  class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-how-can-i-advertise">How can I advertise?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" class="nav-link tnt-section-try-our-app ">Try our app!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1182390" class="tncms-block tlpn-logo"><section id="block-1182390" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=225%2C61 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=640%2C175 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=750%2C205 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="842"
                height="230"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1984907" class="tncms-block"><section id="block-1984907" class="block emphasis-h3   " ><div class="block"><a href="https://louisianapublicnotice.com/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/613cc856-c87e-11eb-aa39-372cfbd78f0e.png?resize=150%2C44 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/613cc856-c87e-11eb-aa39-372cfbd78f0e.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/613cc856-c87e-11eb-aa39-372cfbd78f0e.png?resize=225%2C67 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/613cc856-c87e-11eb-aa39-372cfbd78f0e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="270"
                height="80"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182413" class="tncms-block"><div id="user-controls-1182413" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1182413').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1182413').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1182413"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1182400" class="tncms-block"><div class="follow-links-1182400 follow-links pull-right">
    
    <section id="block-1182400" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1182397" class="tncms-block"><section id="block-1182397" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1182397" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1182397" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1182397" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1182397-term" class="sr-only">Site search</label>
        <input id="site-search-1182397-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1182397-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1182397" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1182416" class="tncms-block"><div id="weather-1182416" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70726" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="70726">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1182416" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denham Springs, LA
                                
                                <small>(70726)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies. High 64F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 47F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 22, 2022 @ 6:07 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=70726"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1182391" class="tncms-block"><section id="block-1182391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=225%2C58 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="897"
                height="233"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sections</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-albany-sports"  href="/sports/albany_sports/"  tabindex="0" >
                    <span class="nav-label ">Albany sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-denham-springs-sports"  href="/sports/denham_sports/"  tabindex="0" >
                    <span class="nav-label ">Denham Springs sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-doyle-sports"  href="/sports/doyle_sports/"  tabindex="0" >
                    <span class="nav-label ">Doyle sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-french-settlement-sports"  href="/sports/french_settlement_sports/"  tabindex="0" >
                    <span class="nav-label ">French Settlement sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-holden-sports"  href="/sports/holden_sports/"  tabindex="0" >
                    <span class="nav-label ">Holden sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live-oak-sports"  href="/sports/live_oak_sports/"  tabindex="0" >
                    <span class="nav-label ">Live Oak sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-maurepas-sports"  href="/sports/maurepas_sports/"  tabindex="0" >
                    <span class="nav-label ">Maurepas sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-springfield-sports"  href="/sports/springfield_sports/"  tabindex="0" >
                    <span class="nav-label ">Springfield sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-walker-sports"  href="/sports/walker_sports/"  tabindex="0" >
                    <span class="nav-label ">Walker sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-editorials-opinions"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-call-comment"  href="/opinion/call_and_comment/"  tabindex="0" >
                    <span class="nav-label ">Call & Comment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Community Calendar</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LIVINGSTONPARISHNEWS&amp;publisher_url:livingstonparishnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-living"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-around-the-web"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/around_the_web/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Around the Web</span>
                </a><ul id="main-nav_menu-child-1-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-agriculture"  href="/around_the_web/agriculture"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="/around_the_web/autos"  tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/around_the_web/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/around_the_web/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-louisiana"  href="/around_the_web/louisiana"  tabindex="0" >
                    <span class="nav-label ">Louisiana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national_news"  href="/around_the_web/national_news"  tabindex="0" >
                    <span class="nav-label ">National_news</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/around_the_web/outdoors"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/around_the_web/pets"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/around_the_web/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/breaking_news/"  tabindex="0" >
                    <span class="nav-label ">Breaking News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-biz-real-estate"  href="/business_and_real_estate/"  tabindex="0" >
                    <span class="nav-label ">Biz & Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-news-youtube"  href="/youtube/"  tabindex="0" >
                    <span class="nav-label ">The News' YouTube</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcast"  href="/podcast"  tabindex="0" >
                    <span class="nav-label ">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-the-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">About The News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-stands"  href="/site/locations.html"  tabindex="0" >
                    <span class="nav-label ">News Stands</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-businesses"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Local Businesses</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-this-weeks-ads"  href="/this_weeks_ads/"  tabindex="0" >
                    <span class="nav-label ">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-can-i-advertise"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">How can I advertise?</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Try our app!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182281" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.livingstonparishnews.com",
  secureDomain: "livingstonparishnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182282" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b2c87250-6a0e-11ed-bcec-e7735da65ded" class="modal fullscreen in modal-image image-default modal-b2c87250-6a0e-11ed-bcec-e7735da65ded" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=684%2C456 750w"
                        sizes="100vw"
                        
                        width="684"
                        height="456"
                        alt="Hutch Gonzales"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b2c87250-6a0e-11ed-bcec-e7735da65ded" data-target=".caption-inner-modal-image-b2c87250-6a0e-11ed-bcec-e7735da65ded">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b2c87250-6a0e-11ed-bcec-e7735da65ded collapse in"><div class="caption-text"><p>Hutch Gonzales, who was named Live Oak's football coach Monday, talks to his team while coaching at Mandeville.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Hutch Gonzales/Joe Trombatore Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fhutch-gonzales%2Fimage_b2c87250-6a0e-11ed-bcec-e7735da65ded.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutch-gonzales/image_b2c87250-6a0e-11ed-bcec-e7735da65ded.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2c87250-6a0e-11ed-bcec-e7735da65ded"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hutch%20Gonzales&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fhutch-gonzales%2Fimage_b2c87250-6a0e-11ed-bcec-e7735da65ded.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutch-gonzales/image_b2c87250-6a0e-11ed-bcec-e7735da65ded.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2c87250-6a0e-11ed-bcec-e7735da65ded"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/hutch-gonzales/image_b2c87250-6a0e-11ed-bcec-e7735da65ded.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hutch-gonzales/image_b2c87250-6a0e-11ed-bcec-e7735da65ded.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2c87250-6a0e-11ed-bcec-e7735da65ded"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/b2c87250-6a0e-11ed-bcec-e7735da65ded" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2c87250-6a0e-11ed-bcec-e7735da65ded"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Hutch%20Gonzales&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fhutch-gonzales%2Fimage_b2c87250-6a0e-11ed-bcec-e7735da65ded.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2c87250-6a0e-11ed-bcec-e7735da65ded"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hutch-gonzales/image_b2c87250-6a0e-11ed-bcec-e7735da65ded.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2c87250-6a0e-11ed-bcec-e7735da65ded"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.livingstonparishnews.com/hutch-gonzales/image_b2c87250-6a0e-11ed-bcec-e7735da65ded.html', '[data-copy-inline-b2c87250-6a0e-11ed-bcec-e7735da65ded]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-b2c87250-6a0e-11ed-bcec-e7735da65ded
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b2c87250-6a0e-11ed-bcec-e7735da65ded-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2c87250-6a0e-11ed-bcec-e7735da65ded" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2c87250-6a0e-11ed-bcec-e7735da65ded" class="save-list-b2c87250-6a0e-11ed-bcec-e7735da65ded-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2c87250-6a0e-11ed-bcec-e7735da65ded" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b2c87250-6a0e-11ed-bcec-e7735da65ded img { max-height: 456px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="asset article-default"  data-url="https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Just to give folks an idea of just how ready Hutch Gonzales is to take over the Live Oak football program, he was working on a practice plan for the Eagles when he took a phone call Monday evening. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?crop=684%2C359%2C0%2C48&resize=684%2C359&order=crop%2Cresize">
            <meta itemprop="width" content="684">
            <meta itemprop="height" content="359">
        </div>
        <meta itemprop="name" content="livingstonparishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.livingstonparishnews.com\/tncms\/search\/mlt\/?origin=a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="asset-paging">
                <div id="paging-prev-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="paging-link prev offset"></div>
                <div id="paging-next-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>FOOTBALL | Live Oak names Hutch Gonzales new football coach</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c-asset-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.livingstonparishnews.com/users/profile/RobDeArmond">Rob DeArmond | The News</a></span>
                
                    <div id="author-popup-7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c-asset-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5-content" class="hide"><article class="clearfix card author popup-content card-author-7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.livingstonparishnews.com/users/profile/RobDeArmond" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="RobDeArmond" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/avatars/7/cb/f44/7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c.ecc60f2b490c469db52df10594b4c97f.png?_dc=1559758201" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.livingstonparishnews.com/users/profile/RobDeArmond" rel="author" class="tnt-user-profile-link tnt-user-name">Rob DeArmond</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:robdearm@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-21T20:30:00-06:00" class="tnt-date asset-date text-muted">
            Nov 21, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-21T20:30:00-06:00" class="tnt-date asset-date text-muted">Nov 21, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-21T20:42:57-06:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-21T20:30:00-06:00">
    <meta itemprop="datePublished" content="2022-11-21T20:30:00-06:00">
    <meta itemprop="dateModified" content="2022-11-21T14:42:57-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOOTBALL%20%7C%20Live%20Oak%20names%20Hutch%20Gonzales%20new%20football%20coach&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20FOOTBALL%20%7C%20Live%20Oak%20names%20Hutch%20Gonzales%20new%20football%20coach&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b2c87250-6a0e-11ed-bcec-e7735da65ded" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b2c87250-6a0e-11ed-bcec-e7735da65ded" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="684">
            <meta itemprop="height" content="456">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/2c/b2c87250-6a0e-11ed-bcec-e7735da65ded/637c370d97642.image.jpg?resize=684%2C456 750w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="684"
                        height="456"
                        alt="Hutch Gonzales"
                        class="img-responsive full tnt-restrict-img-b2c87250-6a0e-11ed-bcec-e7735da65ded default" />
            </div><style>
                .tnt-restrict-img-b2c87250-6a0e-11ed-bcec-e7735da65ded {
                    max-width: 684px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hutch Gonzales, who was named Live Oak's football coach Monday, talks to his team while coaching at Mandeville.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo courtesy of Hutch Gonzales/Joe Trombatore Photography</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOOTBALL%20%7C%20Live%20Oak%20names%20Hutch%20Gonzales%20new%20football%20coach&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20FOOTBALL%20%7C%20Live%20Oak%20names%20Hutch%20Gonzales%20new%20football%20coach&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html', '[data-copy-inline-top-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="save-list-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Just to give folks an idea of just how ready Hutch Gonzales is to take over the Live Oak football program, he was working on a practice plan for the Eagles when he took a phone call Monday evening.</p><p>Gonzales, who spent this past season as the offensive coordinator at Central, was named Live Oak’s new football coach Monday.</p><p>“It’s a phenomenal feeling to be drawing up practice plans up for ‘my’ team again,” said Gonzales, who played collegiately at Southeastern Louisiana University. “Live Oak, you talk about energy. I think they have some phenomenal things going for them now. You can’t walk on the campus and not be just super impressed with what they’ve done and the Livingston Parish School Board has done and just the way that they’ve been able to invest in those kids. I know buildings don’t make organizations, people do, and everybody who I’ve met over there to this point, and everybody that I’ve come into contact within the community, they’re just awesome people, and it just feels like a really, really good spot for me and my family, so I’m excited about it.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He takes over for Blane Westmoreland, who resigned after three seasons at his alma mater.</p><p>Live Oak athletic director and baseball coach Jesse Cassard said Gonzales is exactly what the school was looking for in a football coach.</p><p>“He’s an old-school ball coach,” Cassard said. “To me, he’s the total package. No matter what football program you are, you want a guy like Hutch Gonzales</p><p>“Hutch has a plan,” Cassard continued. “He’s very well organized. Just a great family guy, great dad, good ball coach. I’m excited. I know (Live Oak principal Mrs. (Beth) Jones is too. Once she saw and met him and had some conversations with Hutch, she was ready to move pretty quick. This is a point in time in the season when some things come open and some people move around and things like that, so you have to be advantageous and move quick if you want to get your guy, so that’s how it kind of went down.”</p><p>Cassard said Gonzales will begin working at Live Oak next week.</p><p>“I really feel like he gets the most out of his players,” Cassard said. “He and I have a lot of similarities, so I guess we kind of hit it off pretty quick. The way that he goes about his program and how he runs his program, that stood out the most. He’s a high-motor kind of guy. He’s going to go full speed, and he’s going to give you everything he’s got. That’s what stood out to me.”</p><p>Gonzales spent a season as head coach at St. Thomas Aquinas then moved to Mandeville for four years as head coach. He also coached with Denham Springs High coach Brett Beard at Bowling Green – one of two stops at the school -- and coached receivers at Covington and served as offensive coordinator at Lakeshore and Fontainebleau.</p><p>Beard and Gonzales were teammates at SLU in 2003.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“You definitely grow every stop, and you learn from the guys that you coach with, and you learn from the guys that you coach for,” Gonzales said. “I think you learn from yourself a little bit, and you’re able to kind of self-reflect, if you’re smart, and nothing’s a failure if you learn from it. I think when you start looking back and self-reflecting, you say, ‘I could do this better. I could have done this better’, or ‘I really like what we did here. I need to get back to that.’ I think at this point in my career, I’m certainly no old dog, that’s for sure. I’m still one of the younger guys around. I was just very blessed to be a head coach young. I do have some skins on the wall – nothing crazy to speak of – but just some experience, and I think that every single time that you get a new opportunity to build. I think that I am rightfully so, more prepared and, I don’t know, just more ready after being away from that (head coaching) chair for a year. I don’t think I’ve ever been this ready to take over and get started. I don’t think I’ve ever been more prepared. I think that this version of Coach Hutch is probably the hungriest and the best version that I’ve ever seen myself at.”</p><p>Gonzales said he’s been able to get an idea of what the Eagles’ have coming back personnel-wise by checking out players’ Twitter accounts. He’s been pleased with what he’s seen.</p><p>“I’ve heard nothing but ridiculously positive things about all of the kids – the kids that played this year, the kids that are leaving, the kids that are coming in,” he said. “I’ve heard on multiple occasions how incredibly talented our young group is – that seventh, eighth, and ninth-grade group – which I’m extremely excited about because at some point, those kids are going to be my first true senior class, and that’s exciting to think about.</p><p>“I know that there are some good players there now, and I’m certainly not a guy who walks into a situation like this and starts building for his future,” he continued. “I think we have some guys who are going to be seniors this coming year who are going to be major contributors to the success that we’re going to have at Live Oak, because it’s going to be good. These guys who are there this year, they’re going to have the ability to buy in and start it for our program. They’re going to be the guys who, in 10 years when we look back, I’ll say ‘that first senior class I had, they were special’. I’m excited about the kids. I really am. I’ve seen some really, really positive things, and I think that there are some things that we can build on and have some success with.”</p><p>In terms of an offensive scheme for the Eagles, Gonzales said he’d like to be multiple and balanced.</p><p>“They were a lot of 10 personnel last year, and they liked to throw the ball around a little bit, and rightfully so,” Gonzales said. “You have an absolute stud at quarterback. Sawyer Pruitt, he’s a big-time player, and he’s going to be a big-time recruit, so you want to see that guy putting that ball in the air, but I think that you’ve got to help him a little bit, and I like to run the ball. I’m Air Raid born and bred. Played for Hal (Mumme) and learned it from the best – learned it from the godfather – but I’ve also learned that in high school football, there are some things that you have to do to help out young offensive linemen and you have to help out young quarterbacks. Look man, a lot of times, your best athlete on the field is standing behind that quarterback. You’ve got to get him the ball.</p><p>“I really kind of fell in love with the run game the past few years,” Gonzales continued. “It was huge for us at Central this past year when you have a stud back getting the ball. We’re still going to throw it all over the yard because we’ve got some talent, but you’ve got to mix it in.”</p><p>The approach on defense won’t be complicated.</p><p>“When we talk about defense, we’re just trying to be very disciplined and very sound …,” he said.</p><p>Gonzales said he’s ready to get started in his new job.</p><p>“The process has been as professional and as seamless as it could possibly be,” he said. “It was one of the quickest processes I’ve been through, but that’s always a blessing. When things get drug out for a long, long time, it gets stressful, and people get anxious and you start to second-guess yourself a little bit. This has been an absolute blessing. I said (Monday) when I talked to principal Jones, I just told her … I can’t remember the last time I’ve been this excited about anything. This is incredible. I think it’s a great spot, and it’s a place that I can see myself and my family really growing up at. I’m excited for everybody involved. I think it’s going to be a really, really, really awesome thing.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOOTBALL%20%7C%20Live%20Oak%20names%20Hutch%20Gonzales%20new%20football%20coach&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20FOOTBALL%20%7C%20Live%20Oak%20names%20Hutch%20Gonzales%20new%20football%20coach&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.livingstonparishnews.com/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html', '[data-copy-inline-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" class="save-list-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22high%20school%20sports%22#tncms-source=keyword" class="tag-high-school-sports label label-default"  rel="nofollow">High School Sports</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default"  rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22live%20oak%20football%22#tncms-source=keyword" class="tag-live-oak-football label label-default"  rel="nofollow">Live Oak Football</a>
                </li> <li>
                    <a href="/search/?k=%22hutch%20gonzales%22#tncms-source=keyword" class="tag-hutch-gonzales label label-default"  rel="nofollow">Hutch Gonzales</a>
                </li> <li>
                    <a href="/search/?k=%22jesse%20cassard%22#tncms-source=keyword" class="tag-jesse-cassard label label-default"  rel="nofollow">Jesse Cassard</a>
                </li> <li>
                    <a href="/search/?k=%22blane%20westmoreland%22#tncms-source=keyword" class="tag-blane-westmoreland label label-default"  rel="nofollow">Blane Westmoreland</a>
                </li> <li>
                    <a href="/search/?k=%22sawyer%20pruitt%22#tncms-source=keyword" class="tag-sawyer-pruitt label label-default"  rel="nofollow">Sawyer Pruitt</a>
                </li> <li>
                    <a href="/search/?k=%22livingston%20parish%22#tncms-source=keyword" class="tag-livingston-parish label label-default"  rel="nofollow">Livingston Parish</a>
                </li> <li>
                    <a href="/search/?k=%22livingston%20parish%20news%22#tncms-source=keyword" class="tag-livingston-parish-news label label-default"  rel="nofollow">Livingston Parish News</a>
                </li> <li>
                    <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default"  rel="nofollow">Community</a>
                </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=livingston_parish" class="tag-livingston_parish label label-default" >Livingston Parish</a>
            </li> <li>
                <a href="/search/?g=watson" class="tag-watson label label-default" >Watson</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.livingstonparishnews.com/users/profile/RobDeArmond" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="RobDeArmond" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/avatars/7/cb/f44/7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c.ecc60f2b490c469db52df10594b4c97f.png?_dc=1559758201" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.livingstonparishnews.com/users/profile/RobDeArmond" rel="author" class="tnt-user-profile-link tnt-user-name">Rob DeArmond</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:robdearm@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c&amp;s=start_time&amp;sd=desc" data-subject="Rob DeArmond" data-description="Whenever Rob DeArmond posts new content, you'll get an email delivered to your inbox with a link." data-name="Rob DeArmond notification" data-author-id="7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c" data-user-url="https://www.livingstonparishnews.com/users/"><i class="fas tnt-star"></i> Follow Rob DeArmond
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.livingstonparishnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1458191" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fbreaking_news%2Ffootball-live-oak-names-hutch-gonzales-new-football-coach%2Farticle_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1487770" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182393" class="tncms-block"><section id="block-1182393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182393 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1182393" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1182393" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
            <li >
                <a href="#audio-1182393" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
            <li >
                <a href="#collections-1182393" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1182393" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1182393" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/popular-baton-rouge-based-burger-joint-coming-to-denham-springs/article_add82644-65d8-11ed-9dd4-43b8a185ee1c.html">Popular Baton Rouge-based burger joint coming to Denham Springs</a></li><li><a href="/breaking_news/football-leblancs-field-goal-with-under-a-second-left-lifts-dshs-past-benton-into-quarterfinals/article_cc56574c-6837-11ed-90e1-0bfa8b76a6c2.html">FOOTBALL | LeBlanc's field goal with under a second left lifts DSHS past Benton into quarterfinals</a></li><li><a href="/breaking_news/two-die-in-fatal-head-on-collision-in-killian-authorities-say/article_47caed2a-677f-11ed-abf4-9bd761d5cab1.html">Two die in fatal head-on collision in Killian, authorities say</a></li><li><a href="/breaking_news/two-die-in-fiery-car-crash-in-denham-springs-authorities-say/article_2e1dc1de-69ac-11ed-b590-f7ddc7bdc7af.html">Two die in fiery car crash in Denham Springs, authorities say</a></li><li><a href="/sports/boys-basketball-albany-names-wagner-new-head-coach/article_a4725194-6487-11ed-b1dd-2b731bbd3196.html">BOYS BASKETBALL | Albany names Wagner new head coach</a></li><li><a href="/living/doyle-high-announces-2022-homecoming-court/article_e88f20fa-69e1-11ed-a7a8-5f26a6856d8f.html">Doyle High announces 2022 homecoming court</a></li><li><a href="/breaking_news/football-live-oak-names-hutch-gonzales-new-football-coach/article_a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5.html">FOOTBALL | Live Oak names Hutch Gonzales new football coach</a></li><li><a href="/breaking_news/teacher-arrested-for-alleged-indecent-behavior-with-juvenile-resigns-from-position-officials-say/article_c916bfc6-66c1-11ed-a374-8be810f42f04.html">Teacher arrested for alleged indecent behavior with juvenile, resigns from position, officials say</a></li><li><a href="/breaking_news/short-pursuit-leads-to-deadly-crash-north-of-watson-sheriff-says/article_ae5b2748-69e2-11ed-92ab-8f2b2ade5bee.html">Short pursuit leads to deadly crash north of Watson, sheriff says</a></li><li><a href="/breaking_news/denham-springs-police-officer-shoots-lunging-dog-owner-cited-for-violating-leash-law-authorities-say/article_e7d8f3a2-65c2-11ed-ad11-23cbb23a9e4e.html">Denham Springs police officer shoots lunging dog, owner cited for violating ‘leash law,’ authorities say</a></li></ul></div>
        
        
        <div id="videos-1182393" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/podcast/podcast-around-livingston-2022---episode-13/video_29be0e50-65dd-11ed-837c-7b96d56106b5.html" class="tnt-asset-link"  aria-label="PODCAST | Around Livingston 2022 - Episode 13!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PODCAST | Around Livingston 2022 - Episode 13!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9b/29be0e50-65dd-11ed-837c-7b96d56106b5/63752d110a825.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9b/29be0e50-65dd-11ed-837c-7b96d56106b5/63752d110a825.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9b/29be0e50-65dd-11ed-837c-7b96d56106b5/63752d110a825.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9b/29be0e50-65dd-11ed-837c-7b96d56106b5/63752d110a825.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9b/29be0e50-65dd-11ed-837c-7b96d56106b5/63752d110a825.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9b/29be0e50-65dd-11ed-837c-7b96d56106b5/63752d110a825.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9b/29be0e50-65dd-11ed-837c-7b96d56106b5/63752d110a825.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9b/29be0e50-65dd-11ed-837c-7b96d56106b5/63752d110a825.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dshs-benton-football-pregame/video_df1a1e7a-66a9-11ed-ba47-5ba565cf80aa.html" class="tnt-asset-link"  aria-label="DSHS-Benton Football Pregame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSHS-Benton Football Pregame"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/f1/df1a1e7a-66a9-11ed-ba47-5ba565cf80aa/637684773cfff.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/f1/df1a1e7a-66a9-11ed-ba47-5ba565cf80aa/637684773cfff.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/f1/df1a1e7a-66a9-11ed-ba47-5ba565cf80aa/637684773cfff.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/f1/df1a1e7a-66a9-11ed-ba47-5ba565cf80aa/637684773cfff.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/f1/df1a1e7a-66a9-11ed-ba47-5ba565cf80aa/637684773cfff.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dshs-episcopal-girls-soccer-postgame/video_0e49e31c-6766-11ed-9616-4f882d7da652.html" class="tnt-asset-link"  aria-label="DSHS-Episcopal Girls Soccer Postgame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSHS-Episcopal Girls Soccer Postgame"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e4/0e49e31c-6766-11ed-9616-4f882d7da652/6377c056ee173.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e4/0e49e31c-6766-11ed-9616-4f882d7da652/6377c056ee173.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e4/0e49e31c-6766-11ed-9616-4f882d7da652/6377c056ee173.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e4/0e49e31c-6766-11ed-9616-4f882d7da652/6377c056ee173.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e4/0e49e31c-6766-11ed-9616-4f882d7da652/6377c056ee173.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e4/0e49e31c-6766-11ed-9616-4f882d7da652/6377c056ee173.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e4/0e49e31c-6766-11ed-9616-4f882d7da652/6377c056ee173.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e4/0e49e31c-6766-11ed-9616-4f882d7da652/6377c056ee173.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/podcast/podcast-from-the-cheap-seats-2022---episode-11/video_35b097f4-66c4-11ed-b19c-db30dffabff9.html" class="tnt-asset-link"  aria-label="PODCAST | From the Cheap Seats 2022 - Episode 11!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PODCAST | From the Cheap Seats 2022 - Episode 11!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/5b/35b097f4-66c4-11ed-b19c-db30dffabff9/6376b1098b68b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/5b/35b097f4-66c4-11ed-b19c-db30dffabff9/6376b1098b68b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/5b/35b097f4-66c4-11ed-b19c-db30dffabff9/6376b1098b68b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/5b/35b097f4-66c4-11ed-b19c-db30dffabff9/6376b1098b68b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/5b/35b097f4-66c4-11ed-b19c-db30dffabff9/6376b1098b68b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/5b/35b097f4-66c4-11ed-b19c-db30dffabff9/6376b1098b68b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/5b/35b097f4-66c4-11ed-b19c-db30dffabff9/6376b1098b68b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/5b/35b097f4-66c4-11ed-b19c-db30dffabff9/6376b1098b68b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dshs-benton-football-postgame/video_7f1d2c5a-69cf-11ed-884a-d7eb590031dc.html" class="tnt-asset-link"  aria-label="DSHS-Benton Football Postgame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSHS-Benton Football Postgame"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/f1/7f1d2c5a-69cf-11ed-884a-d7eb590031dc/637bcc1821d62.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/f1/7f1d2c5a-69cf-11ed-884a-d7eb590031dc/637bcc1821d62.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/f1/7f1d2c5a-69cf-11ed-884a-d7eb590031dc/637bcc1821d62.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/f1/7f1d2c5a-69cf-11ed-884a-d7eb590031dc/637bcc1821d62.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/f1/7f1d2c5a-69cf-11ed-884a-d7eb590031dc/637bcc1821d62.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/f1/7f1d2c5a-69cf-11ed-884a-d7eb590031dc/637bcc1821d62.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/f1/7f1d2c5a-69cf-11ed-884a-d7eb590031dc/637bcc1821d62.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/f1/7f1d2c5a-69cf-11ed-884a-d7eb590031dc/637bcc1821d62.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dshs-covington-football-postgame/video_97377492-6297-11ed-9204-1f482bdc02a6.html" class="tnt-asset-link"  aria-label="DSHS-Covington Football Postgame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSHS-Covington Football Postgame"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/73/97377492-6297-11ed-9204-1f482bdc02a6/636fafd0792b2.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/73/97377492-6297-11ed-9204-1f482bdc02a6/636fafd0792b2.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/73/97377492-6297-11ed-9204-1f482bdc02a6/636fafd0792b2.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/73/97377492-6297-11ed-9204-1f482bdc02a6/636fafd0792b2.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/73/97377492-6297-11ed-9204-1f482bdc02a6/636fafd0792b2.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
            <div id="audio-1182393" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><p class="no-results text-muted">Sorry, there are no recent results for popular audio clips.</p></div>
        
        
            <div id="collections-1182393" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/football-denham-springs-at-benton-photo-gallery/collection_7547343e-6838-11ed-8c9f-b70651fe6f66.html">FOOTBALL | Denham Springs at Benton | Photo Gallery</a></li><li><a href="/sports/girls-basketball-collegiate-baton-rouge-at-springfield-photo-gallery/collection_47d82b4c-6857-11ed-96b1-7b173014d404.html">GIRLS BASKETBALL | Collegiate Baton Rouge at Springfield | Photo Gallery</a></li><li><a href="/sports/boys-basketball-rosenwald-collegiate-academy-at-holden-photo-gallery/collection_d181a8d4-685f-11ed-94d4-afb7f53be31e.html">BOYS BASKETBALL | Rosenwald Collegiate Academy at Holden | Photo Gallery</a></li><li><a href="/gallery/runners-hit-river-road-for-pilot-club-s-annual-pound-the-pavement-5k-photo-gallery/collection_59cf255a-6472-11ed-bcc5-576d7c38b878.html">Runners hit River Road for Pilot Club’s annual ‘Pound the Pavement’ 5K | Photo Gallery</a></li><li><a href="/sports/wrestling-walker-wrestlers-post-solid-finishes/collection_ce41cad0-6514-11ed-b32b-7b9c0e8b0284.html">WRESTLING | Walker wrestlers post solid finishes</a></li><li><a href="/gallery/eastside-elementary-celebrates-veterans-day-photo-gallery/collection_eabdd68a-61e6-11ed-b517-477b5082022e.html">Eastside Elementary celebrates Veterans Day | Photo Gallery</a></li><li><a href="/sports/football-covington-at-denham-springs-photo-gallery/collection_0199f180-627e-11ed-b673-77ec5339e5c8.html">FOOTBALL | Covington at Denham Springs | Photo Gallery</a></li><li><a href="/sports/boys-basketball-albany-vs-denham-springs-photo-gallery/collection_a3c58246-61dc-11ed-9661-cb3f76756647.html">BOYS BASKETBALL | Albany vs. Denham Springs | Photo Gallery</a></li><li><a href="/sports/girls-basketball-mckinley-at-walker-photo-gallery/collection_6a5a58a2-61e5-11ed-a640-3b22664e8b98.html">GIRLS BASKETBALL | McKinley at Walker | Photo Gallery</a></li><li><a href="/sports/girls-basketball-denham-springs-vs-amite-photo-gallery/collection_2ed56508-61d9-11ed-abcc-f3e80514e855.html">GIRLS BASKETBALL | Denham Springs vs. Amite | Photo Gallery</a></li></ul></div>
        
        
            <div id="commented-1182393" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/football-live-oak-battling-injuries-ahead-of-game-with-east-ascension/article_32c78bd8-5625-11ed-9f2e-339d74f74226.html">FOOTBALL | Live Oak battling injuries ahead of game with East Ascension</a> (1)</li><li><a href="/breaking_news/business-go-for-it/article_4d2f6052-5ee7-11ed-8950-031da76c8083.html">BUSINESS | Go for it</a> (1)</li><li><a href="/breaking_news/football-albany-forfeits-game-with-bogalusa-over-safety-concerns/article_920e916c-5a40-11ed-9b7d-4b9022d1ce05.html">FOOTBALL | Albany forfeits game with Bogalusa over safety concerns</a> (1)</li><li><a href="/breaking_news/ron-mcmorris-running-for-school-board-district-8-seat/article_c3201956-538d-11ed-88ff-530a9c4dd581.html">Ron McMorris running for School Board District 8 seat</a> (1)</li><li><a href="/breaking_news/business-making-your-vacations-memorable/article_fe8786ec-48b5-11ed-8fb3-7363714984c8.html">BUSINESS | Making your vacations memorable</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1261813" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1410946" class="tncms-block"><section id="block-1410946" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1410946 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/around_the_web/">
                
                Around the Web
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-1ef4e118-f1ac-11e9-b4df-e36091bf8004" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-breaking-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1ef4e118-f1ac-11e9-b4df-e36091bf8004 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html" class="tnt-asset-link"  aria-label="Did you know that you can travel to Angola with an eVisa?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Did you know that you can travel to Angola with an eVisa?"
                            class="img-responsive lazyload full default"
                            width="344"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=344%2C344&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html" class="tnt-asset-link" aria-label="Did you know that you can travel to Angola with an eVisa?">
        

        
            Did you know that you can travel to Angola with an eVisa?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-10-18T08:48:29-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 18, 2019</time>
    </li><li class="card-comment-count"><a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html#comments" class="cm" title="4 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">4</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>(Editor's Note: The following is a paid story for iVisa) </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1410947" class="tncms-block visible-lg visible-md lp-ln"></div><div id="tncms-block-1410948" class="tncms-block visible-sm visible-xs"><section id="block-1410948" class="block emphasis-h3 light  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/is-sushi-healthy/html_2dbb7494-374c-59d6-8ba7-c3d2659fd25f.html" class="tnt-asset-link" aria-label="Is sushi healthy?">
        

        
            Is sushi healthy?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/infectious-diseases-common-cold-or-the-flu/youtube_87ebbcf0-7e6f-541c-b70e-7479a95ae4c1.html" class="tnt-asset-link" aria-label="Infectious Diseases: Common cold or the flu?">
        

        
            Infectious Diseases: Common cold or the flu?</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.livingstonparishnews.com/around_the_web/" class="">Click here for more from Around the Web --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264418" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182291" class="tncms-block lpn-featured-biz"><section id="block-1182291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182291 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>
    <div id="business-grid-1182291" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="1182291" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4fc0812c-8a60-5549-9ac4-342d310beda6" class="clearfix card business power  has-image" data-bizid="4fc0812c-8a60-5549-9ac4-342d310beda6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/goodwin-tree-service/business_4000176750.html" >
                    <div class="media-preview-4fc0812c-8a60-5549-9ac4-342d310beda6 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Goodwin Tree Service"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/fc/4fc0812c-8a60-5549-9ac4-342d310beda6/6140f5e93e296.preview-300.png?resize=150%2C86 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/fc/4fc0812c-8a60-5549-9ac4-342d310beda6/6140f5e93e296.preview-300.png?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/fc/4fc0812c-8a60-5549-9ac4-342d310beda6/6140f5e93e296.preview-300.png?resize=225%2C128 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/fc/4fc0812c-8a60-5549-9ac4-342d310beda6/6140f5e93e296.preview-300.png?resize=300%2C171 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/goodwin-tree-service/business_4000176750.html" class="tnt-asset-link" aria-label="Goodwin Tree Service">
        

        
            Goodwin Tree Service</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(409)350-9918">
                                    
                                    +1(409)350-9918
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-17b02f1c-38bb-5c40-8453-85f194ecd4b2" class="clearfix card business power " data-bizid="17b02f1c-38bb-5c40-8453-85f194ecd4b2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/third-coast-realty-group-llc/business_4000104964.html" class="tnt-asset-link" aria-label="Third Coast Realty Group LLC">
        

        
            Third Coast Realty Group LLC</a></h4>
                        </div>
                        <div class="card-contact "></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-da0c0254-b987-5346-ad28-cbf213f0318b" class="clearfix card business power  has-image" data-bizid="da0c0254-b987-5346-ad28-cbf213f0318b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-livingston-parish-news/business_4000005138.html" >
                    <div class="media-preview-da0c0254-b987-5346-ad28-cbf213f0318b media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Livingston Parish News"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/a0/da0c0254-b987-5346-ad28-cbf213f0318b/5a91d83e6e1d4.preview-300.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/a0/da0c0254-b987-5346-ad28-cbf213f0318b/5a91d83e6e1d4.preview-300.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/a0/da0c0254-b987-5346-ad28-cbf213f0318b/5a91d83e6e1d4.preview-300.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/a0/da0c0254-b987-5346-ad28-cbf213f0318b/5a91d83e6e1d4.preview-300.jpg?resize=300%2C199 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-livingston-parish-news/business_4000005138.html" class="tnt-asset-link" aria-label="The Livingston Parish News">
        

        
            The Livingston Parish News</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(225)665-5176">
                                    
                                    +1(225)665-5176
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/135484619836920" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/LivingstonParishNews" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/livingstonparishnews" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Livingston Parish News's website" href="https://www.livingstonparishnews.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-477b4934-c08e-5743-adad-1615c4b81e47" class="clearfix card business power  has-image" data-bizid="477b4934-c08e-5743-adad-1615c4b81e47">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/landscaping_garden_services/contractors/scf-services/business_4000090877.html" >
                    <div class="media-preview-477b4934-c08e-5743-adad-1615c4b81e47 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SCF Services"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/77/477b4934-c08e-5743-adad-1615c4b81e47/58a0d4585676e.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/77/477b4934-c08e-5743-adad-1615c4b81e47/58a0d4585676e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/77/477b4934-c08e-5743-adad-1615c4b81e47/58a0d4585676e.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/77/477b4934-c08e-5743-adad-1615c4b81e47/58a0d4585676e.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/contractors/scf-services/business_4000090877.html" class="tnt-asset-link" aria-label="SCF Services">
        

        
            SCF Services</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(225)733-1622">
                                    
                                    +1(225)733-1622
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1scfservices" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="SCF Services's website" href="https://www.facebook.com/1scfservices/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d82cbf87-bd0f-5389-8c46-c57b57ac8266" class="clearfix card business power  has-image" data-bizid="d82cbf87-bd0f-5389-8c46-c57b57ac8266">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/repair/appliance/mcclain-ac-llc/business_4000150030.html" >
                    <div class="media-preview-d82cbf87-bd0f-5389-8c46-c57b57ac8266 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McClain AC, LLC"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/appliance/mcclain-ac-llc/business_4000150030.html" class="tnt-asset-link" aria-label="McClain AC, LLC">
        

        
            McClain AC, LLC</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(225)620-7772">
                                    
                                    +1(225)620-7772
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="McClain AC, LLC's website" href="http://www.mcclainac.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6d813d9e-1203-5e78-a0c4-98ef723df0a5" class="clearfix card business power  has-image" data-bizid="6d813d9e-1203-5e78-a0c4-98ef723df0a5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/denham-springs-antique-village/business_4000094389.html" >
                    <div class="media-preview-6d813d9e-1203-5e78-a0c4-98ef723df0a5 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denham Springs Antique Village"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5ef4c2e3d89ae.preview-300.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5ef4c2e3d89ae.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5ef4c2e3d89ae.preview-300.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5ef4c2e3d89ae.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/denham-springs-antique-village/business_4000094389.html" class="tnt-asset-link" aria-label="Denham Springs Antique Village">
        

        
            Denham Springs Antique Village</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(225)667-8308">
                                    
                                    +1(225)667-8308
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DSantiquevillage" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/DSantiquevillage" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Denham Springs Antique Village's website" href="http://dsantiquevillage.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4cc164eb-73fe-5322-9c0b-154d172c9009" class="clearfix card business power  has-image" data-bizid="4cc164eb-73fe-5322-9c0b-154d172c9009">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/mortgage_loans/premier-credit-corporation/business_4000005295.html" >
                    <div class="media-preview-4cc164eb-73fe-5322-9c0b-154d172c9009 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Premier Credit Corporation"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/cc/4cc164eb-73fe-5322-9c0b-154d172c9009/5ef4c3e0d4ac0.preview-300.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/cc/4cc164eb-73fe-5322-9c0b-154d172c9009/5ef4c3e0d4ac0.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/cc/4cc164eb-73fe-5322-9c0b-154d172c9009/5ef4c3e0d4ac0.preview-300.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/cc/4cc164eb-73fe-5322-9c0b-154d172c9009/5ef4c3e0d4ac0.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/mortgage_loans/premier-credit-corporation/business_4000005295.html" class="tnt-asset-link" aria-label="Premier Credit Corporation">
        

        
            Premier Credit Corporation</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(225)667-8100">
                                    
                                    +1(225)667-8100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/153239081411291" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Premier Credit Corporation's website" href="http://www.realpagessites.com/premierxcreditcorp/index.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.livingstonparishnews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-1264417" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1879976" class="tncms-block"><section id="block-1879976" class="block emphasis-h3   " ><div id="evvnt-calendar-1879976"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1879976();"></script></section></div><div id="tncms-block-1264415" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185788" class="tncms-block"><section id="block-1185788" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1185788 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests/">
                
                Court News And Felony Arrests
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-52a44658-59c9-11eb-b2b0-d3fd7c24ac98" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-52a44658-59c9-11eb-b2b0-d3fd7c24ac98 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/court_news_and_felony_arrests/livingston-parish-court-news-december-2020/article_52a44658-59c9-11eb-b2b0-d3fd7c24ac98.html" class="tnt-asset-link"  aria-label="Livingston Parish Court News December 2020">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Livingston Parish Court News December 2020"
                            class="img-responsive lazyload full default"
                            width="267"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=267%2C150&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/livingston-parish-court-news-december-2020/article_52a44658-59c9-11eb-b2b0-d3fd7c24ac98.html" class="tnt-asset-link" aria-label="Livingston Parish Court News December 2020">
        

        
            Livingston Parish Court News December 2020</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-22T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 22, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f20943ca-59c8-11eb-bc0b-9bb121be7969" class="clearfix tnt-asset-type-article card showcase position-1 even  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f20943ca-59c8-11eb-bc0b-9bb121be7969 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/court_news_and_felony_arrests/livingston-parish-court-news-november-2020/article_f20943ca-59c8-11eb-bc0b-9bb121be7969.html" class="tnt-asset-link"  aria-label="Livingston Parish Court News November 2020">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Livingston Parish Court News November 2020"
                            class="img-responsive lazyload full default"
                            width="267"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=267%2C150&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/livingston-parish-court-news-november-2020/article_f20943ca-59c8-11eb-bc0b-9bb121be7969.html" class="tnt-asset-link" aria-label="Livingston Parish Court News November 2020">
        

        
            Livingston Parish Court News November 2020</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-20T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 20, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests" class="">Click here for more Court News, Felony Arrests --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264416" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182395" class="tncms-block"><section id="block-1182395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182395 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b737ea73-4650-5157-9288-f348468b365e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b737ea73-4650-5157-9288-f348468b365e media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/thursday-november-17-2022-edition/edition_b737ea73-4650-5157-9288-f348468b365e.html" class="tnt-asset-link"  aria-label="Thursday, November 17, 2022 Edition">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thursday, November 17, 2022 Edition"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/3/c8/3c801895-1db4-5fdc-9737-8bc613a5a269/6374f77fdc99c.preview-300.jpg?resize=150%2C323 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/3/c8/3c801895-1db4-5fdc-9737-8bc613a5a269/6374f77fdc99c.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/3/c8/3c801895-1db4-5fdc-9737-8bc613a5a269/6374f77fdc99c.preview-300.jpg?resize=225%2C484 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/3/c8/3c801895-1db4-5fdc-9737-8bc613a5a269/6374f77fdc99c.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/thursday-november-17-2022-edition/edition_b737ea73-4650-5157-9288-f348468b365e.html" class="tnt-asset-link" aria-label="Thursday, November 17, 2022 Edition">
        

        
            Thursday, November 17, 2022 Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/eedition" class="">See more E-Editions --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264422" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185790" class="tncms-block"><section id="block-1185790" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1185790 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/public_notices/">
                
                Public Notices
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-2c600688-65bd-11ed-ba66-4b22aef70abb" class="clearfix tnt-asset-type-pdf card showcase position-0 odd  tnt-section-public-notices">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/public_notices/public-notices-published-november-17-2022/pdf_2c600688-65bd-11ed-ba66-4b22aef70abb.html" class="tnt-asset-link" aria-label="Public Notices published November 17, 2022">
        

        
            Public Notices published November 17, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/public_notices" class="">Click here for more Public Notices --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1182334" class="tncms-block"><section id="block-1182334" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1182334 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/obituaries/">
                
                Recent Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-a4581d36-69de-11ed-b07b-633070932eea" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4581d36-69de-11ed-b07b-633070932eea media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/helen-rita-koles-kropog/article_a4581d36-69de-11ed-b07b-633070932eea.html" class="tnt-asset-link"  aria-label="Helen Rita Koles Kropog">
                
                
                
                <img
                    alt="Helen Rita Koles Kropog"
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/5a/b5aece7c-69de-11ed-bfb1-b3e19c00ed48/637be58d03ed4.image.jpg?resize=163%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1299"
                    height="1596" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/helen-rita-koles-kropog/article_a4581d36-69de-11ed-b07b-633070932eea.html" class="tnt-asset-link" aria-label="Helen Rita Koles Kropog">
        

        
            Helen Rita Koles Kropog</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-21T14:54:51-06:00" class="tnt-date tnt-update-recent asset-date text-muted">15 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Helen Rita Koles Kropog, of Albany, Louisiana, passed away on &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-665a9d4e-69b4-11ed-b576-ab977714727d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-665a9d4e-69b4-11ed-b576-ab977714727d media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/todd-hutchinson/article_665a9d4e-69b4-11ed-b576-ab977714727d.html" class="tnt-asset-link"  aria-label="Todd Hutchinson">
                
                
                
                <img
                    alt="Todd Hutchinson"
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/67/767f15c4-69b4-11ed-be00-0754dd55fcf6/637b9eac22ec4.image.jpg?resize=142%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="301"
                    height="424" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/todd-hutchinson/article_665a9d4e-69b4-11ed-b576-ab977714727d.html" class="tnt-asset-link" aria-label="Todd Hutchinson">
        

        
            Todd Hutchinson</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-21T09:52:19-06:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“Come to me, all you who are weary and burdened, and I will gi&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/obituaries/" class="">Click here for more Obituaries --></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1487773" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1487774" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182283" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182284" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1182376" class="tncms-block"><section id="block-1182376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials-opinions"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1182377" class="tncms-block"><section id="block-1182377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coming-up"  href="/arts_and_entertainment/coming_up/"  tabindex="0" >
                    <span class="nav-label ">Coming Up!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LIVINGSTONPARISHNEWS&amp;publisher_url:livingstonparishnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Try our app!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-request-advertising-information"  href="https://www.livingstonparishnews.com/advertising/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Request advertising information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-business-listings"  href="https://www.livingstonparishnews.com/marketplace/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Local business listings</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1182392" class="tncms-block padding-bottom"><section id="block-1182392" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=225%2C58 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="897"
                height="233"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1182382" class="tncms-block"><section id="block-1182382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182382 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Livingston Parish News</strong><br>
    688 Hatchell Lane<br>
    Denham Springs, LA 70726
    <br>
    
        <strong>Phone:</strong> 225-665-5176<br>
        <strong>Email:</strong> <a href="mailto:subscriptions@lpn1898.com">subscriptions@lpn1898.com</a><br>
    
</address></section></div><div id="tncms-block-1182401" class="tncms-block padding-bottom"><div class="follow-links-1182401 follow-links default">
    
    <section id="block-1182401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script> 

<!-- dotto -->
<!--<script type="text/javascript">
$(document).ready(function() {
  $("#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .logged-in .no-services p").text("Thank you for your interest in the Livingston Parish News! As we move into a hybrid age of digital and print media, we are offering low monthly rates for online only subscriptions as well as single article views. Please see below for affordable subscription options!");
});
</script>
<script type="text/javascript">
$(document).ready(function(){

var bPhotoTitle = $('.gallery-item h3');

console.log('--- READY --- ');


if(bPhotoTitle){

  $('.gallery-item h3').each(function(i){

     if(i>0){ 
              $(this).css('display','none')
            }
});

            } else { console.log('NO TITLE');}

});

</script>-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1182383" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1182383"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Livingston Parish News</a>, 688 Hatchell Lane Denham Springs, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification ad-block-meterless modal hidden-print" data-message="blox ad blocker" style="background:#000;">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Ads are being blocked by your browser.</h4>
                </div>
                <div class="modal-body">
                    <div class="row">
                         <div class="col-xs-12">
                         	<p>Please disable your ad blocker, and refresh the page to view this content.</p>
                         </div>
                    </div>
                </div>
            </div>
        </div>
    </div></template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["breaking_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["high school sports", "football", "live oak football", "hutch gonzales", "jesse cassard", "blane westmoreland", "sawyer pruitt", "livingston parish", "livingston parish news", "community"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1182397'),
            query_input = d.getElementById('site-search-1182397-term'),
            search_dropdown = d.getElementById('site-search-1182397-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1182397 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1182416').click(function(e){
                                        $('#weather-1182416 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c-asset-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5").popover({
                                content: $("#author-popup-7cbf44ac-fea5-11e6-b123-6bdf71e3ba8c-asset-a5fbfaf2-6a0d-11ed-ada7-8fe2f76feda5-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-1182291 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-1182291 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_1182291 = document.querySelector('#block-1182291 .tnt-slider');
                        trackActive(card_carousel_1182291);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1182291);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1182291);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-1182291').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1182291);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-1182291').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1182291);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {
            var sModalClose = document.querySelector('.notification.ad-block-meterless.modal .close');
            if (sModalClose){
                sModalClose.addEventListener('click', function() {
                    var destination = __tnt.scrubUrl('/');
                    if (location.pathname != destination) document.location.href = destination;
                })
            }
        }); /*]]>*/</script></body>
</html>