
  
  
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.livingstonparishnews.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus" />
<meta name="news_keywords" content="coronavirus" />
<meta name="description" content="The Livingston Parish Public Schools system will operate under its Phase Three guidelines through the rest of the semester, Superintendent Joe Murphy has announced." />
<meta name="author" content="David Gray | The News" />
<meta property="article:author" content="https://www.facebook.com/david.j.gray.9" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta name="google-site-verification" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=1043%2C630" />
<meta property="og:image:width" content="1043" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Livingston Parish schools to remain in Phase Three for rest of semester, superintendent announces" />
<meta property="og:description" content="The Livingston Parish Public Schools system will operate under its Phase Three guidelines through the rest of the semester, Superintendent Joe Murphy has announced." />
<meta property="og:site_name" content="The Livingston Parish News" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/TheLivingstonParishNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LPNews1898" />
<meta name="twitter:creator" content="@https://twitter.com/davidj_gray?lang=en" />
<meta name="twitter:image:alt" content="Livingston Parish Public Schools" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lato"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450902854"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Gray | The News","id":"cfb88880-2ff7-11eb-ad54-03cc178eded5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-80938564-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/impressions.js?_dc=1606426519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/traffic.js?_dc=1606372516"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/settings.js?_dc=1519925365"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Livingston Parish schools to remain in Phase Three for rest of semester, superintendent announces | Coronavirus | livingstonparishnews.com</title>
            
    <style>body { background-color: #fbf9ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f1f1f1; } .navbar-toggle .icon-bar { background-color: #f1f1f1 !important; } .navbar-toggle .sr-only-show { color: #f1f1f1 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f1f1f1; } }#site-copyright a, #site-footer a { color: #cccccc; } /* Place site-wide CSS here */ /* CRM 610481 */ /* a { color:#000000;} */ a:hover { color:#445E9A;} #site-top-nav .list-inline>li>a { color: #445E9A;} /* navigation related ************************/ #site-navbar-container .navbar-static .navbar-nav>li>a { font-family: 'Lato',sans-serif; font-size: 17px; padding-left:14px;padding-right:14px } .dropdown-menu>li>a { color:#000000!important;} /* slideshow photo background color */ .photo-carousel .item .photo-container { background-color: #F3F3F3!important;} /* heading tags ******************************/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Playfair Display', serif; } h1, .h1, h2, .h2, h3, .h3 { font-family: 'Playfair Display', serif; } /* breaking/ticker */ .lpn-breaking .breaking-title { width: 150px;} /* buttons *********************************/ .btn-primary { background-color: #445E9A;border-color: #1C2E56;} .btn-success { background-color: #5d9a44;border-color: #244C13;} .card.business.power .card-tag .tag-bg { border-color: rgba(0, 0, 0, 0) #5d9a44 rgba(0, 0, 0, 0) rgba(0, 0, 0, 0); } /* footer/copyright related ***********************/ #site-copyright a { color:#000000;} #site-copyright a:hover { color:#cccccc;} .lp-ln .card-panel { background-color: #445E9A; border-color: rgba(0,0,0,.08); } @media (min-width: 992px) { .tlpn-logo { width: 625px;} } <!--[if IE]> .lp-fb .card-grid-multi .card.business .card-body { background-image:none!important;} .card-grid-multi .card.business .card-body { background-image:none!important;} .lp-fb .card-grid-multi .card.business .card-body {background-image:none!important;} <![endif]--> .er-legacy-header { background: url("libraries/flex/components/site/resources/images/morning_update.png"); } .lpn-featured-biz {} .lpn-featured-biz .card .card-headline h4 { font-size: 14px!important; line-height: 12px!important; } @media (min-width: 487px) {.modal-dialog {width: 450px;margin: 30px auto;}} @media (min-width: 768px) {.modal-dialog {width: 450px;}} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right {width: 100%;} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {width: 100%;height: 775px;background: url(http://www.livingstonparishnews.com/app/Media_Kit_Cover_modal_combined.jpg)no-repeat;background-size: contain;text-indent: -99999em;border: none;} @media screen and (max-width: 400px) {#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {height: 615px;}} /* #719176 jsandy */ .card-grid-multi .card.business { height: 370px; overflow: hidden; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.livingstonparishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/065b2e92-c6b2-11e5-9bc7-27a63ae21246.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Livingston Parish schools to remain in Phase Three for rest of semester, superintendent announces | Coronavirus | livingstonparishnews.com" href="http://www.livingstonparishnews.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- #622106 Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=103540716694798&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

           




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-cfb88880-2ff7-11eb-ad54-03cc178eded5 section-coronavirus type-article infinity-disabled" data-authors='[]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.livingstonparishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=David+Gray+%7C+The+News&tncms.asset.id=cfb88880-2ff7-11eb-ad54-03cc178eded5&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=329&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-80938564-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.livingstonparishnews.com/users/admin/contribute/article/?assetid=cfb88880-2ff7-11eb-ad54-03cc178eded5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.livingstonparishnews.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.livingstonparishnews.com/tncms/admin/editorial-asset/?edit=cfb88880-2ff7-11eb-ad54-03cc178eded5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1683141" class="tncms-block visible-sm visible-xs"><div id="user-controls-1683141" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1683141').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1683141').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1683141"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-editorials-opinions">Editorials & Opinions</a>
                                </li><li>
                                    <a href="/opinion/call_and_comment/"  class="nav-link tnt-section-call-comment">Call & Comment</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/living/"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                                </li><li>
                                    <a href="/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/business_and_real_estate/"  class="nav-link tnt-section-biz-real-estate">Biz & Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/youtube/"  class="nav-link tnt-section-the-news-youtube">The News' YouTube</a>
                                </li><li>
                                    <a href="/podcast"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-the-news">About The News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-news-stands">News Stands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-local-businesses">Local Businesses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/this_weeks_ads/"  class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-how-can-i-advertise">How can I advertise?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" class="nav-link tnt-section-try-our-app">Try our app!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1182390" class="tncms-block tlpn-logo"><section id="block-1182390" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=750%2C205 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182413" class="tncms-block"><div id="user-controls-1182413" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1182413').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1182413').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1182413"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1182400" class="tncms-block"><div class="follow-links-1182400 pull-right">
    
    <section id="block-1182400" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1182397" class="tncms-block"><section id="block-1182397" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1182397" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1182397" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1182397-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1182397-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1182397-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1182397').submit();
        return false;
    });

    $('#site-search-1182397').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1182397 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1182397 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1182397-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1182416" class="tncms-block"><div id="weather-1182416" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70726" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70726"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1182416 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denham Springs, LA
                                
                                 <small>(70726)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely. High 72F. Winds light and variable. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered showers and thunderstorms, especially during the evening. Low around 65F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 26, 2020 @ 3:24 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70726"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1182391" class="tncms-block"><section id="block-1182391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-albany-sports"  href="/sports/albany_sports/" >
                    <span class="nav-label">Albany sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denham-springs-sports"  href="/sports/denham_sports/" >
                    <span class="nav-label">Denham Springs sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-doyle-sports"  href="/sports/doyle_sports/" >
                    <span class="nav-label">Doyle sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-french-settlement-sports"  href="/sports/french_settlement_sports/" >
                    <span class="nav-label">French Settlement sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holden-sports"  href="/sports/holden_sports/" >
                    <span class="nav-label">Holden sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-oak-sports"  href="/sports/live_oak_sports/" >
                    <span class="nav-label">Live Oak sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-maurepas-sports"  href="/sports/maurepas_sports/" >
                    <span class="nav-label">Maurepas sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-springfield-sports"  href="/sports/springfield_sports/" >
                    <span class="nav-label">Springfield sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker-sports"  href="/sports/walker_sports/" >
                    <span class="nav-label">Walker sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-editorials-opinions"  href="/opinion" >
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-call-comment"  href="/opinion/call_and_comment/" >
                    <span class="nav-label">Call & Comment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/local-events/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-around-the-web"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/around_the_web/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Around the Web</span>
                </a><ul id="main-nav_menu-child-1-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/around_the_web/agriculture" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/around_the_web/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/around_the_web/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/around_the_web/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisiana"  href="/around_the_web/louisiana" >
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national_news"  href="/around_the_web/national_news" >
                    <span class="nav-label">National_news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/around_the_web/outdoors" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/around_the_web/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/around_the_web/sports" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-biz-real-estate"  href="/business_and_real_estate/" >
                    <span class="nav-label">Biz & Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-youtube"  href="/youtube/" >
                    <span class="nav-label">The News' YouTube</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcast" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-the-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About The News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-stands"  href="/site/locations.html" >
                    <span class="nav-label">News Stands</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-businesses"  href="/marketplace/" >
                    <span class="nav-label">Local Businesses</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="/this_weeks_ads/" >
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-i-advertise"  href="/advertising/" >
                    <span class="nav-label">How can I advertise?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener">
                    <span class="nav-label">Try our app!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182281" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.livingstonparishnews.com",
  secureDomain: "livingstonparishnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182282" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f88ad1ea-63d9-11ea-b786-f77ccff229b8" class="modal fullscreen in modal-image image-default modal-f88ad1ea-63d9-11ea-b786-f77ccff229b8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=300%2C181 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=400%2C242 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=540%2C326 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=750%2C453 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=1200%2C725 1200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=1700%2C1027 1700w"
                    sizes="100vw"
                    width="1852"
                    height="1119"
                    alt="Livingston Parish Public Schools"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f88ad1ea-63d9-11ea-b786-f77ccff229b8" data-target=".caption-inner-modal-image-f88ad1ea-63d9-11ea-b786-f77ccff229b8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f88ad1ea-63d9-11ea-b786-f77ccff229b8 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F88%2Ff88ad1ea-63d9-11ea-b786-f77ccff229b8%2F5e694f21b10a0.image.jpg%3Fresize%3D540%252C326&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F88%2Ff88ad1ea-63d9-11ea-b786-f77ccff229b8%2F5e694f21b10a0.image.jpg%3Fresize%3D540%252C326&notes=https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b3dab.~townnews~.jpg&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Livingston Parish Public Schools - Livingston M.A.D.E. (Make A Difference Everyday) logo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">The News file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Flivingston-parish-public-schools%2Fimage_f88ad1ea-63d9-11ea-b786-f77ccff229b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/livingston-parish-public-schools/image_f88ad1ea-63d9-11ea-b786-f77ccff229b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f88ad1ea-63d9-11ea-b786-f77ccff229b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Livingston%20Parish%20Public%20Schools&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Flivingston-parish-public-schools%2Fimage_f88ad1ea-63d9-11ea-b786-f77ccff229b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/livingston-parish-public-schools/image_f88ad1ea-63d9-11ea-b786-f77ccff229b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f88ad1ea-63d9-11ea-b786-f77ccff229b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/livingston-parish-public-schools/image_f88ad1ea-63d9-11ea-b786-f77ccff229b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/livingston-parish-public-schools/image_f88ad1ea-63d9-11ea-b786-f77ccff229b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f88ad1ea-63d9-11ea-b786-f77ccff229b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/f88ad1ea-63d9-11ea-b786-f77ccff229b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f88ad1ea-63d9-11ea-b786-f77ccff229b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Livingston%20Parish%20Public%20Schools&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Flivingston-parish-public-schools%2Fimage_f88ad1ea-63d9-11ea-b786-f77ccff229b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f88ad1ea-63d9-11ea-b786-f77ccff229b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/livingston-parish-public-schools/image_f88ad1ea-63d9-11ea-b786-f77ccff229b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f88ad1ea-63d9-11ea-b786-f77ccff229b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f88ad1ea-63d9-11ea-b786-f77ccff229b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f88ad1ea-63d9-11ea-b786-f77ccff229b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f88ad1ea-63d9-11ea-b786-f77ccff229b8" class="save-list-f88ad1ea-63d9-11ea-b786-f77ccff229b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f88ad1ea-63d9-11ea-b786-f77ccff229b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f88ad1ea-63d9-11ea-b786-f77ccff229b8 img { max-height: 707px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cfb88880-2ff7-11eb-ad54-03cc178eded5" class="asset article-default"  data-url="https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=1043%2C630">
            <meta itemprop="width" content="1043">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="livingstonparishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.livingstonparishnews.com\/tncms\/search\/mlt\/?origin=cfb88880-2ff7-11eb-ad54-03cc178eded5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cfb88880-2ff7-11eb-ad54-03cc178eded5" class="asset-paging">
                <div id="paging-prev-cfb88880-2ff7-11eb-ad54-03cc178eded5" class="paging-link prev offset"></div>
                <div id="paging-next-cfb88880-2ff7-11eb-ad54-03cc178eded5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Livingston Parish schools to remain in Phase Three for rest of semester, superintendent announces
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-141d412c-28fa-11e7-8536-e330df2f75d0-asset-cfb88880-2ff7-11eb-ad54-03cc178eded5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.livingstonparishnews.com/users/profile/DavidJGray">David Gray | The News</a></span>
                
                    <div id="author-popup-141d412c-28fa-11e7-8536-e330df2f75d0-asset-cfb88880-2ff7-11eb-ad54-03cc178eded5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-141d412c-28fa-11e7-8536-e330df2f75d0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.livingstonparishnews.com/users/profile/DavidJGray" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DavidJGray"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/avatars/1/41/d41/141d412c-28fa-11e7-8536-e330df2f75d0.0a288db6ccd45dd026b7198cc1385269.png?_dc=1559758190"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.livingstonparishnews.com/users/profile/DavidJGray" rel="author" class="tnt-user-profile-link tnt-user-name">David Gray</a>
                                </h4><p class="tnt-user-title small text-muted">Lifestyle Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/david.j.gray.9" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/davidj_gray?lang=en" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:davidjgray225@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-141d412c-28fa-11e7-8536-e330df2f75d0-asset-cfb88880-2ff7-11eb-ad54-03cc178eded5').popover({
                            content: $('#author-popup-141d412c-28fa-11e7-8536-e330df2f75d0-asset-cfb88880-2ff7-11eb-ad54-03cc178eded5-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-26T08:58:00-06:00" class="tnt-date asset-date text-muted">
            Nov 26, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-26T08:58:00-06:00" class="tnt-date asset-date text-muted">Nov 26, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-26T09:13:36-06:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-26T08:58:00-06:00">
    <meta itemprop="datePublished" content="2020-11-26T08:58:00-06:00">
    <meta itemprop="dateModified" content="2020-11-26T03:13:36-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Livingston%20Parish%20schools%20to%20remain%20in%20Phase%20Three%20for%20rest%20of%20semester%2C%20superintendent%20announces&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/cfb88880-2ff7-11eb-ad54-03cc178eded5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Livingston%20Parish%20schools%20to%20remain%20in%20Phase%20Three%20for%20rest%20of%20semester%2C%20superintendent%20announces&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f88ad1ea-63d9-11ea-b786-f77ccff229b8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f88ad1ea-63d9-11ea-b786-f77ccff229b8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1852">
            <meta itemprop="height" content="1119">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=1200%2C725">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=1200%2C725">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=300%2C181 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=400%2C242 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=540%2C326 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=750%2C453 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=1200%2C725 1200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b10a0.image.jpg?resize=1700%2C1027 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1852"
                    height="1119"
                    alt="Livingston Parish Public Schools"
                    class="img-responsive full tnt-restrict-img-f88ad1ea-63d9-11ea-b786-f77ccff229b8 default" />
            </div><style>
                .tnt-restrict-img-f88ad1ea-63d9-11ea-b786-f77ccff229b8 {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F88%2Ff88ad1ea-63d9-11ea-b786-f77ccff229b8%2F5e694f21b10a0.image.jpg%3Fresize%3D540%252C326&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F88%2Ff88ad1ea-63d9-11ea-b786-f77ccff229b8%2F5e694f21b10a0.image.jpg%3Fresize%3D540%252C326&notes=https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/88/f88ad1ea-63d9-11ea-b786-f77ccff229b8/5e694f21b3dab.~townnews~.jpg&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Livingston Parish Public Schools - Livingston M.A.D.E. (Make A Difference Everyday) logo</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">The News file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cfb88880-2ff7-11eb-ad54-03cc178eded5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Livingston%20Parish%20schools%20to%20remain%20in%20Phase%20Three%20for%20rest%20of%20semester%2C%20superintendent%20announces&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/cfb88880-2ff7-11eb-ad54-03cc178eded5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Livingston%20Parish%20schools%20to%20remain%20in%20Phase%20Three%20for%20rest%20of%20semester%2C%20superintendent%20announces&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cfb88880-2ff7-11eb-ad54-03cc178eded5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cfb88880-2ff7-11eb-ad54-03cc178eded5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cfb88880-2ff7-11eb-ad54-03cc178eded5" class="save-list-cfb88880-2ff7-11eb-ad54-03cc178eded5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cfb88880-2ff7-11eb-ad54-03cc178eded5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Livingston Parish Public Schools system will operate under its Phase Three guidelines through the rest of the semester, Superintendent Joe Murphy has announced.</p><p>Murphy made the announcement Thursday morning via the district’s social media channels, citing a letter from Board of Elementary and Secondary Education (BESE) President Sandy Holloway.</p><p>In a letter dated Nov. 25, Holloway authorized each school district to continue in their Phase Three plans, if they so choose, following the recent change to the state’s reopening plan amid the <a href="https://www.livingstonparishnews.com/coronavirus/" target="_blank">coronavirus pandemic</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“As a result LPPS will continue to operate in our current configuration until Dec. 23,” Murphy said. “This decision allows us to keep the vast majority of our students in a face to face setting until, at a minimum, Dec. 23.”</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Flivingstonpps%2Fposts%2F2725140257748393&amp;show_text=true&amp;width=552&amp;height=734&amp;appId" width="552" height="734" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
</div></div><p>On Tuesday, Gov. John Bel Edwards announced that the state would scale back to a “revised Phase Two” order following recent surges in new COVID-19 cases, percent positivity, and hospitalizations.</p><p>The new order went into effect Wednesday, Nov. 25, and will remain in place for 28 days, through Dec. 23.</p><p>During Tuesday’s press conference, Edwards said he was leaving decisions on schools to local school districts. The governor also praised schools for their handling of the virus in a “difficult” school year.</p><p>In a statement released later Tuesday evening, Murphy said district leaders would review the newest order before making a decision for the rest of the semester.</p><p>Thanks to Holloway’s announcement, families have their answer.</p><p>“I would like to thank the governor and BESE President Holloway for acknowledging that our schools have done a good job of mitigating risk in our schools,” Murphy’s statement read. “Only through the efforts of all our employees have we been able to continue to fulfill our mission of educating our students during these difficult times.”</p><p>Livingston Parish schools started the school year on Aug. 7 in Phase Two of its “LPPS Start Strong” reopening plan, which is mirrored by the phase Edwards has set for the state. Under Phase Two, students learn through a hybrid of on-campus and online instruction.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The system transitioned more students back to a traditional model on Sept. 21 after Edwards advanced the state to Phase Three, which allows for face-to-face learning five days a week. The state was set to be in Phase Three until Dec. 4 before Edwards’ announcement this week.</p><p>The parish continues to offer a 100-percent virtual option for students who have health concerns regarding COVID-19. Last week, Murphy said there were 771 students in grades K-12 taking part in the district’s fully-virtual format while the others were learning on campuses. </p><p>The Livingston Parish school system has roughly 26,000 students in 44 schools.</p><p>In recent weeks, the local district and districts statewide have seen a rise in the number of students and employees having to quarantine after coming into “close contact” with a positive case. Close contact is defined by the Center for Disease Control as being within 6 feet of a positive test for at least 15 minutes.</p><p>In Livingston Parish, there were 44 confirmed COVID-19 cases among faculty, staff, and volunteers for the week of Nov. 16-22 — tied with East Baton Rouge for second-most in the state — and 32 among students, according to figures from the Louisiana Department of Health.</p><p>Livingston Parish schools are currently on Thanksgiving break, which runs Nov. 23-27. In a video posted to the district’s Youtube page, Murphy implored families and community members “to be vigilant” during the Thanksgiving holiday “so our students can safely return to our campuses after the break.”</p><p>After the break, schools are scheduled to resume for three weeks before breaking for the Christmas and New Year’s holidays, Dec. 21 - Jan. 4. The break is set to begin two days before Edwards’ current proclamation expires. </p><p>Students are scheduled to return for the second semester on Tuesday, Jan. 5.</p><p>Read the entire statement from Murphy regarding the decision to remain in Phase Three:</p><p><em>“On Wednesday Nov. 25, the Board of Elementary and Secondary Education President, Ms. Sandy Holloway, authorized each local education district to operate using phase 3 guidelines, if they so choose, while under the governor's revised phase 2 order in effect Tuesday, Nov. 24 through Wednesday, Dec. 23.</em></p><p><em>“As a result LPPS will continue to operate in our current configuration until Dec. 23. This decision allows us to keep the vast majority of our students in a face to face setting until, at a minimum, Dec. 23. Given the short nature of the month of Dec., the onset of testing to complete the second semester, and the need to continue to feed our students daily, this authorization makes those responsibilities possible.</em></p><p><em>“I would like to thank the governor and BESE President Holloway for acknowledging that our schools have done a good job of mitigating risk in our schools. Only through the efforts of all our employees have we been able to continue to fulfill our mission of educating our students during these difficult times.”</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Livingston%20Parish%20schools%20to%20remain%20in%20Phase%20Three%20for%20rest%20of%20semester%2C%20superintendent%20announces&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/cfb88880-2ff7-11eb-ad54-03cc178eded5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Livingston%20Parish%20schools%20to%20remain%20in%20Phase%20Three%20for%20rest%20of%20semester%2C%20superintendent%20announces&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cfb88880-2ff7-11eb-ad54-03cc178eded5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cfb88880-2ff7-11eb-ad54-03cc178eded5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cfb88880-2ff7-11eb-ad54-03cc178eded5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cfb88880-2ff7-11eb-ad54-03cc178eded5" class="save-list-cfb88880-2ff7-11eb-ad54-03cc178eded5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cfb88880-2ff7-11eb-ad54-03cc178eded5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-141d412c-28fa-11e7-8536-e330df2f75d0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.livingstonparishnews.com/users/profile/DavidJGray" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DavidJGray"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/avatars/1/41/d41/141d412c-28fa-11e7-8536-e330df2f75d0.0a288db6ccd45dd026b7198cc1385269.png?_dc=1559758190"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.livingstonparishnews.com/users/profile/DavidJGray" rel="author" class="tnt-user-profile-link tnt-user-name">David Gray</a>
                                </h4><p class="tnt-user-title small text-muted">Lifestyle Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/david.j.gray.9" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/davidj_gray?lang=en" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:davidjgray225@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-141d412c-28fa-11e7-8536-e330df2f75d0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=141d412c-28fa-11e7-8536-e330df2f75d0&amp;s=start_time&amp;sd=desc" data-subject="David Gray" data-description="Whenever David Gray posts new content, you'll get an email delivered to your inbox with a link." data-name="David Gray notification" data-author-id="141d412c-28fa-11e7-8536-e330df2f75d0" data-user-url="https://www.livingstonparishnews.com/users/">
        <i class="fas tnt-star"></i> Follow David Gray
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.livingstonparishnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1458191" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cfb88880-2ff7-11eb-ad54-03cc178eded5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/coronavirus/livingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces/article_cfb88880-2ff7-11eb-ad54-03cc178eded5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cfb88880-2ff7-11eb-ad54-03cc178eded5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fcoronavirus%2Flivingston-parish-schools-to-remain-in-phase-three-for-rest-of-semester-superintendent-announces%2Farticle_cfb88880-2ff7-11eb-ad54-03cc178eded5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1487770" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182393" class="tncms-block"><section id="block-1182393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182393 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1182393" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1182393" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
            <li >
                <a href="#audio-1182393" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
            <li >
                <a href="#collections-1182393" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1182393" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1182393" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/breaking_news/football-springfields-football-season-ends-because-of-clerical-issue-involving-an-ineligible-player/article_3c578c2a-29ea-11eb-84ea-a71a07005e9b.html">FOOTBALL | Springfield's football season ends because of clerical issue involving an ineligible player</a></li><li><a href="/living/walker-junior-high-presents-2020-homecoming-court-crowns-first-queen-since-2006/article_7ce35af0-2e5c-11eb-b140-8fa2258820dd.html">Walker Junior High presents 2020 homecoming court, crowns first queen since 2006</a></li><li><a href="/news/forbes-names-livingston-parish-school-system-second-best-company-to-work-for-in-louisiana-in/article_2e2a58b0-2dca-11eb-812f-e37280d995fb.html">Forbes names Livingston Parish school system second-best company to work for in Louisiana in 2020</a></li><li><a href="/living/french-settlement-unveils-this-year-s-homecoming-court/article_05534f46-2a9b-11eb-9b40-4315adcf1098.html">French Settlement unveils this year’s homecoming court</a></li><li><a href="/coronavirus/louisiana-going-to-revised-phase-two-order-as-covid-19-cases-hospitalizations-surge-gov-edwards/article_b619ebe0-2e93-11eb-a0b9-2f1e0f40bb0e.html">Louisiana going to ‘revised Phase Two’ order as COVID-19 cases, hospitalizations surge, Gov. Edwards announces</a></li><li><a href="/coronavirus/livingston-parish-schools-to-review-governor-s-newest-proclamation-before-announcing-plans-superintendent-says/article_dc2e73b8-2f25-11eb-a54d-e3c1d2d9f776.html">Livingston Parish schools to review governor’s newest proclamation before announcing plans, superintendent says</a></li><li><a href="/breaking_news/authorities-searching-for-suspect-accused-of-attempted-second-degree-murder/article_a8fe2a94-2ce9-11eb-9914-2fe9b3b2749a.html">Authorities searching for suspect accused of attempted second degree murder</a></li><li><a href="/coronavirus/livingston-parish-schools-don-t-yet-intend-to-go-to-all-virtual-format-superintendent-says/article_a71dfaf4-2b4c-11eb-96a3-e3fdc81eb796.html">Livingston Parish schools don’t yet intend to go to all-virtual format, superintendent says</a></li><li><a href="/breaking_news/livingston-man-arrested-for-barn-vehicle-fires-state-fire-marshal-reports/article_908ada56-2dc1-11eb-a0d8-77c0827da89a.html">Livingston man arrested for barn, vehicle fires, State Fire Marshal reports</a></li><li><a href="/breaking_news/albany-woman-dies-in-single-vehicle-crash-in-st-helena-parish/article_2579b958-29ac-11eb-899f-371ed4f3a6c5.html">Albany woman dies in single-vehicle crash in St. Helena Parish</a></li></ul></div>
        
        
        <div id="videos-1182393" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/podcast/podcast-livingston-parish-football---week-8/video_695a6022-2aa2-11eb-9b21-4f38a1cced82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PODCAST | Livingston Parish football - Week 8!"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/95/695a6022-2aa2-11eb-9b21-4f38a1cced82/5fb6d0d41201e.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/denham-springs-football-coach-brett-beard/video_e0dc565e-29e5-11eb-af42-db34970d183f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Denham Springs football coach Brett Beard"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/e/0d/e0dc565e-29e5-11eb-af42-db34970d183f/5fb59391f2287.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/denham-springs-preston-holwager/video_5618c828-2c00-11eb-88f3-4f745efe4cb9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Denham Springs' Preston Holwager"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/5/61/5618c828-2c00-11eb-88f3-4f745efe4cb9/5fb91ae87bbb0.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/live-oak-football-coach-blane-westmoreland/video_6946230e-2f53-11eb-b1c4-639e5fe6b7cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live Oak football coach Blane Westmoreland"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/94/6946230e-2f53-11eb-b1c4-639e5fe6b7cf/5fbeaec4495a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/walker-football-coach-chad-mahaffey/video_ab4b0f0a-2ab5-11eb-8f71-eba262cf5719.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walker football coach Chad Mahaffey"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/a/b4/ab4b0f0a-2ab5-11eb-8f71-eba262cf5719/5fb6f028cc0b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
            <div id="audio-1182393" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><ul class="tab-content-list bullet-disc "><li><a href="/podcast/podcast-livingston-parish-football---week-8/audio_5dbb4586-2a9f-11eb-a693-ef9f3588706a.html">PODCAST | Livingston Parish football - Week 8!</a></li><li><a href="/coronavirus/podcast-the-livingston-parish-news-morning-show---october-30-2020/audio_e42c47b2-1aac-11eb-a471-9f9e0028f8f9.html">PODCAST | The Livingston Parish News Morning Show - October 30, 2020!</a></li></ul></div>
        
        
            <div id="collections-1182393" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/boys-basketball-springfield-at-holden-photo-gallery/collection_1186a450-2c37-11eb-9d9f-370c75ff46a7.html">BOYS BASKETBALL | Springfield at Holden | Photo Gallery</a></li><li><a href="/sports/football-ouachita-christian-at-denham-springs-photo-gallery/collection_4a9ea6f6-2bc5-11eb-a818-63fdede77358.html">FOOTBALL | Ouachita Christian at Denham Springs | Photo Gallery</a></li><li><a href="/sports/girls-basketball-springfield-at-holden-photo-gallery/collection_e38b40aa-2c69-11eb-bb5d-cf79b2ba338e.html">GIRLS BASKETBALL | Springfield at Holden | Photo Gallery</a></li><li><a href="/sports/girls-basketball-northshore-at-denham-springs-photo-gallery/collection_da3cdca2-2aed-11eb-8203-6f75894ccdf0.html">GIRLS BASKETBALL | Northshore at Denham Springs | Photo Gallery</a></li><li><a href="/sports/girls-basketball-kenner-discovery-at-springfield-photo-gallery/collection_86b94e90-2fa1-11eb-966b-23845f2a6afd.html">GIRLS BASKETBALL | Kenner Discovery at Springfield | Photo Gallery</a></li><li><a href="/sports/football-walker-at-denham-springs-photo-gallery/collection_e07de884-263a-11eb-b706-a3510ca64c5a.html">FOOTBALL | Walker at Denham Springs | Photo Gallery</a></li><li><a href="/sports/football-pineville-at-live-oak-photo-gallery/collection_e2a69c00-264e-11eb-a202-c369f2c507df.html">FOOTBALL | Pineville at Live Oak | Photo Gallery</a></li><li><a href="/gallery/volunteers-pass-out-thanksgiving-meals-photo-gallery/collection_6c976034-2fe6-11eb-81f4-d3d1e30fa190.html">Volunteers pass out Thanksgiving meals | Photo Gallery</a></li><li><a href="/sports/basketball-walker-jamboree-photo-gallery/collection_95e0fd42-276c-11eb-a2a1-73c73da28a3b.html">BASKETBALL | Walker Jamboree | Photo Gallery</a></li><li><a href="/sports/football-central-at-walker-photo-gallery/collection_8fd3b37a-20cf-11eb-803a-f31d5120f2a8.html">FOOTBALL | Central at Walker | Photo Gallery</a></li></ul></div>
        
        
            <div id="commented-1182393" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/swimming-parish-schools-wrap-up-ccsl-championships/article_ac34ab4e-1ca3-11eb-ba47-9bc83d6b444e.html">SWIMMING | Parish schools wrap up CCSL Championships</a> (3)</li><li><a href="/coronavirus/gov-edwards-warns-of-horrendous-results-if-holiday-celebrations-aren-t-altered-amid-covid-19/article_77d367a8-2a97-11eb-8ce6-6b004c8782f3.html">Gov. Edwards warns of ‘horrendous results’ if holiday celebrations aren’t altered amid COVID-19</a> (2)</li><li><a href="/breaking_news/authorities-find-no-criminal-action-following-investigation-into-derogatory-post-aimed-at-students-district-leaders/article_2385f4c2-1f8e-11eb-a78d-af1e188f43fc.html">Authorities find ‘no criminal action’ following investigation into ‘derogatory’ post aimed at students; district leaders searching for source</a> (1)</li><li><a href="/news/forbes-names-livingston-parish-school-system-second-best-company-to-work-for-in-louisiana-in/article_2e2a58b0-2dca-11eb-812f-e37280d995fb.html">Forbes names Livingston Parish school system second-best company to work for in Louisiana in 2020</a> (1)</li><li><a href="/breaking_news/middle-school-teacher-booked-on-peeping-tom-charge-in-livingston-parish-resigns-from-position/article_485ab2b4-1fbc-11eb-a4c0-4be210b46a86.html">Middle school teacher booked on peeping Tom charge in Livingston Parish, resigns from position</a> (1)</li><li><a href="/opinion/editorials/opinion-more-than-145-million-reasons-to-demand-transparency/article_8f2da434-22bf-11eb-a8d0-8711df8873e7.html">OPINION | More than 145 million reasons to demand transparency</a> (1)</li><li><a href="/breaking_news/remains-of-walker-man-missing-since-summer-2019-found-in-tangipahoa-parish/article_a8cc1712-1abe-11eb-b8c8-c3bbbebbab1f.html">Remains of Walker man missing since summer 2019 found in Tangipahoa Parish</a> (1)</li><li><a href="/breaking_news/general-services-administration-ascertainment-has-not-yet-been-made-on-election-outcome/article_b2672132-238c-11eb-8538-fb44c4a6c3be.html">General Services Administration: 'Ascertainment has not yet been made' on election outcome</a> (1)</li><li><a href="/coronavirus/louisiana-going-to-revised-phase-two-order-as-covid-19-cases-hospitalizations-surge-gov-edwards/article_b619ebe0-2e93-11eb-a0b9-2f1e0f40bb0e.html">Louisiana going to ‘revised Phase Two’ order as COVID-19 cases, hospitalizations surge, Gov. Edwards announces</a> (1)</li><li><a href="/opinion/editorials/opinion-after-mail-in-election-biden-must-deliver-on-postal-reform/article_b721ac62-22bd-11eb-bf00-9389e731707a.html">OPINION | After mail-in election, Biden must deliver on postal reform</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1261813" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1410946" class="tncms-block"><section id="block-1410946" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1410946 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/around_the_web/">
                
                Around the Web
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-1ef4e118-f1ac-11e9-b4df-e36091bf8004" class="clearfix card showcase position-0 odd  tnt-section-breaking-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1ef4e118-f1ac-11e9-b4df-e36091bf8004 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Did you know that you can travel to Angola with an eVisa?"
                            class="img-responsive lazyload full default"
                            width="344"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=344%2C344&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html" class="tnt-asset-link">
        

        
            Did you know that you can travel to Angola with an eVisa?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-10-18T08:48:29-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 18, 2019</time>
    </li><li class="card-comment-count"><a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>(Editor's Note: The following is a paid story for iVisa) </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1410947" class="tncms-block visible-lg visible-md lp-ln"></div><div id="tncms-block-1410948" class="tncms-block visible-sm visible-xs"><section id="block-1410948" class="block emphasis-h3 light  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/is-sushi-healthy/html_2dbb7494-374c-59d6-8ba7-c3d2659fd25f.html" class="tnt-asset-link">
        

        
            Is sushi healthy?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/infectious-diseases-common-cold-or-the-flu/youtube_87ebbcf0-7e6f-541c-b70e-7479a95ae4c1.html" class="tnt-asset-link">
        

        
            Infectious Diseases: Common cold or the flu?</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.livingstonparishnews.com/around_the_web/" class="">Click here for more from Around the Web --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264418" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182291" class="tncms-block lpn-featured-biz"><section id="block-1182291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182291 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1182291" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d82cbf87-bd0f-5389-8c46-c57b57ac8266" class="clearfix card business power  has-image" data-bizid="d82cbf87-bd0f-5389-8c46-c57b57ac8266">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/repair/appliance/mcclain-ac-llc/business_4000150030.html" >
                    <div class="media-preview-d82cbf87-bd0f-5389-8c46-c57b57ac8266 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McClain AC, LLC"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/appliance/mcclain-ac-llc/business_4000150030.html" class="tnt-asset-link">
        

        
            McClain AC, LLC</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-620-7772">
                                    
                                    225-620-7772
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="McClain AC, LLC's website" href="http://www.mcclainac.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eede7def-e932-52e5-97b4-125de5c1c344" class="clearfix card business power  has-image" data-bizid="eede7def-e932-52e5-97b4-125de5c1c344">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/services/property_management/scm-property-management/business_4000145111.html" >
                    <div class="media-preview-eede7def-e932-52e5-97b4-125de5c1c344 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SCM Property Management"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/ed/eede7def-e932-52e5-97b4-125de5c1c344/5ef4c41466056.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/ed/eede7def-e932-52e5-97b4-125de5c1c344/5ef4c41466056.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/services/property_management/scm-property-management/business_4000145111.html" class="tnt-asset-link">
        

        
            SCM Property Management</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-791-2930">
                                    
                                    225-791-2930
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/SCMPropertyLLC" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="SCM Property Management's website" href="http://www.HotOnRent.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6d813d9e-1203-5e78-a0c4-98ef723df0a5" class="clearfix card business power  has-image" data-bizid="6d813d9e-1203-5e78-a0c4-98ef723df0a5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/denham-springs-antique-village/business_4000094389.html" >
                    <div class="media-preview-6d813d9e-1203-5e78-a0c4-98ef723df0a5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denham Springs Antique Village"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5ef4c2e3d89ae.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5ef4c2e3d89ae.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/denham-springs-antique-village/business_4000094389.html" class="tnt-asset-link">
        

        
            Denham Springs Antique Village</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-667-8308">
                                    
                                    225-667-8308
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DSantiquevillage" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/DSantiquevillage" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Denham Springs Antique Village's website" href="http://dsantiquevillage.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4cc164eb-73fe-5322-9c0b-154d172c9009" class="clearfix card business power  has-image" data-bizid="4cc164eb-73fe-5322-9c0b-154d172c9009">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/mortgage_loans/premier-credit-corporation/business_4000005295.html" >
                    <div class="media-preview-4cc164eb-73fe-5322-9c0b-154d172c9009 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Premier Credit Corporation"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/cc/4cc164eb-73fe-5322-9c0b-154d172c9009/5ef4c3e0d4ac0.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/cc/4cc164eb-73fe-5322-9c0b-154d172c9009/5ef4c3e0d4ac0.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/mortgage_loans/premier-credit-corporation/business_4000005295.html" class="tnt-asset-link">
        

        
            Premier Credit Corporation</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-667-8100">
                                    
                                    225-667-8100
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/153239081411291" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Premier Credit Corporation's website" href="http://www.realpagessites.com/premierxcreditcorp/index.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e098b376-1bba-5431-9e75-6ccaae8b8d84" class="clearfix card business power  has-image" data-bizid="e098b376-1bba-5431-9e75-6ccaae8b8d84">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/home_garden/builders_contractors/siding/mid-city-roofing/business_4000151224.html" >
                    <div class="media-preview-e098b376-1bba-5431-9e75-6ccaae8b8d84 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mid City Roofing"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/09/e098b376-1bba-5431-9e75-6ccaae8b8d84/5ef4cce22884a.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/09/e098b376-1bba-5431-9e75-6ccaae8b8d84/5ef4cce22884a.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/siding/mid-city-roofing/business_4000151224.html" class="tnt-asset-link">
        

        
            Mid City Roofing</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-993-0511">
                                    
                                    225-993-0511
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/midcityroofing" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/midcityroofing" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/midcityroofing" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mid City Roofing's website" href="http://midcityroofingla.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc" class="clearfix card business power  has-image" data-bizid="a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/industry_manufacturing/miscellaneous/jake-s-on-the-avenue-floral-designs-and-gifts/business_4000091113.html" >
                    <div class="media-preview-a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jake's on the Avenue Floral Designs and Gifts"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/a/7f/a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc/58ab2145c105b.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/a/7f/a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc/58ab2145c105b.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/miscellaneous/jake-s-on-the-avenue-floral-designs-and-gifts/business_4000091113.html" class="tnt-asset-link">
        

        
            Jake's on the Avenue Floral Designs and Gifts</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-667-6670">
                                    
                                    225-667-6670
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/jakesontheavenueflorist" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jake's on the Avenue Floral Designs and Gifts's website" href="http://www.jakesontheavenue.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-23cdfd3f-a25e-5f14-97ea-8b4383b00194" class="clearfix card business power  has-image" data-bizid="23cdfd3f-a25e-5f14-97ea-8b4383b00194">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/specialty_clinics/a-d-exersize-inc-neuro-massage-therapy-institute/business_4000056230.html" >
                    <div class="media-preview-23cdfd3f-a25e-5f14-97ea-8b4383b00194 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A.D. Exersize, Inc. - Neuro Massage Therapy Institute"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/2/3c/23cdfd3f-a25e-5f14-97ea-8b4383b00194/53fc88944eb96.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/2/3c/23cdfd3f-a25e-5f14-97ea-8b4383b00194/53fc88944eb96.preview-300.jpg?resize=300%2C184 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/specialty_clinics/a-d-exersize-inc-neuro-massage-therapy-institute/business_4000056230.html" class="tnt-asset-link">
        

        
            A.D. Exersize, Inc. - Neuro Massage Therapy Institute</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:1-225-665-7982">
                                    
                                    1-225-665-7982
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.livingstonparishnews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1182291 = $('#block-1182291 .owl-carousel');

                

                card_carousel_1182291.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1182291 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1182291 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1182291.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1182291.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1182291);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1264417" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1879976" class="tncms-block"><section id="block-1879976" class="block emphasis-h3   " ><div id="evvnt-calendar-1879976"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1879976();"></script></section></div><div id="tncms-block-1264415" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185788" class="tncms-block"><section id="block-1185788" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1185788 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests/">
                
                Court News And Felony Arrests
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-504d5caa-0c30-11eb-b55d-f317483ee641" class="clearfix card showcase position-0 odd  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-504d5caa-0c30-11eb-b55d-f317483ee641 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/court_news_and_felony_arrests/livingston-parish-court-news-september-2020/article_504d5caa-0c30-11eb-b55d-f317483ee641.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Livingston Parish Court News September 2020"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/81/d8193454-e0c2-11ea-969c-3f80d5de1b30/5f3adf6c31c82.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/81/d8193454-e0c2-11ea-969c-3f80d5de1b30/5f3adf6c31c82.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/81/d8193454-e0c2-11ea-969c-3f80d5de1b30/5f3adf6c31c82.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/81/d8193454-e0c2-11ea-969c-3f80d5de1b30/5f3adf6c31c82.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/81/d8193454-e0c2-11ea-969c-3f80d5de1b30/5f3adf6c31c82.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/livingston-parish-court-news-september-2020/article_504d5caa-0c30-11eb-b55d-f317483ee641.html" class="tnt-asset-link">
        

        
            Livingston Parish Court News September 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-11T21:53:50-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 11, 2020</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-224d5cfe-f535-11ea-9fc3-e3c789c7211d" class="clearfix card showcase position-1 even  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/livingston-parish-court-news-august-2020/article_224d5cfe-f535-11ea-9fc3-e3c789c7211d.html" class="tnt-asset-link">
        

        
            Livingston Parish Court News August 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-13T13:57:23-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 13, 2020</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests" class="">Click here for more Court News, Felony Arrests --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264416" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182395" class="tncms-block"><section id="block-1182395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182395 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2e2fd4ba-fb0c-59bd-bdfc-273c7969d4ed" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2e2fd4ba-fb0c-59bd-bdfc-273c7969d4ed media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/thursday-november-26-2020-edition/edition_2e2fd4ba-fb0c-59bd-bdfc-273c7969d4ed.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thursday, November 26, 2020 Edition"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/9/01/9012249a-cf2b-5e58-9cc1-86968b576488/5fbce60991079.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/9/01/9012249a-cf2b-5e58-9cc1-86968b576488/5fbce60991079.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/thursday-november-26-2020-edition/edition_2e2fd4ba-fb0c-59bd-bdfc-273c7969d4ed.html" class="tnt-asset-link">
        

        
            Thursday, November 26, 2020 Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/eedition" class="">See more E-Editions --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264422" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185790" class="tncms-block"><section id="block-1185790" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1185790 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/public_notices/">
                
                Public Notices
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-14651068-2e43-11eb-91c0-c70a121b5588" class="clearfix card showcase position-0 odd  tnt-section-public-notices">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/public_notices/public-notices-published-november-26-2020/pdf_14651068-2e43-11eb-91c0-c70a121b5588.html" class="tnt-asset-link">
        

        
            Public Notices published November 26, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/public_notices" class="">Click here for more Public Notices --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1182334" class="tncms-block"><section id="block-1182334" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1182334 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/obituaries/">
                
                Recent Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-e1288304-2e8a-11eb-9917-7f2e90af7478" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/jerry-keith-may/article_e1288304-2e8a-11eb-9917-7f2e90af7478.html" class="tnt-asset-link">
        

        
            Jerry Keith May</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-24T13:26:13-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 24, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jerry Keith May passed away on Friday, November 20, 2020, at 4&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-5ce9f8c4-2cdd-11eb-9625-6bbc1bcb0f47" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/velma-barton-davidson/article_5ce9f8c4-2cdd-11eb-9625-6bbc1bcb0f47.html" class="tnt-asset-link">
        

        
            Velma Barton Davidson</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-22T10:12:22-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 22, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Velma Barton Davidson, age 86, passed away on Thursday, Novemb&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/obituaries/" class="">Click here for more Obituaries --></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1487773" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1487774" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182283" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182284" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1182376" class="tncms-block"><section id="block-1182376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials-opinions"  href="/opinion" >
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1182377" class="tncms-block"><section id="block-1182377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coming-up"  href="/arts_and_entertainment/coming_up/" >
                    <span class="nav-label">Coming Up!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LIVINGSTONPARISHNEWS&amp;publisher_url:livingstonparishnews.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener">
                    <span class="nav-label">Try our app!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-advertising-information"  href="https://www.livingstonparishnews.com/advertising/"  target="_blank" rel="noopener">
                    <span class="nav-label">Request advertising information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-business-listings"  href="https://www.livingstonparishnews.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local business listings</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1182392" class="tncms-block padding-bottom"><section id="block-1182392" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1182382" class="tncms-block"><section id="block-1182382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182382 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Livingston Parish News</strong><br>
    688 Hatchell Lane<br>
    Denham Springs, LA 70726
    <br>
    
        <strong>Phone:</strong> 225-665-5176<br>
        <strong>Email:</strong> <a href="mailto:subscriptions@lpn1898.com">subscriptions@lpn1898.com</a><br>
    
</address></section></div><div id="tncms-block-1182401" class="tncms-block padding-bottom"><div class="follow-links-1182401 default">
    
    <section id="block-1182401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script> 

<!-- dotto -->
<!--<script type="text/javascript">
$(document).ready(function() {
  $("#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .logged-in .no-services p").text("Thank you for your interest in the Livingston Parish News! As we move into a hybrid age of digital and print media, we are offering low monthly rates for online only subscriptions as well as single article views. Please see below for affordable subscription options!");
});
</script>
<script type="text/javascript">
$(document).ready(function(){

var bPhotoTitle = $('.gallery-item h3');

console.log('--- READY --- ');


if(bPhotoTitle){

  $('.gallery-item h3').each(function(i){

     if(i>0){ 
              $(this).css('display','none')
            }
});

            } else { console.log('NO TITLE');}

});

</script>-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1182383" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1182383"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Livingston Parish News</a>, 688 Hatchell Lane Denham Springs, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cfb88880-2ff7-11eb-ad54-03cc178eded5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1879976() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "livingstonparishnews.com",
            discovery: {
                element: "#evvnt-calendar-1879976",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Livingston Parish News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>