  
  
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.livingstonparishnews.com/content/tncms/live/" />
<meta name="keywords" content="livingston parish news, livingston parish, community, wade smith, kevin mckee, suburban reviewers book club, denham springs, media, books, newspaper, news, chapel on the campus, baton rouge" />
<meta name="news_keywords" content="livingston parish news, livingston parish, community, wade smith, kevin mckee, suburban reviewers book club, denham springs, media, books, newspaper, news, chapel on the campus, baton rouge" />
<meta name="description" content="Members of the Suburban Reviewers Book Club met on Wednesday, Sept. 3, at the home of Mr. and Mrs. Theodore J. Dendinger in Denham Springs. Member Theresa Dendinger served as" />
<meta name="author" content="Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta name="google-site-verification" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.livingstonparishnews.com/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=834%2C630" />
<meta property="og:image:width" content="834" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Suburban Reviewers Book Club hears from Christian author in September meeting" />
<meta property="og:description" content="Members of the Suburban Reviewers Book Club met on Wednesday, Sept. 3, at the home of Mr. and Mrs. Theodore J. Dendinger in Denham Springs. Member Theresa Dendinger served as" />
<meta property="og:site_name" content="The Livingston Parish News" />
<meta property="og:section" content="Living" />
<meta property="article:publisher" content="https://www.facebook.com/TheLivingstonParishNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LPNews1898" />
<meta name="twitter:image:alt" content="Suburban Reviewers Book Club" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lato"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450902854"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/living","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff Report"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":397},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-80938564-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2165,6409,5675,6564", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/impressions.js?_dc=1571178933"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/traffic.js?_dc=1571117728"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/settings.js?_dc=1519925365"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1570488747"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Suburban Reviewers Book Club hears from Christian author in September meeting | Living | livingstonparishnews.com</title>
            
    <style>body { background-color: #fbf9ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f1f1f1; } .navbar-toggle .icon-bar { background-color: #f1f1f1 !important; } .navbar-toggle .sr-only-show { color: #f1f1f1 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f1f1f1; } }#site-copyright a, #site-footer a { color: #cccccc; } /* Place site-wide CSS here */ /* CRM 610481 */ /* a { color:#000000;} */ a:hover { color:#445E9A;} #site-top-nav .list-inline>li>a { color: #445E9A;} /* navigation related ************************/ #site-navbar-container .navbar-static .navbar-nav>li>a { font-family: 'Lato',sans-serif; font-size: 17px; padding-left:14px;padding-right:14px } .dropdown-menu>li>a { color:#000000!important;} /* slideshow photo background color */ .photo-carousel .item .photo-container { background-color: #F3F3F3!important;} /* heading tags ******************************/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Playfair Display', serif; } h1, .h1, h2, .h2, h3, .h3 { font-family: 'Playfair Display', serif; } /* breaking/ticker */ .lpn-breaking .breaking-title { width: 150px;} /* buttons *********************************/ .btn-primary { background-color: #445E9A;border-color: #1C2E56;} .btn-success { background-color: #5d9a44;border-color: #244C13;} .card.business.power .card-tag .tag-bg { border-color: rgba(0, 0, 0, 0) #5d9a44 rgba(0, 0, 0, 0) rgba(0, 0, 0, 0); } /* footer/copyright related ***********************/ #site-copyright a { color:#000000;} #site-copyright a:hover { color:#cccccc;} .lp-ln .card-panel { background-color: #445E9A; border-color: rgba(0,0,0,.08); } @media (min-width: 992px) { .tlpn-logo { width: 625px;} } <!--[if IE]> .lp-fb .card-grid-multi .card.business .card-body { background-image:none!important;} .card-grid-multi .card.business .card-body { background-image:none!important;} .lp-fb .card-grid-multi .card.business .card-body {background-image:none!important;} <![endif]--> .er-legacy-header { background: url("libraries/flex/components/site/resources/images/morning_update.png"); } .lpn-featured-biz {} .lpn-featured-biz .card .card-headline h4 { font-size: 14px!important; line-height: 12px!important; } @media (min-width: 487px) {.modal-dialog {width: 450px;margin: 30px auto;}} @media (min-width: 768px) {.modal-dialog {width: 450px;}} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right {width: 100%;} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {width: 100%;height: 775px;background: url(http://www.livingstonparishnews.com/app/Media_Kit_Cover_modal_combined.jpg)no-repeat;background-size: contain;text-indent: -99999em;border: none;} @media screen and (max-width: 400px) {#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {height: 615px;}} /* #719176 jsandy */ .card-grid-multi .card.business { height: 370px; overflow: hidden; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.livingstonparishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/065b2e92-c6b2-11e5-9bc7-27a63ae21246.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Suburban Reviewers Book Club hears from Christian author in September meeting | Living | livingstonparishnews.com" href="http://www.livingstonparishnews.com/search/?f=rss&amp;t=article&amp;c=living&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.livingstonparishnews.com/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

<!-- #622106 Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=103540716694798&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

           




        </head>
        <body class="app-editorial blox-asset uuid-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b section-living type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.livingstonparishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fliving&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Staff+Report&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=397&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-80938564-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1571180279';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_sea4utvbqq5rq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase an affordable subscription to continue accessing our content.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.livingstonparishnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.livingstonparishnews.com%252Fliving%252Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%252Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2165);
                
                bloxServiceIDs.push(6409);
                
                bloxServiceIDs.push(5675);
                
                bloxServiceIDs.push(6564);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1683141" class="tncms-block visible-sm visible-xs"><div id="user-controls-1683141" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1683141').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1683141').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1683141"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-editorials-opinions">Editorials & Opinions</a>
                                </li><li>
                                    <a href="/opinion/call_and_comment/"  class="nav-link tnt-section-call-comment">Call & Comment</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/calendar_new/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/living/"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                                </li><li>
                                    <a href="/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/business_and_real_estate/"  class="nav-link tnt-section-biz-real-estate">Biz & Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/youtube/"  class="nav-link tnt-section-the-news-youtube">The News' YouTube</a>
                                </li><li>
                                    <a href="/podcast"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-the-news">About The News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-news-stands">News Stands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-local-businesses">Local Businesses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/this_weeks_ads/"  class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-how-can-i-advertise">How can I advertise?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" class="nav-link tnt-section-try-our-app">Try our app!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1182390" class="tncms-block tlpn-logo"><section id="block-1182390" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=750%2C205 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182413" class="tncms-block"><div id="user-controls-1182413" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1182413').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1182413').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1182413"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1182400" class="tncms-block"><div class="follow-links-1182400 pull-right">
    
    <section id="block-1182400" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1182397" class="tncms-block"><section id="block-1182397" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1182397" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1182397" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1182397-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1182397-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1182397-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1182397').submit();
        return false;
    });

    $('#site-search-1182397').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1182397 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1182397 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1182397-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1182416" class="tncms-block"><div id="weather-1182416" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70726" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70726"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1182416 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denham Springs, LA
                                
                                 <small>(70726)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms early, then mainly cloudy overnight with thunderstorms likely. Low 68F. Winds W at 5 to 10 mph. Chance of rain 90%. 1 to 2 inches of rain expected. Locally heavy rainfall possible..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms early, then mainly cloudy overnight with thunderstorms likely. Low 68F. Winds W at 5 to 10 mph. Chance of rain 90%. 1 to 2 inches of rain expected. Locally heavy rainfall possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 5:43 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=70726"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1182391" class="tncms-block"><section id="block-1182391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-albany-sports"  href="/sports/albany_sports/" >
                    <span class="nav-label">Albany sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denham-springs-sports"  href="/sports/denham_sports/" >
                    <span class="nav-label">Denham Springs sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-doyle-sports"  href="/sports/doyle_sports/" >
                    <span class="nav-label">Doyle sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-french-settlement-sports"  href="/sports/french_settlement_sports/" >
                    <span class="nav-label">French Settlement sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holden-sports"  href="/sports/holden_sports/" >
                    <span class="nav-label">Holden sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-oak-sports"  href="/sports/live_oak_sports/" >
                    <span class="nav-label">Live Oak sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-maurepas-sports"  href="/sports/maurepas_sports/" >
                    <span class="nav-label">Maurepas sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-springfield-sports"  href="/sports/springfield_sports/" >
                    <span class="nav-label">Springfield sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker-sports"  href="/sports/walker_sports/" >
                    <span class="nav-label">Walker sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-editorials-opinions"  href="/opinion" >
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-call-comment"  href="/opinion/call_and_comment/" >
                    <span class="nav-label">Call & Comment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar_new/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-around-the-web"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/around_the_web/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Around the Web</span>
                </a><ul id="main-nav_menu-child-1-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/around_the_web/agriculture" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/around_the_web/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/around_the_web/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/around_the_web/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisiana"  href="/around_the_web/louisiana" >
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national_news"  href="/around_the_web/national_news" >
                    <span class="nav-label">National_news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/around_the_web/outdoors" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/around_the_web/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/around_the_web/sports" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-biz-real-estate"  href="/business_and_real_estate/" >
                    <span class="nav-label">Biz & Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-youtube"  href="/youtube/" >
                    <span class="nav-label">The News' YouTube</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcast" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-the-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About The News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-stands"  href="/site/locations.html" >
                    <span class="nav-label">News Stands</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-businesses"  href="/marketplace/" >
                    <span class="nav-label">Local Businesses</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="/this_weeks_ads/" >
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-i-advertise"  href="/advertising/" >
                    <span class="nav-label">How can I advertise?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener">
                    <span class="nav-label">Try our app!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182281" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.livingstonparishnews.com",
  secureDomain: "www.livingstonparishnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182282" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d10d0558-ef7a-11e9-a32e-cf93f76cd7be" class="modal fullscreen in modal-image image-default modal-d10d0558-ef7a-11e9-a32e-cf93f76cd7be" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=400%2C302"
                    srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=1200%2C907 1200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=1517%2C1146 1700w"
                    sizes="100vw"
                    width="1517"
                    height="1146"
                    alt="Suburban Reviewers Book Club"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d10d0558-ef7a-11e9-a32e-cf93f76cd7be" data-target=".caption-inner-modal-image-d10d0558-ef7a-11e9-a32e-cf93f76cd7be">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d10d0558-ef7a-11e9-a32e-cf93f76cd7be collapse in"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F10%2Fd10d0558-ef7a-11e9-a32e-cf93f76cd7be%2F5da611de60242.image.jpg%3Fresize%3D540%252C408&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F10%2Fd10d0558-ef7a-11e9-a32e-cf93f76cd7be%2F5da611de60242.image.jpg%3Fresize%3D540%252C408&notes=https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de62544.~townnews~.jpg&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Members of the Suburban Reviewers Book Club met on Wednesday, Sept. 3, at the home of Mr. and Mrs. Theodore J Dendinger in Denham Springs. Member Theresa Dendinger served as the hostess. Pictured, from left, are hostesses Alice Pittman, Theresa Dendinger, Janie Rainey, and Nancy David.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted by Sharlet Wax</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsuburban-reviewers-book-club%2Fimage_d10d0558-ef7a-11e9-a32e-cf93f76cd7be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/suburban-reviewers-book-club/image_d10d0558-ef7a-11e9-a32e-cf93f76cd7be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d10d0558-ef7a-11e9-a32e-cf93f76cd7be}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suburban%20Reviewers%20Book%20Club&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsuburban-reviewers-book-club%2Fimage_d10d0558-ef7a-11e9-a32e-cf93f76cd7be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/suburban-reviewers-book-club/image_d10d0558-ef7a-11e9-a32e-cf93f76cd7be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d10d0558-ef7a-11e9-a32e-cf93f76cd7be}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/d10d0558-ef7a-11e9-a32e-cf93f76cd7be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d10d0558-ef7a-11e9-a32e-cf93f76cd7be}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Suburban%20Reviewers%20Book%20Club&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsuburban-reviewers-book-club%2Fimage_d10d0558-ef7a-11e9-a32e-cf93f76cd7be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d10d0558-ef7a-11e9-a32e-cf93f76cd7be}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/suburban-reviewers-book-club/image_d10d0558-ef7a-11e9-a32e-cf93f76cd7be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d10d0558-ef7a-11e9-a32e-cf93f76cd7be}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d10d0558-ef7a-11e9-a32e-cf93f76cd7be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d10d0558-ef7a-11e9-a32e-cf93f76cd7be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d10d0558-ef7a-11e9-a32e-cf93f76cd7be" class="save-list-d10d0558-ef7a-11e9-a32e-cf93f76cd7be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d10d0558-ef7a-11e9-a32e-cf93f76cd7be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d10d0558-ef7a-11e9-a32e-cf93f76cd7be img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="asset article-default"  data-url="https://www.livingstonparishnews.com/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=834%2C630">
            <meta itemprop="width" content="834">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="livingstonparishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.livingstonparishnews.com/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="asset-paging">
                <div id="paging-prev-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="paging-link prev offset"></div>
                <div id="paging-next-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Suburban Reviewers Book Club hears from Christian author in September meeting
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Report</span></li>
        
        
            <li><time datetime="2019-10-15T13:36:00-05:00" class="tnt-date asset-date text-muted">
            Oct 15, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-15T13:42:56-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T13:36:00-05:00">
    <meta itemprop="datePublished" content="2019-10-15T13:36:00-05:00">
    <meta itemprop="dateModified" content="2019-10-15T08:42:56-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suburban%20Reviewers%20Book%20Club%20hears%20from%20Christian%20author%20in%20September%20meeting&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Suburban%20Reviewers%20Book%20Club%20hears%20from%20Christian%20author%20in%20September%20meeting&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d10d0558-ef7a-11e9-a32e-cf93f76cd7be" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d10d0558-ef7a-11e9-a32e-cf93f76cd7be" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1517">
            <meta itemprop="height" content="1146">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=1200%2C907">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=1200%2C907">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=400%2C302"
                    srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=1200%2C907 1200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de60242.image.jpg?resize=1517%2C1146 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1517"
                    height="1146"
                    alt="Suburban Reviewers Book Club"
                    class="img-responsive full tnt-restrict-img-d10d0558-ef7a-11e9-a32e-cf93f76cd7be" />
            </div><style>
                .tnt-restrict-img-d10d0558-ef7a-11e9-a32e-cf93f76cd7be {
                    max-width: 1006px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F10%2Fd10d0558-ef7a-11e9-a32e-cf93f76cd7be%2F5da611de60242.image.jpg%3Fresize%3D540%252C408&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F10%2Fd10d0558-ef7a-11e9-a32e-cf93f76cd7be%2F5da611de60242.image.jpg%3Fresize%3D540%252C408&notes=https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/10/d10d0558-ef7a-11e9-a32e-cf93f76cd7be/5da611de62544.~townnews~.jpg&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Members of the Suburban Reviewers Book Club met on Wednesday, Sept. 3, at the home of Mr. and Mrs. Theodore J Dendinger in Denham Springs. Member Theresa Dendinger served as the hostess. Pictured, from left, are hostesses Alice Pittman, Theresa Dendinger, Janie Rainey, and Nancy David.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Submitted by Sharlet Wax</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suburban%20Reviewers%20Book%20Club%20hears%20from%20Christian%20author%20in%20September%20meeting&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Suburban%20Reviewers%20Book%20Club%20hears%20from%20Christian%20author%20in%20September%20meeting&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="save-list-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Members of the Suburban Reviewers Book Club met on Wednesday, Sept. 3, at the home of Mr. and Mrs. Theodore J. Dendinger in Denham Springs. Member Theresa Dendinger served as the hostess.</p></div><div class="subscriber-preview"><p>Club President Judith Nesom welcomed members back from the summer break before calling the meeting to order, with 26 members present. Paula Kelly, club librarian, informed members that new books for the year were due. Gayle Brown, treasurer, noted that dues for the year were also due.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Vice President Kathy Spring then introduced Wade Smith, PhD in educational research who served as guest speaker. Smith has worked as a teacher, administrator, superintendent, and professor.</p></div><div class="subscriber-only"><p>He recently added “author” to his résumé.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Smith and Kevin McKee, lead pastor of the Chapel on the Campus in Baton Rouge, recently co-authored “The Four Pillars of Christianity Essential Knowledge for Every Christian.” The book asks several questions, such as “is God real,” “what is happening to our churches,” “what proof is there that Jesus resurrected from the dead,” and “how can evil exist if God is all-loving and all-powerful.”</p></div><div class="subscriber-only"><p>In the book, Smith and McKee team up to answer these questions and present a reasonable answer to skeptics who are asking with good reason why anyone might believe such incredible claims. Their book is available on Amazon.</p></div><div class="subscriber-only"><p>Hostesses for the meeting were Nancy David, Theresa Dendinger, Jennifer Miller, Alice Pittman, Janie Rainey, Betty Waldrep, and Lisa Waldrep. Using an Italian theme with red and white checked tablecloths and napkins, they served Caesar salad with grilled chicken, Italian bread, cannoli, red velvet cheese squares and other Italian pastries.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suburban%20Reviewers%20Book%20Club%20hears%20from%20Christian%20author%20in%20September%20meeting&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Suburban%20Reviewers%20Book%20Club%20hears%20from%20Christian%20author%20in%20September%20meeting&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" class="save-list-b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22livingston%20parish%20news%22#tncms-source=keyword" class="tag-livingston-parish-news label label-default" >Livingston Parish News</a>
            </li> <li>
                <a href="/search/?k=%22livingston%20parish%22#tncms-source=keyword" class="tag-livingston-parish label label-default" >Livingston Parish</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" >Community</a>
            </li> <li>
                <a href="/search/?k=%22wade%20smith%22#tncms-source=keyword" class="tag-wade-smith label label-default" >Wade Smith</a>
            </li> <li>
                <a href="/search/?k=%22kevin%20mckee%22#tncms-source=keyword" class="tag-kevin-mckee label label-default" >Kevin Mckee</a>
            </li> <li>
                <a href="/search/?k=%22suburban%20reviewers%20book%20club%22#tncms-source=keyword" class="tag-suburban-reviewers-book-club label label-default" >Suburban Reviewers Book Club</a>
            </li> <li>
                <a href="/search/?k=%22denham%20springs%22#tncms-source=keyword" class="tag-denham-springs label label-default" >Denham Springs</a>
            </li> <li>
                <a href="/search/?k=%22media%22#tncms-source=keyword" class="tag-media label label-default" >Media</a>
            </li> <li>
                <a href="/search/?k=%22books%22#tncms-source=keyword" class="tag-books label label-default" >Books</a>
            </li> <li>
                <a href="/search/?k=%22newspaper%22#tncms-source=keyword" class="tag-newspaper label label-default" >Newspaper</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" >News</a>
            </li> <li>
                <a href="/search/?k=%22chapel%20on%20the%20campus%22#tncms-source=keyword" class="tag-chapel-on-the-campus label label-default" >Chapel On The Campus</a>
            </li> <li>
                <a href="/search/?k=%22baton%20rouge%22#tncms-source=keyword" class="tag-baton-rouge label label-default" >Baton Rouge</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1458191" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/living/suburban-reviewers-book-club-hears-from-christian-author-in-september/article_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fliving%2Fsuburban-reviewers-book-club-hears-from-christian-author-in-september%2Farticle_b8be01a0-ef7a-11e9-b253-b3c9eb8fdb2b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1487770" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182393" class="tncms-block"><section id="block-1182393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182393 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1182393" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1182393" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1182393" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1182393" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1182393" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/breaking_news/albany-police-chief-russell-hutchinson-dies-longest-serving-chief-in/article_525586da-eeb3-11e9-90f9-afc466e365b6.html">Albany Police Chief Russell Hutchinson dies, longest serving chief in state at 41 years</a></li><li><a href="/living/taylor-faucheux-crowned-walker-high-homecoming-queen/article_5d01bfea-eb75-11e9-8a67-8fcc48fca0a8.html">Taylor Faucheux crowned 2019 Walker High homecoming queen</a></li><li><a href="/news/i-panicked-she-panicked-zip-tie-choked-victim-murder-defendant/article_9e83ef46-eaf4-11e9-91f1-6b31ce5da990.html">I PANICKED, SHE PANICKED | Zip tie choked victim, murder defendant says in police video</a></li><li><a href="/news/bese-district-candidates-pro-teacher-anti-common-core/article_fa74df5e-e072-11e9-9138-e3d30efd06a2.html">BESE District 6 candidates pro-teacher, anti-Common Core</a></li><li><a href="/breaking_news/uno-dos-tacos-pushing-for-oct-open-date-city-council/article_b478061e-eb9b-11e9-86c1-3f3d17f0acd8.html">Uno Dos Tacos pushing for Oct. 16 open date; city council approves beer and daiquiri sales</a></li><li><a href="/living/denham-springs-high-names-kaitlyn-mclaughlin-homecoming-queen/article_7ff7493c-eac3-11e9-8636-ff2393507314.html">Denham Springs High names Kaitlyn McLaughlin 2019 homecoming queen</a></li><li><a href="/breaking_news/no-runoff-after-nearly-million-spent-on-senate-district-race/article_24fccfca-ed6b-11e9-98f5-3f1402e44fa8.html">NO RUNOFF | After nearly $1 million spent on Senate District 13 race, J. Rogers Pope claims (slim) outright victory</a></li><li><a href="/news/campaign-finance-ethics-complaint-in-district-race-shows-two-suspect/article_2312c128-eb6e-11e9-8f3e-ab7bce977228.html">CAMPAIGN FINANCE | Ethics complaint in District 2 race shows two suspect donors</a></li><li><a href="/breaking_news/running-for-office-greg-spiers-board-of-elementary-and-secondary/article_1a117562-e545-11e9-8f65-07af3e722446.html">RUNNING FOR OFFICE | Greg Spiers: Board of Elementary and Secondary Education District 6</a></li><li><a href="/breaking_news/running-for-office-teresa-kenny-louisiana-treasurer/article_79b9239a-de1d-11e9-8d32-6f03863bf730.html">RUNNING FOR OFFICE | Teresa Kenny: Louisiana treasurer</a></li></ul></div>
        
        
            <div id="images-1182393" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/john-cowart/image_60cafc70-eaf5-11e9-a073-9bc684b709d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="john cowart"
                        class="img-responsive lazyload full"
                        width="264"
                        height="264"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/0c/60cafc70-eaf5-11e9-a073-9bc684b709d2/5d9e7c49b396b.image.jpg?crop=264%2C264%2C0%2C18&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/albany-vs-bogalusa-justin-coats-ronnie-turbeville-talik-williams/image_e64fdd46-ebec-11e9-91a1-778586468477.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Albany vs Bogalusa Justin Coats(30) Ronnie Turbeville (73) Talik Williams (9)"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/e/64/e64fdd46-ebec-11e9-91a1-778586468477/5da01b480aae5.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/walker-vs-scotlandville-football---patrick-scanlon-tristan-thompson/image_d4327076-eca8-11e9-a1ef-c3a3fe264016.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Walker vs. Scotlandville football - Patrick Scanlon, Tristan Thompson"
                        class="img-responsive lazyload full"
                        width="1151"
                        height="1151"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/43/d4327076-eca8-11e9-a1ef-c3a3fe264016/5da1569307421.image.jpg?crop=1151%2C1151%2C324%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/district-runoff---derek-babcock-gerald-mcmorris/image_fc7fd55e-ed76-11e9-baa5-f3ccc3ffda52.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="District 6 runoff - Derek Babcock, Gerald McMorris"
                        class="img-responsive lazyload full"
                        width="422"
                        height="422"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/c7/fc7fd55e-ed76-11e9-baa5-f3ccc3ffda52/5da2b072ec5da.image.jpg?crop=422%2C422%2C258%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/walker-high-homecoming-court/image_0b8ea4f4-def8-11e9-94c8-1baa58dca11a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Walker High 2019 Homecoming Court"
                        class="img-responsive lazyload full"
                        width="1231"
                        height="1231"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/b8/0b8ea4f4-def8-11e9-94c8-1baa58dca11a/5d8a5e85d69aa.image.jpg?crop=1231%2C1231%2C226%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/slu-homecoming-court/image_211858f2-e61d-11e9-afaa-a78f48989cd2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SLU 2019 Homecoming Court"
                        class="img-responsive lazyload full"
                        width="1264"
                        height="1264"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/11/211858f2-e61d-11e9-afaa-a78f48989cd2/5d965b378327e.image.jpg?crop=1264%2C1264%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lohs-fb-vs-zachary-charles-robertson/image_de4088c0-ecb0-11e9-8dd2-03d4fd430ed3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LOHS FB vs. Zachary:  Charles Robertson (82)"
                        class="img-responsive lazyload full"
                        width="1364"
                        height="1364"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/e4/de4088c0-ecb0-11e9-8dd2-03d4fd430ed3/5da1640fd6950.image.jpg?crop=1364%2C1364%2C0%2C77&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1182393" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/live-oak-high-s-darian-ricard-postgame-zachary/video_865538a2-ecf8-11e9-8ec1-fb1d17d6279f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Live Oak High's Darian Ricard postgame Zachary"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/65/865538a2-ecf8-11e9-8ec1-fb1d17d6279f/5da1dc7dc1606.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/live-oak-coach-brett-beard-wk-preview/video_9c9c0d84-ebb3-11e9-9dd6-57425cabffea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Live Oak coach Brett Beard Wk. 6 preview"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c9/9c9c0d84-ebb3-11e9-9dd6-57425cabffea/5d9fbb6966d2a.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/albany-football-s-justin-coats-and-j-j-doherty/video_612d69c4-ebf3-11e9-8fb0-bb8658281932.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Albany football's Justin Coats and J.J. Doherty"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/12/612d69c4-ebf3-11e9-8fb0-bb8658281932/5da02639e5983.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/live-oak-coach-brett-beard-postgame-zachary/video_edbc7b3c-ecf7-11e9-a3e1-a3db5f6464f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Live Oak coach Brett Beard postgame Zachary"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/e/db/edbc7b3c-ecf7-11e9-a3e1-a3db5f6464f8/5da1db8d572cc.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/livingston-parish-football-week/video_4e8f9260-eba8-11e9-9898-03ac4372cd87.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Livingston Parish Football Week 6"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/e8/4e8f9260-eba8-11e9-9898-03ac4372cd87/5d9fad63d67b8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/evening_show/the-livingston-parish-news-evening-show---october/video_3c15d11e-e6fb-11e9-b593-4772596e6676.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Livingston Parish News Evening Show - October 4, 2019!"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/c1/3c15d11e-e6fb-11e9-b593-4772596e6676/5d97d063adfc9.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/evening_show/the-livingston-parish-news-evening-show---october/video_0e6a8000-e950-11e9-a36b-73b37fbcf645.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Livingston Parish News Evening Show - October 7, 2019!"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/e6/0e6a8000-e950-11e9-a36b-73b37fbcf645/5d9bb95d1bd9a.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/morning_show/district-court-judge-candidate-brian-abels-on-the-morning-show/video_d1c04272-dcb4-11e9-ba12-777f975c9902.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="District Court Judge candidate Brian Abels on the Morning Show - September 20, 2019!"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/1c/d1c04272-dcb4-11e9-ba12-777f975c9902/5d8692ecef8e5.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/morning_show/the-livingston-parish-news-morning-show---october/video_9334435a-eb64-11e9-8a6f-0b029be654bb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Livingston Parish News Morning Show - October 10, 2019!"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/33/9334435a-eb64-11e9-8a6f-0b029be654bb/5d9f36b14b27e.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1182393" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/breaking_news/breaking-killian-alderman-sought-by-lpso/article_5e6fb31e-e701-11e9-900a-aba529202696.html">BREAKING | Killian Alderman sought by LPSO</a> (3)</li><li><a href="/breaking_news/massive-fire-at-mo-dad-utilities-in-denham-springs-requires/article_1f04dfc4-e7c9-11e9-b178-bb721657bf10.html">Massive fire at Mo-Dad Utilities in Denham Springs requires over seven departments to tame</a> (2)</li><li><a href="/breaking_news/denham-springs-gravity-drainage-district-team-up-to-provide-survey/article_4a5295c6-d8f7-11e9-abf1-27d2e9ec930b.html">Denham Springs, Gravity Drainage District 1 team up to provide survey on resident's drainage concerns</a> (2)</li><li><a href="/announcements/births/birth-announcement-mica-rayden-lambert/article_172097c2-e552-11e9-a689-eb5cea314912.html">Birth Announcement: Mica Rayden Lambert</a> (1)</li><li><a href="/news/council-forum-district-candidates-say-drainage-the-top-issue/article_1834df8c-e12a-11e9-ba2e-7ba50a11f38e.html">COUNCIL FORUM | District 6 candidates say drainage the top issue</a> (1)</li><li><a href="/news/parish-council-approves-expansion-of-ward-ii-water/article_498622fa-d81d-11e9-8979-a7e74d668645.html">Parish council approves expansion of Ward II Water</a> (1)</li><li><a href="/news/process-to-demolish-wet-city-hall-could-take-next-step/article_6c4406b0-dd93-11e9-81a8-57d6f7ff34e3.html">Process to demolish 'Wet City Hall' could take next step Monday; flood recovery continues for Denham</a> (1)</li><li><a href="/sports/football-bonura-filling-multiple-roles-for-bulldogs/article_6cc285a4-e549-11e9-86dd-6f66fe27acb0.html">FOOTBALL | Bonura filling multiple roles for Bulldogs</a> (1)</li><li><a href="/breaking_news/early-voting-begins-september-officials-remind-voters-of-new-satellite/article_90701848-da51-11e9-b6bb-0b73941e8e4b.html">Early voting begins September 28; officials remind voters of new satellite location in Denham Springs</a> (1)</li><li><a href="/news/i-panicked-she-panicked-zip-tie-choked-victim-murder-defendant/article_9e83ef46-eaf4-11e9-91f1-6b31ce5da990.html">I PANICKED, SHE PANICKED | Zip tie choked victim, murder defendant says in police video</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1261813" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1410946" class="tncms-block"><section id="block-1410946" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1410946 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/around_the_web/">
                
                Around the Web
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-2dbb7494-374c-59d6-8ba7-c3d2659fd25f" class="clearfix card showcase position-0 odd service-id-2165 premium  tnt-section-around-the-web">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2dbb7494-374c-59d6-8ba7-c3d2659fd25f media-preview html-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/is-sushi-healthy/html_2dbb7494-374c-59d6-8ba7-c3d2659fd25f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Is sushi healthy?"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/db/2dbb7494-374c-59d6-8ba7-c3d2659fd25f/5ad8f0a158193.preview.jpg?crop=438%2C438%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/db/2dbb7494-374c-59d6-8ba7-c3d2659fd25f/5ad8f0a158193.preview.jpg?crop=438%2C438%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/db/2dbb7494-374c-59d6-8ba7-c3d2659fd25f/5ad8f0a158193.preview.jpg?crop=438%2C438%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/db/2dbb7494-374c-59d6-8ba7-c3d2659fd25f/5ad8f0a158193.preview.jpg?crop=438%2C438%2C171%2C0&resize=438%2C438&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/around_the_web/is-sushi-healthy/html_2dbb7494-374c-59d6-8ba7-c3d2659fd25f.html" class="tnt-asset-link">
        

        
            Is sushi healthy?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-04-19T11:45:00-05:00" class="tnt-date asset-date text-muted">Apr 19, 2018</time></li><li class="card-comment-count"><a href="/around_the_web/is-sushi-healthy/html_2dbb7494-374c-59d6-8ba7-c3d2659fd25f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1410947" class="tncms-block visible-lg visible-md lp-ln"></div><div id="tncms-block-1410948" class="tncms-block visible-sm visible-xs"><section id="block-1410948" class="block emphasis-h3 light  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/infectious-diseases-common-cold-or-the-flu/youtube_87ebbcf0-7e6f-541c-b70e-7479a95ae4c1.html" class="tnt-asset-link">
        

        
            Infectious Diseases: Common cold or the flu?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/carolina-panthers-vs-new-orleans-saints-nfl-wild-card-weekend/youtube_c0513ac3-2e82-541d-a58e-0a47ad92bb75.html" class="tnt-asset-link">
        

        
            Carolina Panthers vs. New Orleans Saints | NFL Wild Card Weekend Game Preview | Move the Sticks</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.livingstonparishnews.com/around_the_web/" class="">Click here for more from Around the Web --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264418" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182291" class="tncms-block lpn-featured-biz"><section id="block-1182291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182291 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1182291" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0ca2a526-90e4-59aa-b2e4-5cc614426b5d" class="clearfix card business power  has-image" data-bizid="0ca2a526-90e4-59aa-b2e4-5cc614426b5d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/home_garden/builders_contractors/heating_air/mcclain-ac-llc/business_4000126977.html" >
                    <div class="media-preview-0ca2a526-90e4-59aa-b2e4-5cc614426b5d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="McClain AC, LLC"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="185"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/0/ca/0ca2a526-90e4-59aa-b2e4-5cc614426b5d/5c940384b787b.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/0/ca/0ca2a526-90e4-59aa-b2e4-5cc614426b5d/5c940384b787b.preview-300.jpg?resize=300%2C185 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/heating_air/mcclain-ac-llc/business_4000126977.html" class="tnt-asset-link">
        

        
            McClain AC, LLC</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-620-7772">
                                    
                                    225-620-7772
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="McClain AC, LLC's website" href="http://www.mclainac.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6d813d9e-1203-5e78-a0c4-98ef723df0a5" class="clearfix card business power  has-image" data-bizid="6d813d9e-1203-5e78-a0c4-98ef723df0a5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/denham-springs-antique-village/business_4000094389.html" >
                    <div class="media-preview-6d813d9e-1203-5e78-a0c4-98ef723df0a5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Denham Springs Antique Village"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="185"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5d6fddebe3b65.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5d6fddebe3b65.preview-300.jpg?resize=300%2C185 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/denham-springs-antique-village/business_4000094389.html" class="tnt-asset-link">
        

        
            Denham Springs Antique Village</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-667-8308">
                                    
                                    225-667-8308
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DSantiquevillage" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/DSantiquevillage" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Denham Springs Antique Village's website" href="http://dsantiquevillage.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc" class="clearfix card business power  has-image" data-bizid="a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/industry_manufacturing/miscellaneous/jake-s-on-the-avenue-floral-designs-and-gifts/business_4000091113.html" >
                    <div class="media-preview-a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jake's on the Avenue Floral Designs and Gifts"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/a/7f/a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc/58ab2145c105b.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/a/7f/a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc/58ab2145c105b.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/miscellaneous/jake-s-on-the-avenue-floral-designs-and-gifts/business_4000091113.html" class="tnt-asset-link">
        

        
            Jake's on the Avenue Floral Designs and Gifts</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-667-6670">
                                    
                                    225-667-6670
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/jakesontheavenueflorist" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jake's on the Avenue Floral Designs and Gifts's website" href="http://www.jakesontheavenue.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-23cdfd3f-a25e-5f14-97ea-8b4383b00194" class="clearfix card business power  has-image" data-bizid="23cdfd3f-a25e-5f14-97ea-8b4383b00194">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/specialty_clinics/a-d-exersize-inc-neuro-massage-therapy-institute/business_4000056230.html" >
                    <div class="media-preview-23cdfd3f-a25e-5f14-97ea-8b4383b00194 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A.D. Exersize, Inc. - Neuro Massage Therapy Institute"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/2/3c/23cdfd3f-a25e-5f14-97ea-8b4383b00194/53fc88944eb96.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/2/3c/23cdfd3f-a25e-5f14-97ea-8b4383b00194/53fc88944eb96.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/specialty_clinics/a-d-exersize-inc-neuro-massage-therapy-institute/business_4000056230.html" class="tnt-asset-link">
        

        
            A.D. Exersize, Inc. - Neuro Massage Therapy Institute</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:1-225-665-7982">
                                    
                                    1-225-665-7982
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ea42eb3d-f158-5168-89ca-e0cf8a7022c6" class="clearfix card business power  has-image" data-bizid="ea42eb3d-f158-5168-89ca-e0cf8a7022c6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/crop_soil_preparation/bruce-pirie/business_4000005850.html" >
                    <div class="media-preview-ea42eb3d-f158-5168-89ca-e0cf8a7022c6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bruce Pirie"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/a4/ea42eb3d-f158-5168-89ca-e0cf8a7022c6/5036419986dff.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/a4/ea42eb3d-f158-5168-89ca-e0cf8a7022c6/5036419986dff.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/crop_soil_preparation/bruce-pirie/business_4000005850.html" class="tnt-asset-link">
        

        
            Bruce Pirie</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-664-7355">
                                    
                                    225-664-7355
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e70a8320-51a0-500f-905e-258472f77fe6" class="clearfix card business power  has-image" data-bizid="e70a8320-51a0-500f-905e-258472f77fe6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/a-great-cut-lawn-care-service/business_4000079856.html" >
                    <div class="media-preview-e70a8320-51a0-500f-905e-258472f77fe6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A Great Cut Lawn Care Service"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="166"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/70/e70a8320-51a0-500f-905e-258472f77fe6/57696a3778261.preview-300.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/70/e70a8320-51a0-500f-905e-258472f77fe6/57696a3778261.preview-300.jpg?resize=300%2C166 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/a-great-cut-lawn-care-service/business_4000079856.html" class="tnt-asset-link">
        

        
            A Great Cut Lawn Care Service</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-603-3900">
                                    
                                    225-603-3900
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ed6024f7-e28d-529d-99b2-9772f00ba564" class="clearfix card business power  has-image" data-bizid="ed6024f7-e28d-529d-99b2-9772f00ba564">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/miscellaneous/dirt/business_4000005849.html" >
                    <div class="media-preview-ed6024f7-e28d-529d-99b2-9772f00ba564 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="791-DIRT"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/d6/ed6024f7-e28d-529d-99b2-9772f00ba564/503640a6e5e71.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/d6/ed6024f7-e28d-529d-99b2-9772f00ba564/503640a6e5e71.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/miscellaneous/dirt/business_4000005849.html" class="tnt-asset-link">
        

        
            791-DIRT</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-938-3293">
                                    
                                    225-938-3293
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.livingstonparishnews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1182291 = $('#block-1182291 .owl-carousel');

                

                card_carousel_1182291.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1182291 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1182291 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1182291.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1182291.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1182291);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1264417" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182311" class="tncms-block"><section id="block-1182311" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1182311 ">
        <div class="block-title-inner">
            <h3>
                
                Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-c5428662-eee4-11e9-8c08-1bc7dad0b499" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/silent-online-auction/event_c5428662-eee4-11e9-8c08-1bc7dad0b499.html" class="tnt-asset-link">
        

        
            Silent Online Auction</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T00:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-aec8db44-946b-11e9-ba6c-af4b024cb03d" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/baby-and-toddler-storytime/event_aec8db44-946b-11e9-ba6c-af4b024cb03d.html" class="tnt-asset-link">
        

        
            Baby and Toddler Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T09:45:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-636d8072-946c-11e9-9b24-7bbff8d76171" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/storytime/event_636d8072-946c-11e9-9b24-7bbff8d76171.html" class="tnt-asset-link">
        

        
            Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T10:30:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-001c21f2-a206-11e9-bf5c-bb2cefe73435" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/addiction-recovery-group/event_001c21f2-a206-11e9-bf5c-bb2cefe73435.html" class="tnt-asset-link">
        

        
            Addiction Recovery Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T13:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e05ae6ae-c2cc-11e9-993c-b378c4a5b247" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/teen-advisory-board/event_e05ae6ae-c2cc-11e9-993c-b378c4a5b247.html" class="tnt-asset-link">
        

        
            Teen Advisory Board</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T17:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b6ef2178-eebd-11e9-aa2f-775ff31a356c" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/st-john-live-oak-high-volleyball/event_b6ef2178-eebd-11e9-aa2f-775ff31a356c.html" class="tnt-asset-link">
        

        
            St. John-Live Oak High volleyball</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T17:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fce08500-eebd-11e9-ba3c-a7d1fc0a9741" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/springfield-pine-high-volleyball/event_fce08500-eebd-11e9-ba3c-a7d1fc0a9741.html" class="tnt-asset-link">
        

        
            Springfield-Pine High volleyball</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T17:30:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a8c5d120-eee3-11e9-b082-6f5ad0bbbb75" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/master-plan-for-walking-bicycling/event_a8c5d120-eee3-11e9-b082-6f5ad0bbbb75.html" class="tnt-asset-link">
        

        
            Master Plan for Walking & Bicycling</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6ae2fd4a-eebd-11e9-a152-8769e7abea97" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/central-denham-springs-high-volleyball/event_6ae2fd4a-eebd-11e9-a152-8769e7abea97.html" class="tnt-asset-link">
        

        
            Central-Denham Springs High volleyball</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-22470b80-eebd-11e9-b8e5-034bb58a9a85" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/dutchtown-walker-high-volleyball/event_22470b80-eebd-11e9-b8e5-034bb58a9a85.html" class="tnt-asset-link">
        

        
            Dutchtown-Walker High volleyball</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-44bcb3b2-cb73-11e9-96a1-8bd904d62cb5" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/children-s-fall-art-classes/event_44bcb3b2-cb73-11e9-96a1-8bd904d62cb5.html" class="tnt-asset-link">
        

        
            Children’s Fall 2019 art classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $40-45
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-df54ffee-d35f-11e9-8bd7-7f0f1b4c5649" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/welcome-to-basic-english/event_df54ffee-d35f-11e9-8bd7-7f0f1b4c5649.html" class="tnt-asset-link">
        

        
            Welcome to Basic English</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:00:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6ac1697e-eee4-11e9-8421-f786fff399f7" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/book-em-true-crime-mysteries/event_6ac1697e-eee4-11e9-8421-f786fff399f7.html" class="tnt-asset-link">
        

        
            Book ‘Em True Crime Mysteries</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:30:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-aa77175a-e3c5-11e9-9c18-6f8ae72369ac" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/h-o-p-e-grief-support-groups/event_aa77175a-e3c5-11e9-9c18-6f8ae72369ac.html" class="tnt-asset-link">
        

        
            H.O.P.E. Grief Support Groups</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:30:00-05:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-30a0db6e-d42f-11e9-8f67-7f44096ed42a" class="event-list-item last clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/take-off-pounds-sensibly/event_30a0db6e-d42f-11e9-8f67-7f44096ed42a.html" class="tnt-asset-link">
        

        
            Take off Pounds Sensibly</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T08:30:00-05:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1264415" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185788" class="tncms-block"><section id="block-1185788" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1185788 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests/">
                
                Court News And Felony Arrests
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-8fdb38da-cf4e-11e9-8450-f3e415ef6e1c" class="clearfix card showcase position-0 odd tnt-flag-top_story service-id-2165 premium  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8fdb38da-cf4e-11e9-8450-f3e415ef6e1c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/court_news_and_felony_arrests/court-records-for-apirl/article_8fdb38da-cf4e-11e9-8450-f3e415ef6e1c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Court records for Apirl 2019"
                        class="img-responsive lazyload full"
                        width="270"
                        height="152"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/e8/ce8d1e22-cf4e-11e9-99e3-4fcf4163e401/5d70184cdc6c3.image.jpg?crop=270%2C152%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/e8/ce8d1e22-cf4e-11e9-99e3-4fcf4163e401/5d70184cdc6c3.image.jpg?crop=270%2C152%2C0%2C14&resize=270%2C152&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/court-records-for-apirl/article_8fdb38da-cf4e-11e9-8450-f3e415ef6e1c.html" class="tnt-asset-link">
        

        
            Court records for Apirl 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-04T14:59:00-05:00" class="tnt-date asset-date text-muted">Sep 4, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5565ed7e-7c03-11e9-af26-23b23db2d852" class="clearfix card showcase position-1 even tnt-flag-top_story service-id-2165 premium  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/felony-arrests-for-march/article_5565ed7e-7c03-11e9-af26-23b23db2d852.html" class="tnt-asset-link">
        

        
            Felony arrests for March 20-31, 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-05-21T15:02:00-05:00" class="tnt-date asset-date text-muted">May 21, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests" class="">Click here for more Court News, Felony Arrests --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264416" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182395" class="tncms-block"><section id="block-1182395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182395 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f70a1136-b5d5-5409-bcda-36971577575f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f70a1136-b5d5-5409-bcda-36971577575f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-livingston-parish-news/edition_f70a1136-b5d5-5409-bcda-36971577575f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Livingston Parish News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="387"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/d/55/d5594751-c01b-5acc-a14e-50e41fc4d5c8/5da4a879b4595.preview-300.jpg?resize=200%2C258 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/d/55/d5594751-c01b-5acc-a14e-50e41fc4d5c8/5da4a879b4595.preview-300.jpg?resize=300%2C387 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-livingston-parish-news/edition_f70a1136-b5d5-5409-bcda-36971577575f.html" class="tnt-asset-link">
        

        
            The Livingston Parish News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/eedition" class="">See more E-Editions --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264422" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185790" class="tncms-block"><section id="block-1185790" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1185790 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/public_notices/">
                
                Public Notices
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-d557af72-eaee-11e9-ab0f-7b19e463422b" class="clearfix card showcase position-0 odd service-id-2165 premium  tnt-section-public-notices">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/public_notices/public-notices-published-october/file_d557af72-eaee-11e9-ab0f-7b19e463422b.html" class="tnt-asset-link">
        

        
            Public Notices published October 10, 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/public_notices" class="">Click here for more Public Notices --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1182334" class="tncms-block"><section id="block-1182334" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1182334 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/obituaries/">
                
                Recent Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-5d39d500-ee96-11e9-8708-330efa5fddf4" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/patricia-ann-foster/article_5d39d500-ee96-11e9-8708-330efa5fddf4.html" class="tnt-asset-link">
        

        
            Patricia Ann Foster</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-10-14T10:22:11-05:00" class="tnt-date asset-date text-muted">Oct 14, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Patricia Ann Foster passed away on Saturday, Oct. 11, 2019, at&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-c86f4fa4-ed28-11e9-a9a4-dfe4e656ad8f" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/glen-roger-girlinghouse/article_c86f4fa4-ed28-11e9-a9a4-dfe4e656ad8f.html" class="tnt-asset-link">
        

        
            Glen Roger Girlinghouse</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-10-12T14:45:16-05:00" class="tnt-date asset-date text-muted">Oct 12, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Glen Roger Girlinghouse, born Oct. 15, 1941, in Baton Rouge, p&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/obituaries/" class="">Click here for more Obituaries --></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1487773" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1487774" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182283" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182284" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1182376" class="tncms-block"><section id="block-1182376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials-opinions"  href="/opinion" >
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1182377" class="tncms-block"><section id="block-1182377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coming-up"  href="/arts_and_entertainment/coming_up/" >
                    <span class="nav-label">Coming Up!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener">
                    <span class="nav-label">Try our app!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-advertising-information"  href="https://www.livingstonparishnews.com/advertising/"  target="_blank" rel="noopener">
                    <span class="nav-label">Request advertising information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-business-listings"  href="https://www.livingstonparishnews.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local business listings</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1182392" class="tncms-block padding-bottom"><section id="block-1182392" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1182382" class="tncms-block"><section id="block-1182382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182382 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Livingston Parish News</strong><br>
    688 Hatchell Lane<br>
    Denham Springs, LA 70726
    <br>
    
        <strong>Phone:</strong> 225-665-5176<br>
        <strong>Email:</strong> <a href="mailto:subscriptions@lpn1898.com">subscriptions@lpn1898.com</a><br>
    
</address></section></div><div id="tncms-block-1182401" class="tncms-block padding-bottom"><div class="follow-links-1182401 default">
    
    <section id="block-1182401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script> 

<!-- dotto -->
<!--<script type="text/javascript">
$(document).ready(function() {
  $("#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .logged-in .no-services p").text("Thank you for your interest in the Livingston Parish News! As we move into a hybrid age of digital and print media, we are offering low monthly rates for online only subscriptions as well as single article views. Please see below for affordable subscription options!");
});
</script>
<script type="text/javascript">
$(document).ready(function(){

var bPhotoTitle = $('.gallery-item h3');

console.log('--- READY --- ');


if(bPhotoTitle){

  $('.gallery-item h3').each(function(i){

     if(i>0){ 
              $(this).css('display','none')
            }
});

            } else { console.log('NO TITLE');}

});

</script>-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1182383" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1182383"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Livingston Parish News</a>, 688 Hatchell Lane Denham Springs, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1683141 = $('#user-controls-1683141 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1683141.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1683141.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1182413 = $('#user-controls-1182413 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1182413.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1182413.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script></body>
</html>