    
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.livingstonparishnews.com/content/tncms/live/" />
<meta name="keywords" content="housing market, real estate agent, commerce, economics, building industry, square foot, editor, accounting, home, price reduction, rising, subdivision" />
<meta name="news_keywords" content="housing market, real estate agent, commerce, economics, building industry, square foot, editor, accounting, home, price reduction, rising, subdivision" />
<meta name="description" content="The Livingston Parish housing market continues to move at the beginning of the 2019 season, albeit slightly slower than the previous year." />
<meta name="author" content="McHugh David  The Livingston Parish News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta name="google-site-verification" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.livingstonparishnews.com/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/31/631c115a-344b-11e9-816d-87966410db2f/5c6c06682493c.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="STILL GOING FAST | Livingston housing market continues moving at brisk pace, square foot price rising" />
<meta property="og:description" content="The Livingston Parish housing market continues to move at the beginning of the 2019 season, albeit slightly slower than the previous year." />
<meta property="og:site_name" content="The Livingston Parish News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheLivingstonParishNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LPNews1898" />
<meta name="twitter:image:alt" content="Oakmont" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lato"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450902854"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"McHugh David\n\nThe Livingston Parish News"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":349},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-80938564-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9662/cc.js?ns=_cc9662" id="LOTCC_9662"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9662.add('tp', 'TNNW');
		_cc9662.add('act', ' User Login');
		_cc9662.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc9662.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/impressions.js?_dc=1550615726"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/traffic.js?_dc=1550558123"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/settings.js?_dc=1519925365"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>STILL GOING FAST | Livingston housing market continues moving at brisk pace, square foot price rising | News | livingstonparishnews.com</title>
            
    <style>body { background-color: #fbf9ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f1f1f1; } .navbar-toggle .icon-bar { background-color: #f1f1f1 !important; } .navbar-toggle .sr-only-show { color: #f1f1f1 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f1f1f1; } }#site-copyright a, #site-footer a { color: #cccccc; } /* Place site-wide CSS here */ /* CRM 610481 */ /* a { color:#000000;} */ a:hover { color:#445E9A;} #site-top-nav .list-inline>li>a { color: #445E9A;} /* navigation related ************************/ #site-navbar-container .navbar-static .navbar-nav>li>a { font-family: 'Lato',sans-serif; font-size: 17px; padding-left:14px;padding-right:14px } .dropdown-menu>li>a { color:#000000!important;} /* slideshow photo background color */ .photo-carousel .item .photo-container { background-color: #F3F3F3!important;} /* heading tags ******************************/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Playfair Display', serif; } h1, .h1, h2, .h2, h3, .h3 { font-family: 'Playfair Display', serif; } /* breaking/ticker */ .lpn-breaking .breaking-title { width: 150px;} /* buttons *********************************/ .btn-primary { background-color: #445E9A;border-color: #1C2E56;} .btn-success { background-color: #5d9a44;border-color: #244C13;} .card.business.power .card-tag .tag-bg { border-color: rgba(0, 0, 0, 0) #5d9a44 rgba(0, 0, 0, 0) rgba(0, 0, 0, 0); } /* footer/copyright related ***********************/ #site-copyright a { color:#000000;} #site-copyright a:hover { color:#cccccc;} .lp-ln .card-panel { background-color: #445E9A; border-color: rgba(0,0,0,.08); } @media (min-width: 992px) { .tlpn-logo { width: 625px;} } <!--[if IE]> .lp-fb .card-grid-multi .card.business .card-body { background-image:none!important;} .card-grid-multi .card.business .card-body { background-image:none!important;} .lp-fb .card-grid-multi .card.business .card-body {background-image:none!important;} <![endif]--> .er-legacy-header { background: url("libraries/flex/components/site/resources/images/morning_update.png"); } .lpn-featured-biz {} .lpn-featured-biz .card .card-headline h4 { font-size: 14px!important; line-height: 12px!important; } @media (min-width: 487px) {.modal-dialog {width: 450px;margin: 30px auto;}} @media (min-width: 768px) {.modal-dialog {width: 450px;}} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right {width: 100%;} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {width: 100%;height: 775px;background: url(http://www.livingstonparishnews.com/app/Media_Kit_Cover_modal_combined.jpg)no-repeat;background-size: contain;text-indent: -99999em;border: none;} @media screen and (max-width: 400px) {#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {height: 615px;}} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.livingstonparishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/065b2e92-c6b2-11e5-9bc7-27a63ae21246.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="STILL GOING FAST | Livingston housing market continues moving at brisk pace, square foot price rising | News | livingstonparishnews.com" href="http://www.livingstonparishnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.livingstonparishnews.com/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            

<!-- #622106 Facebook Pixel Code -->
<script>
function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=103540716694798&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


        </head>
        <body class=" blox-asset app-editorial uuid-453ef31e-344b-11e9-9e70-43912bfd4dda  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.livingstonparishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=McHugh+David%0A%0AThe+Livingston+Parish+News&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=349&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-80938564-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-453ef31e-344b-11e9-9e70-43912bfd4dda" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.livingstonparishnews.com/users/admin/contribute/article/?assetid=453ef31e-344b-11e9-9e70-43912bfd4dda&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.livingstonparishnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-editorials-opinions">Editorials & Opinions</a>
                                </li><li>
                                    <a href="/opinion/call_and_comment/"  class="nav-link tnt-section-call-comment">Call & Comment</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                                </li><li>
                                    <a href="/comingup/"  class="nav-link tnt-section-coming-up">Coming Up</a>
                                </li><li>
                                    <a href="/living/"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/youtube/"  class="nav-link tnt-section-the-news-youtube">The News' YouTube</a>
                                </li><li>
                                    <a href="/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href=" https://simplecirc.com/subscribe/the-livingston-parish-news"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/"  class="nav-link tnt-section-forms-submissions">Forms & Submissions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-the-news">About The News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-news-stands">News Stands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-local-businesses">Local Businesses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/this_weeks_ads/"  class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-how-can-i-advertise">How can I advertise?</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1182390" class="tncms-block tlpn-logo"><section id="block-1182390" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=750%2C205 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182413" class="tncms-block"><div id="user-controls-1182413" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1182413').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1182413').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1182413"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1182400" class="tncms-block"><div class="follow-links-1182400 pull-right">
    
    <section id="block-1182400" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LivingstonParishNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/user/LivingstonParishNews","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1182397" class="tncms-block"><section id="block-1182397" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1182397" class="search-form-container card clearfix text-center well">
    <form id="site-search-1182397" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1182397-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1182397-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1182397-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1182397').submit();
        return false;
    });

    $('#site-search-1182397').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1182397 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1182397 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1182397-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1182416" class="tncms-block"><div id="weather-1182416" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70726" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70726"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1182416 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denham Springs, LA
                                
                                 <small>(70726)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms this evening becoming more widespread overnight. Low 61F. Winds SSE at 10 to 20 mph. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms this evening becoming more widespread overnight. Low 61F. Winds SSE at 10 to 20 mph. Chance of rain 100%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 19, 2019 @ 4:47 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=70726"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1182391" class="tncms-block"><section id="block-1182391" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-albany-sports"  href="/sports/albany_sports/" >
                    <span class="nav-label">Albany sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denham-springs-sports"  href="/sports/denham_sports/" >
                    <span class="nav-label">Denham Springs sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-doyle-sports"  href="/sports/doyle_sports/" >
                    <span class="nav-label">Doyle sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-french-settlement-sports"  href="/sports/french_settlement_sports/" >
                    <span class="nav-label">French Settlement sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holden-sports"  href="/sports/holden_sports/" >
                    <span class="nav-label">Holden sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-oak-sports"  href="/sports/live_oak_sports/" >
                    <span class="nav-label">Live Oak sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-maurepas-sports"  href="/sports/maurepas_sports/" >
                    <span class="nav-label">Maurepas sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-springfield-sports"  href="/sports/springfield_sports/" >
                    <span class="nav-label">Springfield sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker-sports"  href="/sports/walker_sports/" >
                    <span class="nav-label">Walker sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-editorials-opinions"  href="/opinion/" >
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-call-comment"  href="/opinion/call_and_comment/" >
                    <span class="nav-label">Call & Comment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coming-up"  href="/comingup/" >
                    <span class="nav-label">Coming Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-around-the-web"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/around_the_web/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Around the Web</span>
                </a><ul id="main-nav_menu-child-1-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/around_the_web/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/around_the_web/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/around_the_web/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/around_the_web/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisiana"  href="/around_the_web/louisiana/" >
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national_news"  href="/around_the_web/national_news/" >
                    <span class="nav-label">National_news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/around_the_web/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/around_the_web/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/around_the_web/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-youtube"  href="/youtube/" >
                    <span class="nav-label">The News' YouTube</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href=" https://simplecirc.com/subscribe/the-livingston-parish-news" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms-submissions"  href="/site/forms/" >
                    <span class="nav-label">Forms & Submissions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-the-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About The News</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-stands"  href="/site/locations.html" >
                    <span class="nav-label">News Stands</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-businesses"  href="/marketplace/" >
                    <span class="nav-label">Local Businesses</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="/this_weeks_ads/" >
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-i-advertise"  href="/advertising/" >
                    <span class="nav-label">How can I advertise?</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182281" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.livingstonparishnews.com",
  secureDomain: "www.livingstonparishnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182282" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-453ef31e-344b-11e9-9e70-43912bfd4dda" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal" class="carousel-inner">
                        <div class="item photo-631c115a-344b-11e9-816d-87966410db2f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"STILL GOING FAST | Livingston housing market continues moving at brisk pace, square foot price rising","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html","uuid":"453ef31e-344b-11e9-9e70-43912bfd4dda","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/31/631c115a-344b-11e9-816d-87966410db2f/5c6c06682493c.image.jpg"
                    
                    alt="Oakmont"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1020"
                    height="679"
                    data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/31/631c115a-344b-11e9-816d-87966410db2f/5c6c06682493c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal" data-target=".caption-inner-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F31%2F631c115a-344b-11e9-816d-87966410db2f%2F5c6c06682493c.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F31%2F631c115a-344b-11e9-816d-87966410db2f%2F5c6c06682493c.image.jpg%3Fresize%3D540%252C359&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>This Greystone home, in Oakmont Court, sold for $602,500 — or nearly $180 per square foot.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MLS Photo

</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Foakmont%2Fimage_631c115a-344b-11e9-816d-87966410db2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oakmont/image_631c115a-344b-11e9-816d-87966410db2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":631c115a-344b-11e9-816d-87966410db2f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.livingstonparishnews.com%2Foakmont%2Fimage_631c115a-344b-11e9-816d-87966410db2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Oakmont&via=LPNews1898" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oakmont/image_631c115a-344b-11e9-816d-87966410db2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":631c115a-344b-11e9-816d-87966410db2f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/631c115a-344b-11e9-816d-87966410db2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":631c115a-344b-11e9-816d-87966410db2f}' 'sms: 631c115a-344b-11e9-816d-87966410db2feditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Oakmont&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Foakmont%2Fimage_631c115a-344b-11e9-816d-87966410db2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":631c115a-344b-11e9-816d-87966410db2f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oakmont/image_631c115a-344b-11e9-816d-87966410db2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":631c115a-344b-11e9-816d-87966410db2f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-631c115a-344b-11e9-816d-87966410db2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="631c115a-344b-11e9-816d-87966410db2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="631c115a-344b-11e9-816d-87966410db2f" class="save-list-631c115a-344b-11e9-816d-87966410db2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="631c115a-344b-11e9-816d-87966410db2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-62bf63ec-344b-11e9-b8c8-dbe9e89c1d70 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"STILL GOING FAST | Livingston housing market continues moving at brisk pace, square foot price rising","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html","uuid":"453ef31e-344b-11e9-9e70-43912bfd4dda","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/2b/62bf63ec-344b-11e9-b8c8-dbe9e89c1d70/5c6c066784847.image.jpg"
                    
                    alt="Highway 16 home"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1020"
                    height="679"
                    data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/2b/62bf63ec-344b-11e9-b8c8-dbe9e89c1d70/5c6c066784847.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal" data-target=".caption-inner-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F2b%2F62bf63ec-344b-11e9-b8c8-dbe9e89c1d70%2F5c6c066784847.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F2b%2F62bf63ec-344b-11e9-b8c8-dbe9e89c1d70%2F5c6c066784847.image.jpg%3Fresize%3D540%252C359&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>This home off Highway 16, just north of Live Oak High School, still carries the highest price in the Livingston Parish market. Beginning at $1.995 million, the price for the 3,000 square foot home and 30 acres was recently reduced to $1.2 million.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MLS Photo

</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fhighway-home%2Fimage_62bf63ec-344b-11e9-b8c8-dbe9e89c1d70.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highway-home/image_62bf63ec-344b-11e9-b8c8-dbe9e89c1d70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62bf63ec-344b-11e9-b8c8-dbe9e89c1d70}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fhighway-home%2Fimage_62bf63ec-344b-11e9-b8c8-dbe9e89c1d70.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Highway%2016%20home&via=LPNews1898" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highway-home/image_62bf63ec-344b-11e9-b8c8-dbe9e89c1d70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62bf63ec-344b-11e9-b8c8-dbe9e89c1d70}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/62bf63ec-344b-11e9-b8c8-dbe9e89c1d70" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":62bf63ec-344b-11e9-b8c8-dbe9e89c1d70}' 'sms: 62bf63ec-344b-11e9-b8c8-dbe9e89c1d70editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Highway%2016%20home&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fhighway-home%2Fimage_62bf63ec-344b-11e9-b8c8-dbe9e89c1d70.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":62bf63ec-344b-11e9-b8c8-dbe9e89c1d70}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highway-home/image_62bf63ec-344b-11e9-b8c8-dbe9e89c1d70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62bf63ec-344b-11e9-b8c8-dbe9e89c1d70}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62bf63ec-344b-11e9-b8c8-dbe9e89c1d70-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62bf63ec-344b-11e9-b8c8-dbe9e89c1d70" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="62bf63ec-344b-11e9-b8c8-dbe9e89c1d70" class="save-list-62bf63ec-344b-11e9-b8c8-dbe9e89c1d70-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62bf63ec-344b-11e9-b8c8-dbe9e89c1d70" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-453ef31e-344b-11e9-9e70-43912bfd4dda" class="asset article-default"  data-url="https://www.livingstonparishnews.com/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/31/631c115a-344b-11e9-816d-87966410db2f/5c6c06682493c.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="livingstonparishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.livingstonparishnews.com/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-453ef31e-344b-11e9-9e70-43912bfd4dda" class="asset-paging">
                <div id="paging-prev-453ef31e-344b-11e9-9e70-43912bfd4dda" class="paging-link prev offset"></div>
                <div id="paging-next-453ef31e-344b-11e9-9e70-43912bfd4dda" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            STILL GOING FAST | Livingston housing market continues moving at brisk pace, square foot price rising
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By McHugh David

The Livingston Parish News

</span></li>
        
        
            <li><time datetime="2019-02-19T07:35:00-06:00" class="tnt-date asset-date text-muted">
            Feb 19, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-02-19T12:56:02-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-19T07:35:00-06:00">
    <meta itemprop="datePublished" content="2019-02-19T07:35:00-06:00">
    <meta itemprop="dateModified" content="2019-02-19T06:56:02-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=STILL%20GOING%20FAST%20%7C%20Livingston%20housing%20market%20continues%20moving%20at%20brisk%20pace%2C%20square%20foot%20price%20rising&via=LPNews1898" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/453ef31e-344b-11e9-9e70-43912bfd4dda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' 'sms: 453ef31e-344b-11e9-9e70-43912bfd4ddaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20STILL%20GOING%20FAST%20%7C%20Livingston%20housing%20market%20continues%20moving%20at%20brisk%20pace%2C%20square%20foot%20price%20rising&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="453ef31e-344b-11e9-9e70-43912bfd4dda" class="save-list-453ef31e-344b-11e9-9e70-43912bfd4dda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="453ef31e-344b-11e9-9e70-43912bfd4dda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-453ef31e-344b-11e9-9e70-43912bfd4dda" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda" class="carousel-inner">
                        <div class="item photo-631c115a-344b-11e9-816d-87966410db2f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"STILL GOING FAST | Livingston housing market continues moving at brisk pace, square foot price rising","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html","uuid":"453ef31e-344b-11e9-9e70-43912bfd4dda","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-631c115a-344b-11e9-816d-87966410db2f" data-instance="#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal" data-target="#photo-carousel-453ef31e-344b-11e9-9e70-43912bfd4dda" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1020">
            <meta itemprop="height" content="679">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/31/631c115a-344b-11e9-816d-87966410db2f/5c6c06682493c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/31/631c115a-344b-11e9-816d-87966410db2f/5c6c06682493c.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/31/631c115a-344b-11e9-816d-87966410db2f/5c6c06682493c.image.jpg"
                    
                    alt="Oakmont"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1020"
                    height="679"
                    data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/31/631c115a-344b-11e9-816d-87966410db2f/5c6c06682493c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-453ef31e-344b-11e9-9e70-43912bfd4dda collapse in"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F31%2F631c115a-344b-11e9-816d-87966410db2f%2F5c6c06682493c.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F31%2F631c115a-344b-11e9-816d-87966410db2f%2F5c6c06682493c.image.jpg%3Fresize%3D540%252C359&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>This Greystone home, in Oakmont Court, sold for $602,500 — or nearly $180 per square foot.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MLS Photo

</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-62bf63ec-344b-11e9-b8c8-dbe9e89c1d70 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"STILL GOING FAST | Livingston housing market continues moving at brisk pace, square foot price rising","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html","uuid":"453ef31e-344b-11e9-9e70-43912bfd4dda","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-62bf63ec-344b-11e9-b8c8-dbe9e89c1d70" data-instance="#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal" data-target="#photo-carousel-453ef31e-344b-11e9-9e70-43912bfd4dda" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1020">
            <meta itemprop="height" content="679">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/2b/62bf63ec-344b-11e9-b8c8-dbe9e89c1d70/5c6c066784847.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/2b/62bf63ec-344b-11e9-b8c8-dbe9e89c1d70/5c6c066784847.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/2b/62bf63ec-344b-11e9-b8c8-dbe9e89c1d70/5c6c066784847.image.jpg"
                    
                    alt="Highway 16 home"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1020"
                    height="679"
                    data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/2b/62bf63ec-344b-11e9-b8c8-dbe9e89c1d70/5c6c066784847.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-453ef31e-344b-11e9-9e70-43912bfd4dda collapse in"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F2b%2F62bf63ec-344b-11e9-b8c8-dbe9e89c1d70%2F5c6c066784847.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F2b%2F62bf63ec-344b-11e9-b8c8-dbe9e89c1d70%2F5c6c066784847.image.jpg%3Fresize%3D540%252C359&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>This home off Highway 16, just north of Live Oak High School, still carries the highest price in the Livingston Parish market. Beginning at $1.995 million, the price for the 3,000 square foot home and 30 acres was recently reduced to $1.2 million.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MLS Photo

</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="453ef31e-344b-11e9-9e70-43912bfd4dda">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=STILL%20GOING%20FAST%20%7C%20Livingston%20housing%20market%20continues%20moving%20at%20brisk%20pace%2C%20square%20foot%20price%20rising&via=LPNews1898" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/453ef31e-344b-11e9-9e70-43912bfd4dda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' 'sms: 453ef31e-344b-11e9-9e70-43912bfd4ddaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20STILL%20GOING%20FAST%20%7C%20Livingston%20housing%20market%20continues%20moving%20at%20brisk%20pace%2C%20square%20foot%20price%20rising&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-453ef31e-344b-11e9-9e70-43912bfd4dda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="453ef31e-344b-11e9-9e70-43912bfd4dda" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="453ef31e-344b-11e9-9e70-43912bfd4dda" class="save-list-453ef31e-344b-11e9-9e70-43912bfd4dda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="453ef31e-344b-11e9-9e70-43912bfd4dda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <p>The Livingston Parish housing market continues to move at the beginning of the 2019 season, albeit slightly slower than the previous year.</p><p>Ninety-five houses were sold in January 2019, accounting for $18.995 million in inventory, or $199,995 average per home. While the highest time on market was just shy of a year, many homes were pre-sold and carry a "no time-on-market" designation.</p><p>Compared with January of 2018, this is a 13-home dip. However, homes sold at roughly $13,000 more, on average, in 2019 than they did in 2018 - giving rise to increased price per square foot models.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While an extreme case exists in Greystone Country Club, where a home sold for $602,500 — nearly $180 per square foot — many new homes in DSLD and D.R. Horton subdivisions have risen from the $100-$110 per square foot range to the $110-$120 square foot model.</p><p>There were two other homes that sold for more than $170 per square foot: One a waterfront camp in Shelly O’Neal Estates (Springfield) for $335,000, and the other a 1,600 square foot home that sold for $287,000 just north of Walker. The price included 12 acres.</p><p>The larger home models in the DSLD-based Nickens Lake area — slated for a new Denham Springs area high school in the coming years — are moving for more than $130 per square foot, which matches a price point similar to the homes being built by Alvarez Construction — an independent builder — in the Juban Road/Highway 190 corridor.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>One piece of property that had been of particular interest to many, which sat on Highway 16 north of Live Oak High School, recently underwent a massive price reduction from $1.995 million to $1.2 million. While the home on the property is only 3,000 square feet, the price reflects 30 acres that are also for sale.</p><p style="text-align: center;"><strong>-----------------------</strong></p><p style="text-align: center;"><strong>McHugh David is publisher and editor of the News. He is also a real estate agent. He can be reached at <a href="mailto:mchugh@lpn1898.com">mchugh@lpn1898.com</a>, or you can follow him on Twitter @mchughdavid41.</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=STILL%20GOING%20FAST%20%7C%20Livingston%20housing%20market%20continues%20moving%20at%20brisk%20pace%2C%20square%20foot%20price%20rising&via=LPNews1898" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/453ef31e-344b-11e9-9e70-43912bfd4dda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' 'sms: 453ef31e-344b-11e9-9e70-43912bfd4ddaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20STILL%20GOING%20FAST%20%7C%20Livingston%20housing%20market%20continues%20moving%20at%20brisk%20pace%2C%20square%20foot%20price%20rising&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":453ef31e-344b-11e9-9e70-43912bfd4dda}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-453ef31e-344b-11e9-9e70-43912bfd4dda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="453ef31e-344b-11e9-9e70-43912bfd4dda" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="453ef31e-344b-11e9-9e70-43912bfd4dda" class="save-list-453ef31e-344b-11e9-9e70-43912bfd4dda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="453ef31e-344b-11e9-9e70-43912bfd4dda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22housing%20market%22#tncms-source=keyword" class="tag-housing-market label label-default" data-tncms-track-dmp='search: housing-market'>Housing Market</a>
            </li> <li>
                <a href="/search/?k=%22real%20estate%20agent%22#tncms-source=keyword" class="tag-real-estate-agent label label-default" data-tncms-track-dmp='search: real-estate-agent'>Real Estate Agent</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22square%20foot%22#tncms-source=keyword" class="tag-square-foot label label-default" data-tncms-track-dmp='search: square-foot'>Square Foot</a>
            </li> <li>
                <a href="/search/?k=%22editor%22#tncms-source=keyword" class="tag-editor label label-default" data-tncms-track-dmp='search: editor'>Editor</a>
            </li> <li>
                <a href="/search/?k=%22accounting%22#tncms-source=keyword" class="tag-accounting label label-default" data-tncms-track-dmp='search: accounting'>Accounting</a>
            </li> <li>
                <a href="/search/?k=%22home%22#tncms-source=keyword" class="tag-home label label-default" data-tncms-track-dmp='search: home'>Home</a>
            </li> <li>
                <a href="/search/?k=%22price%20reduction%22#tncms-source=keyword" class="tag-price-reduction label label-default" data-tncms-track-dmp='search: price-reduction'>Price Reduction</a>
            </li> <li>
                <a href="/search/?k=%22rising%22#tncms-source=keyword" class="tag-rising label label-default" data-tncms-track-dmp='search: rising'>Rising</a>
            </li> <li>
                <a href="/search/?k=%22subdivision%22#tncms-source=keyword" class="tag-subdivision label label-default" data-tncms-track-dmp='search: subdivision'>Subdivision</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1458191" class="tncms-block"><section id="block-1458191" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1458191 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1458191" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1458191" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="453ef31e-344b-11e9-9e70-43912bfd4dda" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/still-going-fast-livingston-housing-market-continues-moving-at-brisk/article_453ef31e-344b-11e9-9e70-43912bfd4dda.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="453ef31e-344b-11e9-9e70-43912bfd4dda" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fnews%2Fstill-going-fast-livingston-housing-market-continues-moving-at-brisk%2Farticle_453ef31e-344b-11e9-9e70-43912bfd4dda.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1487770" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182393" class="tncms-block"><section id="block-1182393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182393 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1182393" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1182393" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1182393" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1182393" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1182393" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/congressman-garret-graves-lawsuit-an-option-if-delay-continues-on/article_6abb0a08-2bd4-11e9-a9cf-abb6b5dd4d94.html">Congressman Garret Graves: Lawsuit an option if delay continues on release of funds for 2016 flood victims</a></li><li><a href="/living/developing-the-whole-child-live-oak-elementary-s-candace-shaidaee/article_60ed3a16-33a7-11e9-923f-cfadf9f9d791.html">‘Developing the whole child’ | Live Oak Elementary’s Candace Shaidaee named parish’s Elementary Teacher of the Year</a></li><li><a href="/sports/baseball-live-oak-overcomes-myriad-of-obstacles-to-rally-and/article_5947b4d2-33aa-11e9-8b32-d3057aefeb68.html">BASEBALL | Live Oak overcomes myriad of obstacles to rally and win season opener over East Ascension</a></li><li><a href="/sports/girls-basketball-doyle-s-pressure-proves-too-much-for-jeanerette/article_576c89d0-306c-11e9-9a32-a7120cef4e0c.html">GIRLS BASKETBALL | Doyle's pressure proves too much for Jeanerette</a></li><li><a href="/living/live-oak-elementary-racks-up-awards-at-state-beta-convention/article_c1b8c878-3074-11e9-ba99-13b2c68145d1.html">Live Oak Elementary racks up awards at State Beta Convention</a></li><li><a href="/news/discussion-of-zoning-master-plan-a-wise-move-for-livingston/article_9bf7d6c8-315b-11e9-ad90-238346f933aa.html">Discussion of zoning, master plan a wise move for Livingston Parish, former planning chairman says</a></li><li><a href="/living/live-oak-high-students-receive-star-treatment-during-night-to/article_a4a5b710-2e11-11e9-9eda-5ffd3a73f623.html">Live Oak High students receive star treatment during ‘Night to Shine’</a></li><li><a href="/sports/girls-basketball-playoffs-albany-cruises-into-regional-round-fshs-springfield/article_1c43e98a-3133-11e9-95c5-d36d7778edf9.html">GIRLS BASKETBALL PLAYOFFS | Albany cruises into regional round; FSHS, Springfield, Maurepas seasons end</a></li><li><a href="/sports/boys-basketball-walker-s-cook-provides-fourth-quarter-spark-that/article_875fe990-2f11-11e9-a996-7bcaac66f338.html">BOYS BASKETBALL | Walker's Cook provides fourth-quarter spark that results in share of 4-5A title</a></li><li><a href="/news/ollie-s-bargain-outlet-leads-commercial-construction-report-for-denham/article_d080c590-298f-11e9-8f12-fbb2da83dcbd.html">Ollie's Bargain Outlet leads commercial construction report for Denham Springs</a></li></ul></div>
        
        
            <div id="images-1182393" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/denham-springs-high-baseball-jamboree-bo-ellzey/image_6252a0c2-330b-11e9-9ada-8f4c9668e295.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Denham Springs High Baseball Jamboree Bo Ellzey"
                        class="img-responsive lazyload full"
                        width="1384"
                        height="1384"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/25/6252a0c2-330b-11e9-9ada-8f4c9668e295/5c69ed87d9a83.image.jpg?crop=1384%2C1384%2C55%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/denham-springs-high-baseball-jamboree-andrew-yuratich/image_60c249ce-330b-11e9-a98d-af55c7a5c3cf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Denham Springs High Baseball Jamboree Andrew Yuratich"
                        class="img-responsive lazyload full"
                        width="1212"
                        height="1212"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/0c/60c249ce-330b-11e9-a98d-af55c7a5c3cf/5c69ed853f495.image.jpg?crop=1212%2C1212%2C0%2C248&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/denham-springs-vs-zachary-girls-basketball-desiree-jones/image_871c5daa-30d9-11e9-99dd-3fe90d03552d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Denham Springs vs Zachary girls basketball Desiree Jones"
                        class="img-responsive lazyload full"
                        width="1179"
                        height="1179"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/71/871c5daa-30d9-11e9-99dd-3fe90d03552d/5c663ee46bb7c.image.jpg?crop=1179%2C1179%2C0%2C289&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/career-day/image_b3c12bae-317b-11e9-988c-377cccba7ae6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Career Day"
                        class="img-responsive lazyload full"
                        width="1188"
                        height="1188"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/3c/b3c12bae-317b-11e9-988c-377cccba7ae6/5c674ef9c80cc.image.jpg?crop=1188%2C1188%2C278%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hit-and-run---emily-easley/image_881d9864-2769-11e9-949d-5bd8e2a94e19.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hit And Run - Emily Easley"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/81/881d9864-2769-11e9-949d-5bd8e2a94e19/5c5669f3034cf.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/albany-vs-kaplan-girls-layla-d-fonseca-ahlyia-broussard-haley/image_9729a440-33fa-11e9-80ae-5b3cc29b2531.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Albany vs Kaplan girls Layla D'Fonseca (22) Ahlyia Broussard (12) Haley Meyers (11)"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/72/9729a440-33fa-11e9-80ae-5b3cc29b2531/5c6b7eda3c512.image.jpg?crop=600%2C600%2C26%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mt-hermon-at-holden-girls-basketball-cambree-courtney/image_a310bd2e-2c35-11e9-861a-7741beb3746d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mt. Hermon at Holden girls basketball Cambree Courtney"
                        class="img-responsive lazyload full"
                        width="1288"
                        height="1288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/a/31/a310bd2e-2c35-11e9-861a-7741beb3746d/5c5e75f137a89.image.jpg?crop=1288%2C1288%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/holden-vs-negreet-girls-jaycee-huges/image_b3422846-30d5-11e9-95c4-23d4c19f7484.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Holden vs Negreet girls Jaycee Huges (40)"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/b/34/b3422846-30d5-11e9-95c4-23d4c19f7484/5c6638787dafb.image.jpg?crop=600%2C600%2C0%2C74&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1182393" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dr-daniel-roberts-talks-northshore-technical-livingston-parish-campus/youtube_5574030a-2f28-11e9-9f59-531e9d6cd817.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dr. Daniel Roberts talks Northshore Technical Livingston Parish Campus"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/5/57/5574030a-2f28-11e9-9f59-531e9d6cd817/5c6368364ddfd.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/denham-springs-alexius-horne/youtube_354ba832-33f9-11e9-a89a-3fef80e959a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Denham Springs' Alexius Horne"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/54/354ba832-33f9-11e9-a89a-3fef80e959a2/5c6b7c8ee79e3.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/what-is-offered-through-denham-springs-behavioral-health-clini/youtube_9e45fe4e-3216-11e9-9efa-13652b1b31cb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="What Is Offered Through Denham Springs Behavioral Health Clini?"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/e4/9e45fe4e-3216-11e9-9efa-13652b1b31cb/5c6852f513bef.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/live-oak-high-school-s-anthony-dodson/youtube_936f0cc4-2ff3-11e9-b63b-23a940225475.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Live Oak High School's Anthony Dodson"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/36/936f0cc4-2ff3-11e9-b63b-23a940225475/5c64bd1fb785d.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ron-dunham-and-le-chien/youtube_ed39afaa-2fc3-11e9-bdff-5f81c1a5d76c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ron Dunham and Le Chien"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/e/d3/ed39afaa-2fc3-11e9-bdff-5f81c1a5d76c/5c646d318242d.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jalen-cook-of-walker-high-school/youtube_a8b04766-2f52-11e9-853f-5f5dbfb93a48.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jalen Cook of Walker High School"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/a/8b/a8b04766-2f52-11e9-853f-5f5dbfb93a48/5c63af273872e.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/albany-s-camryn-woods-and-layla-d-fonseca/youtube_114c9730-340c-11e9-ab36-3b9e04fc708a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Albany's Camryn Woods and Layla D'Fonseca"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/1/14/114c9730-340c-11e9-ab36-3b9e04fc708a/5c6b9c65871ba.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/doyle-s-presleigh-scott/youtube_61510b66-30e3-11e9-b27a-2fefc2d88962.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Doyle's Presleigh Scott"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/15/61510b66-30e3-11e9-b27a-2fefc2d88962/5c664fae8f443.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/sports/greedy-williams-provides-smiles-on-valentine-s-day-at-shriners/video_29ca6f95-7618-5daf-bbcd-95be9b7fc4d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Greedy Williams provides smiles on Valentine's Day at Shriners Hospital"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9c/29ca6f95-7618-5daf-bbcd-95be9b7fc4d8/5c66b5755f357.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1182393" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/dotd-community-meeting-leads-to-proposed-project-of-dedicated-left/article_314d4c4a-2e4a-11e9-a6c9-47237f093ef9.html">DOTD community meeting leads to proposed project of dedicated left turns on Range Avenue, removal of center turn lane</a> (2)</li><li><a href="/opinion/opinion-editorial-drainage-amendments-a-step-in-the-right-direction/article_0fcf2194-200b-11e9-94dc-0f751b62a105.html">OPINION | Editorial: Drainage amendments a step in the right direction</a> (1)</li><li><a href="/living/walker-resident-installs-flag-retirement-box-near-livingston-parish-courthouse/article_11d8416e-2e0c-11e9-909f-73fe783a7ffb.html">Walker resident installs flag retirement box near Livingston Parish Courthouse</a> (1)</li><li><a href="/opinion/opinion-call-comment-published-sunday-feb/article_1b233f60-2b39-11e9-af57-6bed90c12e4c.html">OPINION | Call & Comment published Sunday, Feb. 10, 2019</a> (1)</li><li><a href="/news/road-work-on-magnolia-beach-road-begins-wednesday-to-run/article_33f9dfd4-2e37-11e9-89b0-47bc82aa5404.html">Road work on Magnolia Beach Road begins Wednesday, to run until May</a> (1)</li><li><a href="/news/majority-of-taxpayers-will-see-benefit-from-reform-cpa-tells/article_3c4bee84-2dc9-11e9-b425-8f2bd61eff27.html">Majority of taxpayers will see benefit from reform, CPA tells Rotary Club of Livingston Parish</a> (1)</li><li><a href="/news/school-board-purchased-land-in-july-for-future-denham-springs/article_54bec5d8-28b8-11e9-aab4-3ba965cf3247.html">School Board purchased land in July 2017 for future Denham Springs area high school</a> (1)</li><li><a href="/news/restore-la-task-force-members-irate-over-lack-of-federal/article_7107ad2c-32c7-11e9-a80b-97e6a4df5b95.html">Restore La. Task Force members irate over lack of federal response on guidance of additional funds</a> (1)</li><li><a href="/news/denham-springs-walker-branch-of-livingston-parish-library-set-to/article_98d73f34-29bc-11e9-ba00-371f09819249.html">Denham Springs-Walker Branch of Livingston Parish Library set to become satellite polling place for early voting</a> (1)</li><li><a href="/opinion/opinion-call-comment-published-thursday-jan/article_a167d77a-1f72-11e9-b886-8702efc7b762.html">OPINION | Call & Comment published Thursday, Jan. 24, 2019</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1261813" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1410946" class="tncms-block"><section id="block-1410946" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1410946 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/around_the_web/">
                
                Around the Web
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-9d724096-f004-5f3e-8c20-16567fda2df3" class="clearfix card showcase position-0 odd  tnt-section-around-the-web tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9d724096-f004-5f3e-8c20-16567fda2df3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/sports/bats-come-alive-in---win-over-air-force/article_9d724096-f004-5f3e-8c20-16567fda2df3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bats Come Alive in 17-5 Win Over Air Force"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/5d/65d94caf-fb44-5212-a002-346da8ee864a/5c6aad9c1ed9a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/5d/65d94caf-fb44-5212-a002-346da8ee864a/5c6aad9c1ed9a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/5d/65d94caf-fb44-5212-a002-346da8ee864a/5c6aad9c1ed9a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/5d/65d94caf-fb44-5212-a002-346da8ee864a/5c6aad9c1ed9a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/5d/65d94caf-fb44-5212-a002-346da8ee864a/5c6aad9c1ed9a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/around_the_web/sports/bats-come-alive-in---win-over-air-force/article_9d724096-f004-5f3e-8c20-16567fda2df3.html" class="tnt-asset-link">
        

        
            Bats Come Alive in 17-5 Win Over Air Force</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-02-17T20:19:00-06:00" class="tnt-date asset-date text-muted">Feb 17, 2019</time></li><li class="card-comment-count"><a href="/around_the_web/sports/bats-come-alive-in---win-over-air-force/article_9d724096-f004-5f3e-8c20-16567fda2df3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>The No. 1 LSU baseball team scored 17 runs on 20 hits to roll past Air Force, 17-5, Sunday evening in Alex Box Stadium, Skip Bertman Field. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1410947" class="tncms-block visible-lg visible-md lp-ln"></div><div id="tncms-block-1410948" class="tncms-block visible-sm visible-xs"><section id="block-1410948" class="block emphasis-h3 light  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/is-sushi-healthy/html_2dbb7494-374c-59d6-8ba7-c3d2659fd25f.html" class="tnt-asset-link">
        

        
            Is sushi healthy?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/joc-goes-deep-plus-nine-more-moments-from-ws-game/youtube_6b429e37-dd34-5aa0-95ea-83984718d941.html" class="tnt-asset-link">
        

        
            Joc goes deep, plus nine more moments from WS Game 4</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.livingstonparishnews.com/around_the_web/" class="">Click here for more from Around the Web --></a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1264418" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182291" class="tncms-block lpn-featured-biz"><section id="block-1182291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182291 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1182291" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc" class="clearfix card business power  has-image" data-bizid="a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/industry_manufacturing/miscellaneous/jake-s-on-the-avenue-floral-designs-and-gifts/business_4000091113.html" ><div class="media-preview-a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jake's on the Avenue Floral Designs and Gifts"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/a/7f/a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc/58ab2145c105b.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/a/7f/a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc/58ab2145c105b.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/miscellaneous/jake-s-on-the-avenue-floral-designs-and-gifts/business_4000091113.html" class="tnt-asset-link">
        

        
            Jake's on the Avenue Floral Designs and Gifts</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-667-6670">
                                    
                                    225-667-6670
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/jakesontheavenueflorist" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jake's on the Avenue Floral Designs and Gifts's website" href="http://www.jakesontheavenue.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-23cdfd3f-a25e-5f14-97ea-8b4383b00194" class="clearfix card business power  has-image" data-bizid="23cdfd3f-a25e-5f14-97ea-8b4383b00194">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/health_medical/specialty_clinics/a-d-exersize-inc-neuro-massage-therapy-institute/business_4000056230.html" ><div class="media-preview-23cdfd3f-a25e-5f14-97ea-8b4383b00194 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A.D. Exersize, Inc. - Neuro Massage Therapy Institute"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/2/3c/23cdfd3f-a25e-5f14-97ea-8b4383b00194/53fc88944eb96.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/2/3c/23cdfd3f-a25e-5f14-97ea-8b4383b00194/53fc88944eb96.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/specialty_clinics/a-d-exersize-inc-neuro-massage-therapy-institute/business_4000056230.html" class="tnt-asset-link">
        

        
            A.D. Exersize, Inc. - Neuro Massage Therapy Institute</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:1-225-665-7982">
                                    
                                    1-225-665-7982
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ea42eb3d-f158-5168-89ca-e0cf8a7022c6" class="clearfix card business power  has-image" data-bizid="ea42eb3d-f158-5168-89ca-e0cf8a7022c6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/agriculture/agricultural_crops_services/crop_soil_preparation/bruce-pirie/business_4000005850.html" ><div class="media-preview-ea42eb3d-f158-5168-89ca-e0cf8a7022c6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bruce Pirie"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/a4/ea42eb3d-f158-5168-89ca-e0cf8a7022c6/5036419986dff.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/a4/ea42eb3d-f158-5168-89ca-e0cf8a7022c6/5036419986dff.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/crop_soil_preparation/bruce-pirie/business_4000005850.html" class="tnt-asset-link">
        

        
            Bruce Pirie</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-664-7355">
                                    
                                    225-664-7355
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e70a8320-51a0-500f-905e-258472f77fe6" class="clearfix card business power  has-image" data-bizid="e70a8320-51a0-500f-905e-258472f77fe6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/a-great-cut-lawn-care-service/business_4000079856.html" ><div class="media-preview-e70a8320-51a0-500f-905e-258472f77fe6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A Great Cut Lawn Care Service"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="166"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/70/e70a8320-51a0-500f-905e-258472f77fe6/57696a3778261.preview-300.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/70/e70a8320-51a0-500f-905e-258472f77fe6/57696a3778261.preview-300.jpg?resize=300%2C166 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/a-great-cut-lawn-care-service/business_4000079856.html" class="tnt-asset-link">
        

        
            A Great Cut Lawn Care Service</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-603-3900">
                                    
                                    225-603-3900
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ed6024f7-e28d-529d-99b2-9772f00ba564" class="clearfix card business power  has-image" data-bizid="ed6024f7-e28d-529d-99b2-9772f00ba564">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/agriculture/agricultural_crops_services/miscellaneous/dirt/business_4000005849.html" ><div class="media-preview-ed6024f7-e28d-529d-99b2-9772f00ba564 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="791-DIRT"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/d6/ed6024f7-e28d-529d-99b2-9772f00ba564/503640a6e5e71.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/d6/ed6024f7-e28d-529d-99b2-9772f00ba564/503640a6e5e71.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/miscellaneous/dirt/business_4000005849.html" class="tnt-asset-link">
        

        
            791-DIRT</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-938-3293">
                                    
                                    225-938-3293
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8d322601-22dc-504a-a2f1-01d0f2580b84" class="clearfix card business power  has-image" data-bizid="8d322601-22dc-504a-a2f1-01d0f2580b84">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/consultants/construction/h-j-wells-roofing/business_4000005411.html" ><div class="media-preview-8d322601-22dc-504a-a2f1-01d0f2580b84 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="H.J. Wells Roofing"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/8/d3/8d322601-22dc-504a-a2f1-01d0f2580b84/50085a34e9461.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/8/d3/8d322601-22dc-504a-a2f1-01d0f2580b84/50085a34e9461.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/h-j-wells-roofing/business_4000005411.html" class="tnt-asset-link">
        

        
            H.J. Wells Roofing</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-664-9184">
                                    
                                    225-664-9184
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3409465a-ed0a-5da4-b58b-a4c3f3a4aed7" class="clearfix card business power  has-image" data-bizid="3409465a-ed0a-5da4-b58b-a4c3f3a4aed7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/construction/builders_contractors/commercial/john-olivier-carpentry/business_4000011366.html" ><div class="media-preview-3409465a-ed0a-5da4-b58b-a4c3f3a4aed7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="John Olivier Carpentry"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/3/40/3409465a-ed0a-5da4-b58b-a4c3f3a4aed7/51b1da9ae3391.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/3/40/3409465a-ed0a-5da4-b58b-a4c3f3a4aed7/51b1da9ae3391.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/commercial/john-olivier-carpentry/business_4000011366.html" class="tnt-asset-link">
        

        
            John Olivier Carpentry</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-664-2988">
                                    
                                    225-664-2988
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.livingstonparishnews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1182291 = $('#block-1182291 .owl-carousel');

                

                card_carousel_1182291.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1182291 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1182291 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1182291.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1182291.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1182291);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1264417" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1226749" class="tncms-block"><section id="block-1226749" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1226749 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/arts_and_entertainment/coming_up/">
                
                Local calendars
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-7216d2d6-316b-11e9-90da-9bdc34d89e8b" class="clearfix card showcase position-0 odd  tnt-section-arts-and-entertainment tnt-sub-section-coming-up">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/coming_up/coming-up/article_7216d2d6-316b-11e9-90da-9bdc34d89e8b.html" class="tnt-asset-link">
        

        
            Coming Up!</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-02-18T09:55:35-06:00" class="tnt-date asset-date text-muted">Feb 18, 2019</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/arts_and_entertainment/coming_up" class="">Click here for more events Coming Up! --></a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1367056" class="tncms-block"><section id="block-1367056" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367056 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://livingstontourism.com/calendar-of-events/">
                
                Visitor's Bureau calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://livingstontourism.com/calendar-of-events/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cab931de-0514-11e7-b71e-b32eaaa5b2ee.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cab931de-0514-11e7-b71e-b32eaaa5b2ee.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Visitor's Bureau calendar"></a></div></section></div><div id="tncms-block-1264415" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185788" class="tncms-block"><section id="block-1185788" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1185788 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests/">
                
                Court News And Felony Arrests
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-c230a5b4-24d0-11e9-877f-ab0c7c9e0950" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c230a5b4-24d0-11e9-877f-ab0c7c9e0950 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/court_news_and_felony_arrests/court-records-for-november/article_c230a5b4-24d0-11e9-877f-ab0c7c9e0950.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Court records for November 2018"
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/6d/06dfc848-24d1-11e9-967a-17b1a7174f56/5c520f04c34a0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/6d/06dfc848-24d1-11e9-967a-17b1a7174f56/5c520f04c34a0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/6d/06dfc848-24d1-11e9-967a-17b1a7174f56/5c520f04c34a0.image.jpg?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/court-records-for-november/article_c230a5b4-24d0-11e9-877f-ab0c7c9e0950.html" class="tnt-asset-link">
        

        
            Court records for November 2018</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-01-30T14:51:00-06:00" class="tnt-date asset-date text-muted">Jan 30, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7f51cc3e-1da8-11e9-8cd8-afb7f6f072f2" class="clearfix card showcase position-1 even tnt-flag-top_story  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/court-records-for-october/article_7f51cc3e-1da8-11e9-8cd8-afb7f6f072f2.html" class="tnt-asset-link">
        

        
            Court records for October 2018</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-01-21T12:15:00-06:00" class="tnt-date asset-date text-muted">Jan 21, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests" class="">Click here for more Court News, Felony Arrests --></a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1264416" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182395" class="tncms-block"><section id="block-1182395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182395 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c5c487e8-23e2-58fa-8e67-c4660965a400" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c5c487e8-23e2-58fa-8e67-c4660965a400 media-preview page-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/page-a/page_c5c487e8-23e2-58fa-8e67-c4660965a400.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition page"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Page A10"
                        class="img-responsive lazyload full"
                        width="300"
                        height="630"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/c/5c/c5c487e8-23e2-58fa-8e67-c4660965a400/5c6aca2f3e962.preview-300.jpg?resize=200%2C420 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/c/5c/c5c487e8-23e2-58fa-8e67-c4660965a400/5c6aca2f3e962.preview-300.jpg?resize=300%2C630 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/page-a/page_c5c487e8-23e2-58fa-8e67-c4660965a400.html" class="tnt-asset-link">
        

        
            Page A10</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/eedition" class="">See more E-Editions --></a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1264422" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185790" class="tncms-block"><section id="block-1185790" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1185790 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/public_notices/">
                
                Public Notices
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-6bfbcbca-3163-11e9-b622-7b5e2bf85eab" class="clearfix card showcase position-0 odd  tnt-section-public-notices">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/public_notices/public-notices-published-february/pdf_6bfbcbca-3163-11e9-b622-7b5e2bf85eab.html" class="tnt-asset-link">
        

        
            Public Notices published February 17, 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/public_notices" class="">Click here for more Public Notices --></a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1182334" class="tncms-block"><section id="block-1182334" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1182334 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/obituaries/">
                
                Recent Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-8015267a-33ba-11e9-a86c-af1841b410f1" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8015267a-33ba-11e9-a86c-af1841b410f1 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/obituaries/mary-avis-booty-coats/article_8015267a-33ba-11e9-a86c-af1841b410f1.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mary Avis Booty Coats"
                    class="img-responsive lazyload  letterbox"
                    width="1291"
                    height="1605"
                    data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/fa/8fa246cc-33ba-11e9-b437-3bf3317ceea3/5c6b136dc95ad.image.jpg?resize=200%2C249" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/mary-avis-booty-coats/article_8015267a-33ba-11e9-a86c-af1841b410f1.html" class="tnt-asset-link">
        

        
            Mary Avis Booty Coats</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-02-18T14:20:09-06:00" class="tnt-date asset-date text-muted">Feb 18, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mary Coats passed away on Saturday, Feb. 16, 2019, at Golden A&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-012cdd2e-32cc-11e9-915e-07d470b1739f" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/darlene-forbes-crain/article_012cdd2e-32cc-11e9-915e-07d470b1739f.html" class="tnt-asset-link">
        

        
            Darlene Forbes Crain</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-02-17T09:52:33-06:00" class="tnt-date asset-date text-muted">Feb 17, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Darlene Forbes Crain, passed away Friday, Feb. 15, 2019, at he&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/obituaries/" class="">Click here for more Obituaries --></a></li>
                
            
            
        </ul>
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1487773" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1487774" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182283" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182284" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1182376" class="tncms-block"><section id="block-1182376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials-opinions"  href="/opinion/" >
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1182377" class="tncms-block"><section id="block-1182377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coming-up"  href="/arts_and_entertainment/coming_up/" >
                    <span class="nav-label">Coming Up!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href=" https://simplecirc.com/subscribe/the-livingston-parish-news" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1182392" class="tncms-block padding-bottom"><section id="block-1182392" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1182382" class="tncms-block"><section id="block-1182382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182382 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Livingston Parish News</strong><br>
    688 Hatchell Lane<br>
    Denham Springs, LA 70726
    <br>
    
        <strong>Phone:</strong> 225-665-5176<br>
        <strong>Email:</strong> <a href="mailto:subscriptions@lpn1898.com">subscriptions@lpn1898.com</a><br>
    
</address></section></div><div id="tncms-block-1182401" class="tncms-block padding-bottom"><div class="follow-links-1182401 default">
    
    <section id="block-1182401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LivingstonParishNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/user/LivingstonParishNews","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script> 

<!-- dotto -->
<script type="text/javascript">
$(document).ready(function() {
  $("#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .logged-in .no-services p").text("Thank you for your interest in the Livingston Parish News! As we move into a hybrid age of digital and print media, we are offering low monthly rates for online only subscriptions as well as single article views. Please see below for affordable subscription options!");
});
</script>
<script type="text/javascript">
$(document).ready(function(){

var bPhotoTitle = $('.gallery-item h3');

console.log('--- READY --- ');


if(bPhotoTitle){

  $('.gallery-item h3').each(function(i){

     if(i>0){ 
              $(this).css('display','none')
            }
});

            } else { console.log('NO TITLE');}

});

</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1182383" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1182383"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Livingston Parish News</a>, 688 Hatchell Lane Denham Springs, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9662.add('act', dmpData);
	_cc9662.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1182413 = $('#user-controls-1182413 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1182413.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1182413.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_453ef31e_344b_11e9_9e70_43912bfd4dda_photo_modal = false;
                var gallery_changed_453ef31e_344b_11e9_9e70_43912bfd4dda_photo_modal = false;
                $('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .owl-stage-outer").height( $('#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_453ef31e_344b_11e9_9e70_43912bfd4dda_photo_modal = $('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal').data('owlCarousel');
                $('#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_453ef31e_344b_11e9_9e70_43912bfd4dda_photo_modal.prev();
                });
                $('#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_453ef31e_344b_11e9_9e70_43912bfd4dda_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_453ef31e_344b_11e9_9e70_43912bfd4dda = false;
                var gallery_changed_453ef31e_344b_11e9_9e70_43912bfd4dda = false;
                $('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda .owl-stage-outer").height( $('#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_453ef31e_344b_11e9_9e70_43912bfd4dda = $('#gallery-items-453ef31e-344b-11e9-9e70-43912bfd4dda').data('owlCarousel');
                $('#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_453ef31e_344b_11e9_9e70_43912bfd4dda.prev();
                });
                $('#carousel-453ef31e-344b-11e9-9e70-43912bfd4dda .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_453ef31e_344b_11e9_9e70_43912bfd4dda.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9662.add('act', serviceData);
	_cc9662.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9662.add('act', dmpData);
	_cc9662.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>