
  









  
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.livingstonparishnews.com/content/tncms/live/" />
<meta name="keywords" content="editorials" />
<meta name="news_keywords" content="editorials" />
<meta name="description" content="COVID-19 and the lockdowns devastated small businesses. Now the reconciliation bill could increase their pain. The draft House bill contains little-noticed language that could cripple small businesses." />
<meta name="author" content="Linda McMahon | RealClearWire" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta name="google-site-verification" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=750%2C500" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="OPINION | Reconciliation bill makes small businesses an offer they can't refuse" />
<meta property="og:description" content="COVID-19 and the lockdowns devastated small businesses. Now the reconciliation bill could increase their pain. The draft House bill contains little-noticed language that could cripple small businesses." />
<meta property="og:site_name" content="The Livingston Parish News" />
<meta property="og:section" content="Opinions" />
<meta property="article:publisher" content="https://www.facebook.com/TheLivingstonParishNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LPNews1898" />
<meta name="twitter:image:alt" content="Labor relations.jpg" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lato"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450902854"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Linda McMahon | RealClearWire","presentation":null,"start_hour":"12","id":"450f2f16-1fbd-11ec-8214-e7233519515b","app":"editorial","ga_page":"\/opinion\/editorials\/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":326},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-80938564-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/impressions.js?_dc=1632886511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/traffic.js?_dc=1632807312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/settings.js?_dc=1519925365"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1627812110"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>OPINION | Reconciliation bill makes small businesses an offer they can't refuse | Op-Ed | livingstonparishnews.com</title>
            
    <style>body { background-color: #fbf9ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f1f1f1; } .navbar-toggle .icon-bar { background-color: #f1f1f1 !important; } .navbar-toggle .sr-only-show { color: #f1f1f1 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f1f1f1; } }#site-copyright a, #site-footer a { color: #cccccc; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ /* CRM 610481 */ /* a { color:#000000;} */ a:hover { color:#445E9A;} #site-top-nav .list-inline>li>a { color: #445E9A;} /* navigation related ************************/ #site-navbar-container .navbar-static .navbar-nav>li>a { font-family: 'Lato',sans-serif; font-size: 17px; padding-left:14px;padding-right:14px } .dropdown-menu>li>a { color:#000000!important;} /* slideshow photo background color */ .photo-carousel .item .photo-container { background-color: #F3F3F3!important;} /* heading tags ******************************/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Playfair Display', serif; } h1, .h1, h2, .h2, h3, .h3 { font-family: 'Playfair Display', serif; } /* breaking/ticker */ .lpn-breaking .breaking-title { width: 150px;} /* buttons *********************************/ .btn-primary { background-color: #445E9A;border-color: #1C2E56;} .btn-success { background-color: #5d9a44;border-color: #244C13;} .card.business.power .card-tag .tag-bg { border-color: rgba(0, 0, 0, 0) #5d9a44 rgba(0, 0, 0, 0) rgba(0, 0, 0, 0); } /* footer/copyright related ***********************/ #site-copyright a { color:#000000;} #site-copyright a:hover { color:#cccccc;} .lp-ln .card-panel { background-color: #445E9A; border-color: rgba(0,0,0,.08); } @media (min-width: 992px) { .tlpn-logo { width: 625px;} } <!--[if IE]> .lp-fb .card-grid-multi .card.business .card-body { background-image:none!important;} .card-grid-multi .card.business .card-body { background-image:none!important;} .lp-fb .card-grid-multi .card.business .card-body {background-image:none!important;} <![endif]--> .er-legacy-header { background: url("libraries/flex/components/site/resources/images/morning_update.png"); } .lpn-featured-biz {} .lpn-featured-biz .card .card-headline h4 { font-size: 14px!important; line-height: 12px!important; } @media (min-width: 487px) {.modal-dialog {width: 450px;margin: 30px auto;}} @media (min-width: 768px) {.modal-dialog {width: 450px;}} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right {width: 100%;} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {width: 100%;height: 775px;background: url(http://www.livingstonparishnews.com/app/Media_Kit_Cover_modal_combined.jpg)no-repeat;background-size: contain;text-indent: -99999em;border: none;} @media screen and (max-width: 400px) {#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {height: 615px;}} /* #719176 jsandy */ .card-grid-multi .card.business { height: 370px; overflow: hidden; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.livingstonparishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/065b2e92-c6b2-11e5-9bc7-27a63ae21246.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="OPINION | Reconciliation bill makes small businesses an offer they can't refuse | Op-Ed | livingstonparishnews.com" href="http://www.livingstonparishnews.com/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<!-- #622106 Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=103540716694798&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

           




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-450f2f16-1fbd-11ec-8214-e7233519515b  section-opinion section-editorials type-article infinity-disabled" data-path="/opinion/editorials">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.livingstonparishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Linda+McMahon+%7C+RealClearWire&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=450f2f16-1fbd-11ec-8214-e7233519515b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorials%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=326&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-80938564-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.livingstonparishnews.com/tncms/admin/editorial-asset/?edit=450f2f16-1fbd-11ec-8214-e7233519515b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1683141" class="tncms-block visible-sm visible-xs"><div id="user-controls-1683141" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1683141').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1683141').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1683141"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-editorials-opinions">Editorials & Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/call_and_comment/"  class="nav-link tnt-section-call-comment">Call & Comment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_and_real_estate/"  class="nav-link tnt-section-biz-real-estate">Biz & Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youtube/"  class="nav-link tnt-section-the-news-youtube">The News' YouTube</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-the-news">About The News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/locations.html"  class="nav-link tnt-section-news-stands">News Stands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-local-businesses">Local Businesses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/this_weeks_ads/"  class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-how-can-i-advertise">How can I advertise?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" class="nav-link tnt-section-try-our-app">Try our app!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1182390" class="tncms-block tlpn-logo"><section id="block-1182390" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=225%2C61 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=640%2C175 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=750%2C205 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="842"
                height="230"
                alt=""></a></div></section></div><div id="tncms-block-1984907" class="tncms-block"><section id="block-1984907" class="block emphasis-h3   " ><div class="block"><a href="https://louisianapublicnotice.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/613cc856-c87e-11eb-aa39-372cfbd78f0e.png?resize=150%2C44 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/613cc856-c87e-11eb-aa39-372cfbd78f0e.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/613cc856-c87e-11eb-aa39-372cfbd78f0e.png?resize=225%2C67 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/613cc856-c87e-11eb-aa39-372cfbd78f0e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="270"
                height="80"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182413" class="tncms-block"><div id="user-controls-1182413" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1182413').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1182413').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1182413"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1182400" class="tncms-block"><div class="follow-links-1182400 pull-right">
    
    <section id="block-1182400" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1182397" class="tncms-block"><section id="block-1182397" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1182397" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1182397" aria-labelledby="site-search-button-1182397" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1182397-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1182397-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1182397" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1182397-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1182397').submit();
        return false;
    });

    $('#site-search-1182397').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1182397 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1182397 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1182397-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1182416" class="tncms-block"><div id="weather-1182416" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70726" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70726"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1182416" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denham Springs, LA
                                
                                 <small>(70726)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies this evening. A few showers developing late. Low 71F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies this evening. A few showers developing late. Low 71F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 28, 2021 @ 10:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70726"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1182391" class="tncms-block"><section id="block-1182391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=225%2C58 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="897"
                height="233"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-albany-sports"  href="/sports/albany_sports/"  tabindex="0">
                    <span class="nav-label">Albany sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denham-springs-sports"  href="/sports/denham_sports/"  tabindex="0">
                    <span class="nav-label">Denham Springs sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-doyle-sports"  href="/sports/doyle_sports/"  tabindex="0">
                    <span class="nav-label">Doyle sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-french-settlement-sports"  href="/sports/french_settlement_sports/"  tabindex="0">
                    <span class="nav-label">French Settlement sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-holden-sports"  href="/sports/holden_sports/"  tabindex="0">
                    <span class="nav-label">Holden sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-live-oak-sports"  href="/sports/live_oak_sports/"  tabindex="0">
                    <span class="nav-label">Live Oak sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-maurepas-sports"  href="/sports/maurepas_sports/"  tabindex="0">
                    <span class="nav-label">Maurepas sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-springfield-sports"  href="/sports/springfield_sports/"  tabindex="0">
                    <span class="nav-label">Springfield sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walker-sports"  href="/sports/walker_sports/"  tabindex="0">
                    <span class="nav-label">Walker sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-editorials-opinions"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-call-comment"  href="/opinion/call_and_comment/"  tabindex="0">
                    <span class="nav-label">Call & Comment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Community Calendar</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LIVINGSTONPARISHNEWS&amp;publisher_url:livingstonparishnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-living"  href="/living"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-around-the-web"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/around_the_web/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Around the Web</span>
                </a><ul id="main-nav_menu-child-1-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agriculture"  href="/around_the_web/agriculture"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/around_the_web/autos"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/around_the_web/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/around_the_web/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-louisiana"  href="/around_the_web/louisiana"  tabindex="0">
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national_news"  href="/around_the_web/national_news"  tabindex="0">
                    <span class="nav-label">National_news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/around_the_web/outdoors"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/around_the_web/pets"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/around_the_web/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-breaking-news"  href="/breaking_news/"  tabindex="0">
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-biz-real-estate"  href="/business_and_real_estate/"  tabindex="0">
                    <span class="nav-label">Biz & Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-news-youtube"  href="/youtube/"  tabindex="0">
                    <span class="nav-label">The News' YouTube</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcast"  href="/podcast"  tabindex="0">
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-the-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">About The News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-stands"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">News Stands</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-businesses"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Local Businesses</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-this-weeks-ads"  href="/this_weeks_ads/"  tabindex="0">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-can-i-advertise"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">How can I advertise?</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Try our app!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182281" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.livingstonparishnews.com",
  secureDomain: "livingstonparishnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182282" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" class="modal fullscreen in modal-image image-default modal-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=750%2C500 750w"
                    sizes="100vw"
                    
                    width="750"
                    height="500"
                    alt="Labor relations.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" data-target=".caption-inner-modal-image-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Flabor-relations-jpg%2Fimage_863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/labor-relations-jpg/image_863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Labor%20relations.jpg&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Flabor-relations-jpg%2Fimage_863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/labor-relations-jpg/image_863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/labor-relations-jpg/image_863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/labor-relations-jpg/image_863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Labor%20relations.jpg&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Flabor-relations-jpg%2Fimage_863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/labor-relations-jpg/image_863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" class="save-list-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1 img { max-height: 500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-450f2f16-1fbd-11ec-8214-e7233519515b" class="asset article-default"  data-url="https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="COVID-19 and the lockdowns devastated small businesses. Now the reconciliation bill could increase their pain. The draft House bill contains little-noticed language that could cripple small businesses. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=750%2C500">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="livingstonparishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.livingstonparishnews.com\/tncms\/search\/mlt\/?origin=450f2f16-1fbd-11ec-8214-e7233519515b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-450f2f16-1fbd-11ec-8214-e7233519515b" class="asset-paging">
                <div id="paging-prev-450f2f16-1fbd-11ec-8214-e7233519515b" class="paging-link prev offset"></div>
                <div id="paging-next-450f2f16-1fbd-11ec-8214-e7233519515b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            OPINION | Reconciliation bill makes small businesses an offer they can't refuse
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Linda McMahon | RealClearWire</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-28T12:30:00-05:00" class="tnt-date asset-date text-muted">
            Sep 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-28T12:30:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-28T12:30:00-05:00">
    <meta itemprop="datePublished" content="2021-09-28T12:30:00-05:00">
    <meta itemprop="dateModified" content="2021-09-28T12:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OPINION%20%7C%20Reconciliation%20bill%20makes%20small%20businesses%20an%20offer%20they%20can%27t%20refuse&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/450f2f16-1fbd-11ec-8214-e7233519515b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20OPINION%20%7C%20Reconciliation%20bill%20makes%20small%20businesses%20an%20offer%20they%20can%27t%20refuse&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/8/63/863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1/615207f449ccb.image.jpg?resize=750%2C500 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="750"
                    height="500"
                    alt="Labor relations.jpg"
                    class="img-responsive full tnt-restrict-img-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1 default" />
            </div><style>
                .tnt-restrict-img-863c2d40-1fbd-11ec-ba3a-5b0e7c3829a1 {
                    max-width: 750px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="450f2f16-1fbd-11ec-8214-e7233519515b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OPINION%20%7C%20Reconciliation%20bill%20makes%20small%20businesses%20an%20offer%20they%20can%27t%20refuse&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/450f2f16-1fbd-11ec-8214-e7233519515b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20OPINION%20%7C%20Reconciliation%20bill%20makes%20small%20businesses%20an%20offer%20they%20can%27t%20refuse&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-450f2f16-1fbd-11ec-8214-e7233519515b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="450f2f16-1fbd-11ec-8214-e7233519515b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="450f2f16-1fbd-11ec-8214-e7233519515b" class="save-list-450f2f16-1fbd-11ec-8214-e7233519515b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="450f2f16-1fbd-11ec-8214-e7233519515b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>COVID-19 and the lockdowns devastated small businesses. Now the reconciliation bill could increase their pain. The draft House bill contains little-noticed language that could cripple small businesses.</p><p>Currently, employers who commit unfair labor practices (ULPs) must make injured workers whole, but they do not pay punitive damages. The reconciliation bill fines businesses that commit up to $50,000 per violation. It also imposes personal liability on business owners and officers, along with the firm.</p><p>On the surface, this seem like a minor change. It is already illegal to discriminate against union supporters. However, the reconciliation bill does not limit its penalties to serious ULPs. It adds fines for all unfair labor practices. National Labor Relations Board (NLRB) career staff would decide how big a fine to seek.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This matters because federal labor law is very technical. Many things that most Americans – and small business owners – would assume are legal violate the National Labor Relations Act (NLRA). For example, an employer facing a union drive generally may not ask employees about their frustrations and how the company could improve. That is “soliciting grievances.” Nor may they ask employees about their feelings toward the union. That is “interrogation.”</p><p>Worse, the rules change constantly. The Obama NLRB ruled common workplace civility policies were illegal. Under their rules, employers could not tell workers to “be respectful of others and the company” or not to “make fun of, denigrate, or defame your co-workers, customers, franchisees, suppliers, the company, or our competitors.” The Trump NLRB reversed these policies. Now the Biden NLRB plans to bring them back.</p><p>Big businesses can afford expensive lawyers to navigate these requirements. Many small businesses cannot. They often trip over these complex and shifting labor rules. This is why businesses with fewer than 500 workers employ half the private sector, but get four-fifths of ULP complaints.</p><p>Currently, small businesses that commit technical ULPs need only repair any damage done. The House reconciliation bill hits them with potentially massive punitive damages. While the bill tells the NLRB to “consider” the “gravity” of the offense, it ultimately leaves the penalty determination to the Board. This puts small business owners in a squeeze.</p><p>Consider a small business owner with 30 employees. During a union drive she asks them how she can improve their workplace. The union could file ULP charges. The House bill punishes soliciting grievances 30 times with up to $1.5 million in fines against her business, and as much again against her personally. The NLRB could show leniency, but she would be at the mercy of highly ideological career staff. And she would still owe $1 million even if the NLRB sought one-third of the maximum fine. She would also incur massive legal fees. This small business owner faces potential bankruptcy – unless the union drops the complaint.</p><p>Therein lies the rub. Unions can make her legal problems disappear … for a price. These penalties would enable unions to pressure small businesses into giving up their rights.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Federal law does not require secret ballot elections before companies unionize. Rather, employers may request a vote when unions claim workplace support. In the 1990s, unions shifted their organizing tactics away from persuading workers in these elections. They concluded it was easier to “organize employers, not employees” – as one union organizing guide put it – because “[e]mployees are complex and unpredictable. Employers are simple and predictable.”</p><p>Unions now try pressure employers to recognize them without an election. They do this by “making them pay for operating nonunion.” This strategy works. The AFL-CIO reports most new members unionize this way.</p><p>Civil monetary penalties for minor ULPs would provide unions enormous leverage. They would let them credibly threaten small businesses with massive fines. While big businesses can afford these damages, small business owners often cannot. Many would have to cave – denying their employees a secret ballot election.</p><p>Unions tried getting rid of secret ballot elections before. “Card check” was a nonstarter even for the supermajority Democratic Congress of President Obama’s first term. It was just too unpopular. Four-fifths of union members support secret ballot elections.</p><p>Adding penalties to all ULPs would advance card-check through the back door. They would not formally end elections. But unions could pressure small businesses into not requesting them. Notably the bill does not penalize union ULPs. Unions do not want in the same boat.</p><p>These penalties could also become law. “Reconciliation” allows financial provisions to bypass the senate filibuster. Since these penalties would affect federal revenues, the senate parliamentarian may allow them into the reconciliation bill. If so, they can pass on a party-line vote.</p><p>Workers should have the right to unionize. But union representation should come through their free choice – not economic pressure to prevent an election. Unfortunately, the reconciliation bill may enable just that. Union organizers may soon be making small businesses an offer they can’t refuse.</p><p style="text-align: center;"><em><strong>Linda McMahon is Chair of the Board of America First Policy Institute (AFPI) and also serves as the Chair of AFPI’s Center for the American Worker. Previously she served in President Donald Trump’s Cabinet as administrator of the Small Business Administration (SBA).</strong></em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OPINION%20%7C%20Reconciliation%20bill%20makes%20small%20businesses%20an%20offer%20they%20can%27t%20refuse&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.livingstonparishnews.com/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/450f2f16-1fbd-11ec-8214-e7233519515b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20OPINION%20%7C%20Reconciliation%20bill%20makes%20small%20businesses%20an%20offer%20they%20can%27t%20refuse&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450f2f16-1fbd-11ec-8214-e7233519515b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-450f2f16-1fbd-11ec-8214-e7233519515b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="450f2f16-1fbd-11ec-8214-e7233519515b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="450f2f16-1fbd-11ec-8214-e7233519515b" class="save-list-450f2f16-1fbd-11ec-8214-e7233519515b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="450f2f16-1fbd-11ec-8214-e7233519515b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1458191" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="450f2f16-1fbd-11ec-8214-e7233519515b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/editorials/opinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse/article_450f2f16-1fbd-11ec-8214-e7233519515b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="450f2f16-1fbd-11ec-8214-e7233519515b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fopinion%2Feditorials%2Fopinion-reconciliation-bill-makes-small-businesses-an-offer-they-cant-refuse%2Farticle_450f2f16-1fbd-11ec-8214-e7233519515b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1487770" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182393" class="tncms-block"><section id="block-1182393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182393 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1182393" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1182393" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
            <li >
                <a href="#audio-1182393" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
            <li >
                <a href="#collections-1182393" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1182393" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1182393" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/living/denham-springs-high-presents-2021-homecoming-court/article_2278f0a2-1d62-11ec-a097-bfe780d3446d.html">Denham Springs High presents 2021 homecoming court</a></li><li><a href="/breaking_news/livingston-parish-sheriffs-k-9-dies-from-heat-exhaustion/article_31634394-1cd9-11ec-8cf2-ab41e2e70b8d.html">Livingston Parish sheriff's K-9 dies from heat exhaustion</a></li><li><a href="/living/live-oak-high-announces-2021-homecoming-court/article_6964e834-1bb1-11ec-b0ed-b7fc9da5c824.html">Live Oak High announces 2021 homecoming court</a></li><li><a href="/breaking_news/football-dshs-defensive-coodinator-smith-dies-after-cancer-battle/article_aa2c22f4-1b09-11ec-b09c-4f762f9b8405.html">FOOTBALL | DSHS defensive coodinator Smith dies after cancer battle</a></li><li><a href="/living/leadership-livingston-unveils-class-of-2022/article_c159d1a0-1cb8-11ec-bc09-63dcf3c9be05.html">Leadership Livingston unveils Class of 2022</a></li><li><a href="/breaking_news/officials-cancel-aerial-spraying-operation-to-address-increase-in-mosquitoes-in-livingston-parish/article_f6584844-1bac-11ec-9938-4f61cd3a9353.html">Officials cancel aerial spraying operation to address increase in mosquitoes in Livingston Parish</a></li><li><a href="/sports/football-denham-springs-prepares-to-host-franklinton-while-mourning-smiths-death/article_cc1eea86-1bd1-11ec-ac6a-778b8ea5f281.html">FOOTBALL | Denham Springs prepares to host Franklinton while mourning Smith's death</a></li><li><a href="/coronavirus/ldh-child-dies-from-covid-19-16th-since-the-pandemic-began/article_d2376ce0-1c8a-11ec-b5d9-ebfa81af3971.html">LDH: Child dies from COVID-19, 16th since the pandemic began</a></li><li><a href="/news/two-livingston-parish-students-named-national-merit-semifinalists/article_0553a74c-1b2d-11ec-b26e-872ab4c6dfe6.html">Two Livingston Parish students named National Merit semifinalists</a></li><li><a href="/breaking_news/most-severe-form-of-west-nile-virus-confirmed-in-at-least-five-parishes-including-livingston/article_cfdbee60-1237-11ec-95f3-4b9b73fa5184.html">Most severe form of West Nile virus confirmed in at least five parishes, including Livingston Parish</a></li></ul></div>
        
        
        <div id="videos-1182393" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/podcast/podcast-bringing-zoning-to-the-parish/video_95f177cc-1fb3-11ec-b576-afddcf3c009e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PODCAST | Bringing zoning to the parish"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/5f/95f177cc-1fb3-11ec-b576-afddcf3c009e/6151f7583eac1.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/5f/95f177cc-1fb3-11ec-b576-afddcf3c009e/6151f7583eac1.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/5f/95f177cc-1fb3-11ec-b576-afddcf3c009e/6151f7583eac1.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/5f/95f177cc-1fb3-11ec-b576-afddcf3c009e/6151f7583eac1.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/5f/95f177cc-1fb3-11ec-b576-afddcf3c009e/6151f7583eac1.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/podcast/podcast-group-therapy---episode-24/video_24c6fece-1bca-11ec-86b2-f7dc46a37785.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PODCAST | Group Therapy - Episode 24!"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/4c/24c6fece-1bca-11ec-86b2-f7dc46a37785/614b6732cb64a.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/4c/24c6fece-1bca-11ec-86b2-f7dc46a37785/614b6732cb64a.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/4c/24c6fece-1bca-11ec-86b2-f7dc46a37785/614b6732cb64a.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/4c/24c6fece-1bca-11ec-86b2-f7dc46a37785/614b6732cb64a.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/4c/24c6fece-1bca-11ec-86b2-f7dc46a37785/614b6732cb64a.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dshs-running-back-ray-mckneely/video_4210db42-1dde-11ec-80ba-87bc68aa9db0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSHS running back Ray McKneely"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/21/4210db42-1dde-11ec-80ba-87bc68aa9db0/614ee3f14077f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/21/4210db42-1dde-11ec-80ba-87bc68aa9db0/614ee3f14077f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/21/4210db42-1dde-11ec-80ba-87bc68aa9db0/614ee3f14077f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/21/4210db42-1dde-11ec-80ba-87bc68aa9db0/614ee3f14077f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/21/4210db42-1dde-11ec-80ba-87bc68aa9db0/614ee3f14077f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/21/4210db42-1dde-11ec-80ba-87bc68aa9db0/614ee3f14077f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/21/4210db42-1dde-11ec-80ba-87bc68aa9db0/614ee3f14077f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/21/4210db42-1dde-11ec-80ba-87bc68aa9db0/614ee3f14077f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/live-oaks-aiden-saunders/video_37f1ce58-1840-11ec-af3d-2730982e545b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live Oak's Aiden Saunders"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/7f/37f1ce58-1840-11ec-af3d-2730982e545b/6145775109b1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/7f/37f1ce58-1840-11ec-af3d-2730982e545b/6145775109b1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/7f/37f1ce58-1840-11ec-af3d-2730982e545b/6145775109b1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/7f/37f1ce58-1840-11ec-af3d-2730982e545b/6145775109b1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/7f/37f1ce58-1840-11ec-af3d-2730982e545b/6145775109b1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/7f/37f1ce58-1840-11ec-af3d-2730982e545b/6145775109b1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/7f/37f1ce58-1840-11ec-af3d-2730982e545b/6145775109b1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/7f/37f1ce58-1840-11ec-af3d-2730982e545b/6145775109b1c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dshs-east-iberville-postgame/video_09e58f08-12c9-11ec-9543-6792904899cf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSHS East Iberville postgame"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/9e/09e58f08-12c9-11ec-9543-6792904899cf/613c4be17df15.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/9e/09e58f08-12c9-11ec-9543-6792904899cf/613c4be17df15.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/9e/09e58f08-12c9-11ec-9543-6792904899cf/613c4be17df15.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/9e/09e58f08-12c9-11ec-9543-6792904899cf/613c4be17df15.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/9e/09e58f08-12c9-11ec-9543-6792904899cf/613c4be17df15.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/9e/09e58f08-12c9-11ec-9543-6792904899cf/613c4be17df15.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/9e/09e58f08-12c9-11ec-9543-6792904899cf/613c4be17df15.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/9e/09e58f08-12c9-11ec-9543-6792904899cf/613c4be17df15.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/battle-of-i-12-postgame/video_d4e9ad50-17bb-11ec-bef7-9fccb54e10dc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Battle of I-12 postgame"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/4e/d4e9ad50-17bb-11ec-bef7-9fccb54e10dc/61449934827a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/4e/d4e9ad50-17bb-11ec-bef7-9fccb54e10dc/61449934827a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/4e/d4e9ad50-17bb-11ec-bef7-9fccb54e10dc/61449934827a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/4e/d4e9ad50-17bb-11ec-bef7-9fccb54e10dc/61449934827a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/4e/d4e9ad50-17bb-11ec-bef7-9fccb54e10dc/61449934827a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/4e/d4e9ad50-17bb-11ec-bef7-9fccb54e10dc/61449934827a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/4e/d4e9ad50-17bb-11ec-bef7-9fccb54e10dc/61449934827a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/4e/d4e9ad50-17bb-11ec-bef7-9fccb54e10dc/61449934827a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/podcast/podcast-information-for-safety/video_de6c48e4-2092-11ec-9b11-e3ed8f656270.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PODCAST | Information for safety"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/e6/de6c48e4-2092-11ec-9b11-e3ed8f656270/61536df1c511e.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/e6/de6c48e4-2092-11ec-9b11-e3ed8f656270/61536df1c511e.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/e6/de6c48e4-2092-11ec-9b11-e3ed8f656270/61536df1c511e.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/e6/de6c48e4-2092-11ec-9b11-e3ed8f656270/61536df1c511e.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/d/e6/de6c48e4-2092-11ec-9b11-e3ed8f656270/61536df1c511e.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
            <div id="audio-1182393" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><p class="no-results text-muted">Sorry, there are no recent results for popular audio clips.</p></div>
        
        
            <div id="collections-1182393" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/walker-high-band-of-legacy-color-guard-entertain-in-halftime-show-photo-gallery/collection_7eb01ad4-1f9d-11ec-ac1a-eb9de53c93af.html">Walker High Band of Legacy, Color Guard entertain in halftime show | Photo Gallery</a></li><li><a href="/gallery/football-walker-dominates-bastrop-60-12-photo-gallery/collection_a3c51510-1db1-11ec-9eaf-6703b421c0c7.html">FOOTBALL | Walker dominates Bastrop, 60-12 | Photo Gallery</a></li><li><a href="/gallery/football-live-oak-puts-away-south-terrebonne-in-friday-night-clash-41-21-photo-gallery/collection_58aa6b34-1db1-11ec-a248-534e54e6346d.html">FOOTBALL | Live Oak puts away South Terrebonne in Friday night clash, 41-21 | Photo Gallery</a></li><li><a href="/sports/football-denham-springs-defeats-franklinton-photo-gallery/collection_4c8ff2ea-1dd1-11ec-ae6d-0379c126bd9a.html">FOOTBALL | Denham Springs defeats Franklinton | Photo Gallery</a></li><li><a href="/sports/football-parkview-baptist-tops-albany-photo-gallery/collection_0e003684-1e17-11ec-819c-53785fba6e4d.html">FOOTBALL | Parkview Baptist tops Albany | Photo Gallery</a></li><li><a href="/sports/baseball-skills-and-drills-baseball-club-photos/collection_9d29e9a6-2068-11ec-82a4-43e08a7e8cb6.html">BASEBALL | Skills and Drills Baseball Club | Photos</a></li><li><a href="/gallery/volleyball-denham-springs-defeats-zachary-photo-gallery/collection_5eee57ee-1cd0-11ec-a88d-5b906934a19b.html">VOLLEYBALL | Denham Springs defeats Zachary | Photo Gallery</a></li><li><a href="/gallery/volleyball-springfield-sweeps-varnado-photo-gallery/collection_7eb4d426-1ae2-11ec-9b9a-4ba0209d35c6.html">VOLLEYBALL | Springfield sweeps Varnado | Photo Gallery</a></li><li><a href="/gallery/loved-ones-celebrate-remy-hidalgo-on-anniversary-of-his-passing-photo-gallery/collection_f4558588-1a27-11ec-beab-3f70dd35bc58.html">Loved ones celebrate Remy Hidalgo on anniversary of his passing | Photo Gallery</a></li><li><a href="/gallery/volleyball-live-oak-defeats-st-john-in-three-sets-photo-gallery/collection_f0d15762-1689-11ec-83ce-47451414cd37.html">VOLLEYBALL | Live Oak defeats St. John in three sets | Photo Gallery</a></li></ul></div>
        
        
            <div id="commented-1182393" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/breaking_news/ldh-closes-nursing-homes-that-evacuated-to-independence-facility/article_25847e1e-0de1-11ec-9884-af9b8d15f6d5.html">LDH closes nursing homes that evacuated to Independence facility</a> (3)</li><li><a href="/gallery/football-walker-pulls-away-from-mandeville-56-28-photo-gallery/collection_70ad7af6-1833-11ec-b725-1703431a3b94.html">FOOTBALL | Walker pulls away from Mandeville, 56-28 | Photo Gallery</a> (1)</li><li><a href="/breaking_news/john-schneider-holding-event-to-celebrate-first-responders/article_bfeaf0dc-1183-11ec-bd3b-132814615a8a.html">John Schneider holding event to celebrate first responders</a> (1)</li><li><a href="/breaking_news/tarps-water-mres-being-given-away-at-this-denham-springs-location/article_c30c5d90-0cbb-11ec-96cf-bbd1aedabcbb.html">Tarps, water, MREs being given away at this Denham Springs location</a> (1)</li><li><a href="/breaking_news/sheriff-work-release-inmates-transferred-to-detention-center-to-make-room-for-power-workers/article_ef031af0-0d7a-11ec-8958-ff55b26dffcf.html">Sheriff: Work release inmates transferred to Detention Center to make room for power workers</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1261813" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1410946" class="tncms-block"><section id="block-1410946" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1410946 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/around_the_web/">
                
                Around the Web
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-1ef4e118-f1ac-11e9-b4df-e36091bf8004" class="clearfix card showcase position-0 odd  tnt-section-breaking-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1ef4e118-f1ac-11e9-b4df-e36091bf8004 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Did you know that you can travel to Angola with an eVisa?"
                            class="img-responsive lazyload full default"
                            width="344"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/7f/c7f0ec34-f1ad-11e9-b3f2-637528a4b088/5da9c25db9e48.image.jpg?crop=344%2C344%2C127%2C0&resize=344%2C344&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html" class="tnt-asset-link">
        

        
            Did you know that you can travel to Angola with an eVisa?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-10-18T08:48:29-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 18, 2019</time>
    </li><li class="card-comment-count"><a href="/breaking_news/did-you-know-that-you-can-travel-to-angola-with-an-evisa/article_1ef4e118-f1ac-11e9-b4df-e36091bf8004.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>(Editor's Note: The following is a paid story for iVisa) </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1410947" class="tncms-block visible-lg visible-md lp-ln"></div><div id="tncms-block-1410948" class="tncms-block visible-sm visible-xs"><section id="block-1410948" class="block emphasis-h3 light  " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/is-sushi-healthy/html_2dbb7494-374c-59d6-8ba7-c3d2659fd25f.html" class="tnt-asset-link">
        

        
            Is sushi healthy?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_web/infectious-diseases-common-cold-or-the-flu/youtube_87ebbcf0-7e6f-541c-b70e-7479a95ae4c1.html" class="tnt-asset-link">
        

        
            Infectious Diseases: Common cold or the flu?</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.livingstonparishnews.com/around_the_web/" class="">Click here for more from Around the Web --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264418" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182291" class="tncms-block lpn-featured-biz"><section id="block-1182291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182291 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1182291" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4fc0812c-8a60-5549-9ac4-342d310beda6" class="clearfix card business power  has-image" data-bizid="4fc0812c-8a60-5549-9ac4-342d310beda6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/goodwin-tree-service/business_4000176750.html" >
                    <div class="media-preview-4fc0812c-8a60-5549-9ac4-342d310beda6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Goodwin Tree Service"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/fc/4fc0812c-8a60-5549-9ac4-342d310beda6/6140f5e93e296.preview-300.png?resize=150%2C86 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/fc/4fc0812c-8a60-5549-9ac4-342d310beda6/6140f5e93e296.preview-300.png?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/fc/4fc0812c-8a60-5549-9ac4-342d310beda6/6140f5e93e296.preview-300.png?resize=225%2C128 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/fc/4fc0812c-8a60-5549-9ac4-342d310beda6/6140f5e93e296.preview-300.png?resize=300%2C171 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/goodwin-tree-service/business_4000176750.html" class="tnt-asset-link">
        

        
            Goodwin Tree Service</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:409-350-9918">
                                    
                                    409-350-9918
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-17b02f1c-38bb-5c40-8453-85f194ecd4b2" class="clearfix card business power " data-bizid="17b02f1c-38bb-5c40-8453-85f194ecd4b2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/third-coast-realty-group-llc/business_4000104964.html" class="tnt-asset-link">
        

        
            Third Coast Realty Group LLC</a></h4>
                        </div>
                        <div class="card-contact "></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-da0c0254-b987-5346-ad28-cbf213f0318b" class="clearfix card business power  has-image" data-bizid="da0c0254-b987-5346-ad28-cbf213f0318b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-livingston-parish-news/business_4000005138.html" >
                    <div class="media-preview-da0c0254-b987-5346-ad28-cbf213f0318b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Livingston Parish News"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/a0/da0c0254-b987-5346-ad28-cbf213f0318b/5a91d83e6e1d4.preview-300.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/a0/da0c0254-b987-5346-ad28-cbf213f0318b/5a91d83e6e1d4.preview-300.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/a0/da0c0254-b987-5346-ad28-cbf213f0318b/5a91d83e6e1d4.preview-300.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/a0/da0c0254-b987-5346-ad28-cbf213f0318b/5a91d83e6e1d4.preview-300.jpg?resize=300%2C199 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-livingston-parish-news/business_4000005138.html" class="tnt-asset-link">
        

        
            The Livingston Parish News</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-665-5176">
                                    
                                    225-665-5176
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/135484619836920" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/LivingstonParishNews" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/livingstonparishnews" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Livingston Parish News's website" href="https://www.livingstonparishnews.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bb4cdefe-1eb5-5bfa-a19c-78d5a38b8fbf" class="clearfix card business power  has-image" data-bizid="bb4cdefe-1eb5-5bfa-a19c-78d5a38b8fbf">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/industry_manufacturing/building_homes/scm-warehouse/business_4000169571.html" >
                    <div class="media-preview-bb4cdefe-1eb5-5bfa-a19c-78d5a38b8fbf media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SCM Warehouse"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/b/b4/bb4cdefe-1eb5-5bfa-a19c-78d5a38b8fbf/60946669d3125.preview-300.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/b/b4/bb4cdefe-1eb5-5bfa-a19c-78d5a38b8fbf/60946669d3125.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/b/b4/bb4cdefe-1eb5-5bfa-a19c-78d5a38b8fbf/60946669d3125.preview-300.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/b/b4/bb4cdefe-1eb5-5bfa-a19c-78d5a38b8fbf/60946669d3125.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/building_homes/scm-warehouse/business_4000169571.html" class="tnt-asset-link">
        

        
            SCM Warehouse</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-791-2930">
                                    
                                    225-791-2930
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/SCM-Warehouse-102745085236955" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="SCM Warehouse's website" href="https://www.scmwarehouse.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eede7def-e932-52e5-97b4-125de5c1c344" class="clearfix card business power  has-image" data-bizid="eede7def-e932-52e5-97b4-125de5c1c344">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/services/property_management/scm-property-management/business_4000145111.html" >
                    <div class="media-preview-eede7def-e932-52e5-97b4-125de5c1c344 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SCM Property Management"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/ed/eede7def-e932-52e5-97b4-125de5c1c344/5ef4c41466056.preview-300.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/ed/eede7def-e932-52e5-97b4-125de5c1c344/5ef4c41466056.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/ed/eede7def-e932-52e5-97b4-125de5c1c344/5ef4c41466056.preview-300.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/ed/eede7def-e932-52e5-97b4-125de5c1c344/5ef4c41466056.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/services/property_management/scm-property-management/business_4000145111.html" class="tnt-asset-link">
        

        
            SCM Property Management</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-791-2930">
                                    
                                    225-791-2930
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/SCMPropertyLLC" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="SCM Property Management's website" href="http://www.HotOnRent.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-477b4934-c08e-5743-adad-1615c4b81e47" class="clearfix card business power  has-image" data-bizid="477b4934-c08e-5743-adad-1615c4b81e47">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/landscaping_garden_services/contractors/scf-services/business_4000090877.html" >
                    <div class="media-preview-477b4934-c08e-5743-adad-1615c4b81e47 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SCF Services"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/77/477b4934-c08e-5743-adad-1615c4b81e47/58a0d4585676e.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/77/477b4934-c08e-5743-adad-1615c4b81e47/58a0d4585676e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/77/477b4934-c08e-5743-adad-1615c4b81e47/58a0d4585676e.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/4/77/477b4934-c08e-5743-adad-1615c4b81e47/58a0d4585676e.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/contractors/scf-services/business_4000090877.html" class="tnt-asset-link">
        

        
            SCF Services</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-733-1622">
                                    
                                    225-733-1622
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1scfservices" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="SCF Services's website" href="https://www.facebook.com/1scfservices/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d82cbf87-bd0f-5389-8c46-c57b57ac8266" class="clearfix card business power  has-image" data-bizid="d82cbf87-bd0f-5389-8c46-c57b57ac8266">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/repair/appliance/mcclain-ac-llc/business_4000150030.html" >
                    <div class="media-preview-d82cbf87-bd0f-5389-8c46-c57b57ac8266 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McClain AC, LLC"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=225%2C139 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/d/82/d82cbf87-bd0f-5389-8c46-c57b57ac8266/5ed01f38859d1.preview-300.jpg?resize=300%2C185 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/appliance/mcclain-ac-llc/business_4000150030.html" class="tnt-asset-link">
        

        
            McClain AC, LLC</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-620-7772">
                                    
                                    225-620-7772
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="McClain AC, LLC's website" href="http://www.mcclainac.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.livingstonparishnews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1182291 = $('#block-1182291 .owl-carousel');

                card_carousel_1182291.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1182291);
                    });
                

                card_carousel_1182291.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1182291 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1182291);
                });

                // bind next click
                $('#block-1182291 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1182291);
                });

                // bind dragged
                card_carousel_1182291.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1182291);
                });

                // bind translated
                card_carousel_1182291.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1182291);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1264417" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1879976" class="tncms-block"><section id="block-1879976" class="block emphasis-h3   " ><div id="evvnt-calendar-1879976"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1879976();"></script></section></div><div id="tncms-block-1264415" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185788" class="tncms-block"><section id="block-1185788" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1185788 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests/">
                
                Court News And Felony Arrests
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-52a44658-59c9-11eb-b2b0-d3fd7c24ac98" class="clearfix card showcase position-0 odd  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-52a44658-59c9-11eb-b2b0-d3fd7c24ac98 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/court_news_and_felony_arrests/livingston-parish-court-news-december-2020/article_52a44658-59c9-11eb-b2b0-d3fd7c24ac98.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Livingston Parish Court News December 2020"
                            class="img-responsive lazyload full default"
                            width="267"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=267%2C150&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/livingston-parish-court-news-december-2020/article_52a44658-59c9-11eb-b2b0-d3fd7c24ac98.html" class="tnt-asset-link">
        

        
            Livingston Parish Court News December 2020</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-22T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 22, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f20943ca-59c8-11eb-bc0b-9bb121be7969" class="clearfix card showcase position-1 even  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f20943ca-59c8-11eb-bc0b-9bb121be7969 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/court_news_and_felony_arrests/livingston-parish-court-news-november-2020/article_f20943ca-59c8-11eb-bc0b-9bb121be7969.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Livingston Parish Court News November 2020"
                            class="img-responsive lazyload full default"
                            width="267"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/05/2055c4f8-1b74-11e6-af65-7fa21eec4f20/5739dbd963305.image.jpg?crop=267%2C150%2C230%2C0&resize=267%2C150&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/livingston-parish-court-news-november-2020/article_f20943ca-59c8-11eb-bc0b-9bb121be7969.html" class="tnt-asset-link">
        

        
            Livingston Parish Court News November 2020</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-20T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 20, 2021</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests" class="">Click here for more Court News, Felony Arrests --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264416" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1182395" class="tncms-block"><section id="block-1182395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182395 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-249c95c4-d30a-518d-9007-a35a4370f170" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-249c95c4-d30a-518d-9007-a35a4370f170 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/public-notices-published-september-23-2021/edition_249c95c4-d30a-518d-9007-a35a4370f170.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Public Notices published September 23, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/f/0b/f0ba8fb9-9759-5276-9a86-8fc6d76b9309/614b7c6f0367f.preview-300.jpg?resize=150%2C323 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/f/0b/f0ba8fb9-9759-5276-9a86-8fc6d76b9309/614b7c6f0367f.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/f/0b/f0ba8fb9-9759-5276-9a86-8fc6d76b9309/614b7c6f0367f.preview-300.jpg?resize=225%2C484 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/f/0b/f0ba8fb9-9759-5276-9a86-8fc6d76b9309/614b7c6f0367f.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/public-notices-published-september-23-2021/edition_249c95c4-d30a-518d-9007-a35a4370f170.html" class="tnt-asset-link">
        

        
            Public Notices published September 23, 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/eedition" class="">See more E-Editions --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1264422" class="tncms-block"><div style="border-bottom:1px solid #333;display:block;width:100%;"></div></div><div id="tncms-block-1185790" class="tncms-block"><section id="block-1185790" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1185790 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/public_notices/">
                
                Public Notices
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-b197c1ec-1bd6-11ec-8007-07a98d3adfae" class="clearfix card showcase position-0 odd  tnt-section-public-notices">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/public_notices/public-notices-published-september-23-2021/pdf_b197c1ec-1bd6-11ec-8007-07a98d3adfae.html" class="tnt-asset-link">
        

        
            Public Notices published September 23, 2021</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/public_notices" class="">Click here for more Public Notices --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1182334" class="tncms-block"><section id="block-1182334" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1182334 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.livingstonparishnews.com/obituaries/">
                
                Recent Obituaries
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-5ff3a748-2068-11ec-a936-cf46b71be24a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ff3a748-2068-11ec-a936-cf46b71be24a media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/john-c-jones-jr/article_5ff3a748-2068-11ec-a936-cf46b71be24a.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="John C. Jones, Jr."
                    class="img-responsive lazyload  letterbox default"
                    width="664"
                    height="985"
                    data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/0a/c0a86ff6-2068-11ec-95d4-4f5dd6846fc6/6153273a3f79c.image.jpg?resize=200%2C297" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/john-c-jones-jr/article_5ff3a748-2068-11ec-a936-cf46b71be24a.html" class="tnt-asset-link">
        

        
            John C. Jones, Jr.</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-28T09:37:29-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">John C. Jones, Jr., our loving, merciful Father called J.J., h&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1182334-0298fd3c-1fb4-11ec-8ea2-1b9087f797d8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/mack-arther-nevels/article_0298fd3c-1fb4-11ec-8ea2-1b9087f797d8.html" class="tnt-asset-link">
        

        
            Mack Arther Nevels</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-27T11:57:46-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 27, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mack Arther Nevels, 71, resident of Denham Springs, LA, passed&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/obituaries/" class="">Click here for more Obituaries --></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1487773" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1487774" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182283" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182284" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1182376" class="tncms-block"><section id="block-1182376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials-opinions"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1182377" class="tncms-block"><section id="block-1182377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coming-up"  href="/arts_and_entertainment/coming_up/"  tabindex="0">
                    <span class="nav-label">Coming Up!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LIVINGSTONPARISHNEWS&amp;publisher_url:livingstonparishnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Try our app!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-request-advertising-information"  href="https://www.livingstonparishnews.com/advertising/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Request advertising information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-business-listings"  href="https://www.livingstonparishnews.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local business listings</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1182392" class="tncms-block padding-bottom"><section id="block-1182392" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=225%2C58 225w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="897"
                height="233"
                alt=""></a></div></section></div><div id="tncms-block-1182382" class="tncms-block"><section id="block-1182382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182382 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Livingston Parish News</strong><br>
    688 Hatchell Lane<br>
    Denham Springs, LA 70726
    <br>
    
        <strong>Phone:</strong> 225-665-5176<br>
        <strong>Email:</strong> <a href="mailto:subscriptions@lpn1898.com">subscriptions@lpn1898.com</a><br>
    
</address></section></div><div id="tncms-block-1182401" class="tncms-block padding-bottom"><div class="follow-links-1182401 default">
    
    <section id="block-1182401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script> 

<!-- dotto -->
<!--<script type="text/javascript">
$(document).ready(function() {
  $("#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .logged-in .no-services p").text("Thank you for your interest in the Livingston Parish News! As we move into a hybrid age of digital and print media, we are offering low monthly rates for online only subscriptions as well as single article views. Please see below for affordable subscription options!");
});
</script>
<script type="text/javascript">
$(document).ready(function(){

var bPhotoTitle = $('.gallery-item h3');

console.log('--- READY --- ');


if(bPhotoTitle){

  $('.gallery-item h3').each(function(i){

     if(i>0){ 
              $(this).css('display','none')
            }
});

            } else { console.log('NO TITLE');}

});

</script>-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1182383" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1182383"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Livingston Parish News</a>, 688 Hatchell Lane Denham Springs, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification ad-block-meterless modal hidden-print" data-message="blox ad blocker" style="background:#000;">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Ads are being blocked by your browser.</h4>
                </div>
                <div class="modal-body">
                    <div class="row">
                         <div class="col-xs-12">
                         	<p>Please disable your ad blocker, and refresh the page to view this content.</p>
                         </div>
                    </div>
                </div>
            </div>
        </div>
    </div></template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("450f2f16-1fbd-11ec-8214-e7233519515b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/editorials"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1182416').click(function(e){
                                        $('#weather-1182416 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1879976() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "livingstonparishnews.com",
            discovery: {
                element: "#evvnt-calendar-1879976",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Livingston Parish News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {
            var sModalClose = document.querySelector('.notification.ad-block-meterless.modal .close');
            if (sModalClose){
                sModalClose.addEventListener('click', function() {
                    var destination = __tnt.scrubUrl('/');
                    if (location.pathname != destination) document.location.href = destination;
                })
            }
        }); /*]]>*/</script></body>
</html>