  
  
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.livingstonparishnews.com/content/tncms/live/" />
<meta name="keywords" content="high school sports, high school football, high school volleyball, livingston parish news, livingston parish, community, denham springs high school, live oak high school, walker high school, albany high school, springfield high school" />
<meta name="news_keywords" content="high school sports, high school football, high school volleyball, livingston parish news, livingston parish, community, denham springs high school, live oak high school, walker high school, albany high school, springfield high school" />
<meta name="description" content="FOOTBALL" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta name="google-site-verification" content="555gPzTbfOM32jwFsDiAorqhNkJTgaHTLHB8uDd7DdE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.livingstonparishnews.com/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=772%2C630" />
<meta property="og:image:width" content="772" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="FOOTBALL/VOLLEYBALL | Parish wide standings" />
<meta property="og:description" content="FOOTBALL" />
<meta property="og:site_name" content="The Livingston Parish News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/TheLivingstonParishNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LPNews1898" />
<meta name="twitter:image:alt" content="Springfield's Trevon Washington.jpg" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lato"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450902854"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":582},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-80938564-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2165,6409,5675,6564", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/impressions.js?_dc=1568756205"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/traffic.js?_dc=1568698519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/settings.js?_dc=1519925365"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1566508572"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354","asset_id":"3875640e-bd3c-11e9-b22b-5b59fe9c0d3b","title":"POLL | Would you be interested in a set, temporary, or fluctuating millage that provided air conditioning and maintenance for buses?","url":"\/opinion\/poll-would-you-be-interested-in-a-set-temporary-or\/poll_3875640e-bd3c-11e9-b22b-5b59fe9c0d3b.html","results":"https:\/\/www.livingstonparishnews.com\/opinion\/poll-would-you-be-interested-in-a-set-temporary-or\/poll_3875640e-bd3c-11e9-b22b-5b59fe9c0d3b.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>FOOTBALL/VOLLEYBALL | Parish wide standings | Sports | livingstonparishnews.com</title>
            
    <style>body { background-color: #fbf9ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f1f1f1; } .navbar-toggle .icon-bar { background-color: #f1f1f1 !important; } .navbar-toggle .sr-only-show { color: #f1f1f1 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f1f1f1; } }#site-copyright a, #site-footer a { color: #cccccc; } /* Place site-wide CSS here */ /* CRM 610481 */ /* a { color:#000000;} */ a:hover { color:#445E9A;} #site-top-nav .list-inline>li>a { color: #445E9A;} /* navigation related ************************/ #site-navbar-container .navbar-static .navbar-nav>li>a { font-family: 'Lato',sans-serif; font-size: 17px; padding-left:14px;padding-right:14px } .dropdown-menu>li>a { color:#000000!important;} /* slideshow photo background color */ .photo-carousel .item .photo-container { background-color: #F3F3F3!important;} /* heading tags ******************************/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Playfair Display', serif; } h1, .h1, h2, .h2, h3, .h3 { font-family: 'Playfair Display', serif; } /* breaking/ticker */ .lpn-breaking .breaking-title { width: 150px;} /* buttons *********************************/ .btn-primary { background-color: #445E9A;border-color: #1C2E56;} .btn-success { background-color: #5d9a44;border-color: #244C13;} .card.business.power .card-tag .tag-bg { border-color: rgba(0, 0, 0, 0) #5d9a44 rgba(0, 0, 0, 0) rgba(0, 0, 0, 0); } /* footer/copyright related ***********************/ #site-copyright a { color:#000000;} #site-copyright a:hover { color:#cccccc;} .lp-ln .card-panel { background-color: #445E9A; border-color: rgba(0,0,0,.08); } @media (min-width: 992px) { .tlpn-logo { width: 625px;} } <!--[if IE]> .lp-fb .card-grid-multi .card.business .card-body { background-image:none!important;} .card-grid-multi .card.business .card-body { background-image:none!important;} .lp-fb .card-grid-multi .card.business .card-body {background-image:none!important;} <![endif]--> .er-legacy-header { background: url("libraries/flex/components/site/resources/images/morning_update.png"); } .lpn-featured-biz {} .lpn-featured-biz .card .card-headline h4 { font-size: 14px!important; line-height: 12px!important; } @media (min-width: 487px) {.modal-dialog {width: 450px;margin: 30px auto;}} @media (min-width: 768px) {.modal-dialog {width: 450px;}} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right {width: 100%;} #subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {width: 100%;height: 775px;background: url(http://www.livingstonparishnews.com/app/Media_Kit_Cover_modal_combined.jpg)no-repeat;background-size: contain;text-indent: -99999em;border: none;} @media screen and (max-width: 400px) {#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .row.logged-in .pull-right a.btn {height: 615px;}} /* #719176 jsandy */ .card-grid-multi .card.business { height: 370px; overflow: hidden; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.livingstonparishnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/065b2e92-c6b2-11e5-9bc7-27a63ae21246.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="FOOTBALL/VOLLEYBALL | Parish wide standings | Sports | livingstonparishnews.com" href="http://www.livingstonparishnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.livingstonparishnews.com/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

<!-- #622106 Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');fbq('init', '103540716694798'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=103540716694798&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

           




        </head>
        <body class=" blox-asset app-editorial uuid-dfe68140-d886-11e9-b5e1-db065ec7a427  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.livingstonparishnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=582&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-80938564-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1568756932';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_sea4utvbqq5rq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase an affordable subscription to continue accessing our content.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.livingstonparishnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.livingstonparishnews.com%252Fsports%252Ffootball-volleyball-parish-wide-standings%252Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2165);
                
                bloxServiceIDs.push(6409);
                
                bloxServiceIDs.push(5675);
                
                bloxServiceIDs.push(6564);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-dfe68140-d886-11e9-b5e1-db065ec7a427" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.livingstonparishnews.com/users/admin/contribute/article/?assetid=dfe68140-d886-11e9-b5e1-db065ec7a427&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.livingstonparishnews.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1683141" class="tncms-block visible-sm visible-xs"><div id="user-controls-1683141" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1683141').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1683141').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1683141"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-editorials-opinions">Editorials & Opinions</a>
                                </li><li>
                                    <a href="/opinion/call_and_comment/"  class="nav-link tnt-section-call-comment">Call & Comment</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/calendar_new/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/living/"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                                </li><li>
                                    <a href="/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/business_and_real_estate/"  class="nav-link tnt-section-biz-real-estate">Biz & Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/youtube/"  class="nav-link tnt-section-the-news-youtube">The News' YouTube</a>
                                </li><li>
                                    <a href="/podcast"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-the-news">About The News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-news-stands">News Stands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-local-businesses">Local Businesses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/this_weeks_ads/"  class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-how-can-i-advertise">How can I advertise?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener" class="nav-link tnt-section-try-our-app">Try our app!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1182390" class="tncms-block tlpn-logo"><section id="block-1182390" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png?resize=750%2C205 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/cad6483c-c8f7-11e5-a2b5-7b06a4f4df19.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182413" class="tncms-block"><div id="user-controls-1182413" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.livingstonparishnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1182413').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.livingstonparishnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.livingstonparishnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1182413').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.livingstonparishnews.com/users/logout/" id="user-logout-form-1182413"><input type="hidden" name="referer_url" value="https://www.livingstonparishnews.com/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1182400" class="tncms-block"><div class="follow-links-1182400 pull-right">
    
    <section id="block-1182400" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1182397" class="tncms-block"><section id="block-1182397" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1182397" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1182397" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1182397-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1182397-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1182397-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1182397').submit();
        return false;
    });

    $('#site-search-1182397').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1182397 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1182397 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1182397-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1182416" class="tncms-block"><div id="weather-1182416" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70726" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70726"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1182416 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denham Springs, LA
                                
                                 <small>(70726)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Isolated thunderstorms early, then mainly cloudy after midnight. Low 73F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms early, then mainly cloudy after midnight. Low 73F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 17, 2019 @ 4:40 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=70726"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1182391" class="tncms-block"><section id="block-1182391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/7a6d1690-d4dd-11e5-a4c2-57f5c2b1ff6f.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-albany-sports"  href="/sports/albany_sports/" >
                    <span class="nav-label">Albany sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denham-springs-sports"  href="/sports/denham_sports/" >
                    <span class="nav-label">Denham Springs sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-doyle-sports"  href="/sports/doyle_sports/" >
                    <span class="nav-label">Doyle sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-french-settlement-sports"  href="/sports/french_settlement_sports/" >
                    <span class="nav-label">French Settlement sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-holden-sports"  href="/sports/holden_sports/" >
                    <span class="nav-label">Holden sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-oak-sports"  href="/sports/live_oak_sports/" >
                    <span class="nav-label">Live Oak sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-maurepas-sports"  href="/sports/maurepas_sports/" >
                    <span class="nav-label">Maurepas sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-springfield-sports"  href="/sports/springfield_sports/" >
                    <span class="nav-label">Springfield sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker-sports"  href="/sports/walker_sports/" >
                    <span class="nav-label">Walker sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-editorials-opinions"  href="/opinion" >
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-call-comment"  href="/opinion/call_and_comment/" >
                    <span class="nav-label">Call & Comment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar_new/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-around-the-web"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/around_the_web/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Around the Web</span>
                </a><ul id="main-nav_menu-child-1-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/around_the_web/agriculture" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/around_the_web/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/around_the_web/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/around_the_web/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisiana"  href="/around_the_web/louisiana" >
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national_news"  href="/around_the_web/national_news" >
                    <span class="nav-label">National_news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/around_the_web/outdoors" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/around_the_web/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/around_the_web/sports" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-biz-real-estate"  href="/business_and_real_estate/" >
                    <span class="nav-label">Biz & Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-youtube"  href="/youtube/" >
                    <span class="nav-label">The News' YouTube</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcast" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-the-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About The News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-stands"  href="/site/locations.html" >
                    <span class="nav-label">News Stands</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-businesses"  href="/marketplace/" >
                    <span class="nav-label">Local Businesses</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="/this_weeks_ads/" >
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-i-advertise"  href="/advertising/" >
                    <span class="nav-label">How can I advertise?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener">
                    <span class="nav-label">Try our app!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182281" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.livingstonparishnews.com",
  secureDomain: "www.livingstonparishnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182282" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-dfe68140-d886-11e9-b5e1-db065ec7a427" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-dfe68140-d886-11e9-b5e1-db065ec7a427" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal" class="carousel-inner">
                        <div  class="item photo-9c692d86-d887-11e9-8c94-473ceb8034d5 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"FOOTBALL/VOLLEYBALL | Parish wide standings","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html","uuid":"dfe68140-d886-11e9-b5e1-db065ec7a427","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=1200%2C979"
                    
                    alt="Springfield's Trevon Washington.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1593"
                    height="1300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=1200%2C979" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal" data-target=".caption-inner-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Fc6%2F9c692d86-d887-11e9-8c94-473ceb8034d5%2F5d7f90e8c06f2.image.jpg%3Fresize%3D540%252C441&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Fc6%2F9c692d86-d887-11e9-8c94-473ceb8034d5%2F5d7f90e8c06f2.image.jpg%3Fresize%3D540%252C441&notes=https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c1066.~townnews~.jpg&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Springfield's Trevon Washington (10), following Koby Linares (31) scored on a 3-yard touchdown run and a 75-yard fumble return during the team's jamboree with Independence. The Bulldogs won their first game last Friday, 39-7, over Cohen.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chantel Freeman | The News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fspringfield-s-trevon-washington-jpg%2Fimage_9c692d86-d887-11e9-8c94-473ceb8034d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/springfield-s-trevon-washington-jpg/image_9c692d86-d887-11e9-8c94-473ceb8034d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c692d86-d887-11e9-8c94-473ceb8034d5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Springfield%27s%20Trevon%20Washington.jpg&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fspringfield-s-trevon-washington-jpg%2Fimage_9c692d86-d887-11e9-8c94-473ceb8034d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/springfield-s-trevon-washington-jpg/image_9c692d86-d887-11e9-8c94-473ceb8034d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c692d86-d887-11e9-8c94-473ceb8034d5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/9c692d86-d887-11e9-8c94-473ceb8034d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9c692d86-d887-11e9-8c94-473ceb8034d5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Springfield%27s%20Trevon%20Washington.jpg&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fspringfield-s-trevon-washington-jpg%2Fimage_9c692d86-d887-11e9-8c94-473ceb8034d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9c692d86-d887-11e9-8c94-473ceb8034d5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/springfield-s-trevon-washington-jpg/image_9c692d86-d887-11e9-8c94-473ceb8034d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c692d86-d887-11e9-8c94-473ceb8034d5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c692d86-d887-11e9-8c94-473ceb8034d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c692d86-d887-11e9-8c94-473ceb8034d5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c692d86-d887-11e9-8c94-473ceb8034d5" class="save-list-9c692d86-d887-11e9-8c94-473ceb8034d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c692d86-d887-11e9-8c94-473ceb8034d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-456873d2-d889-11e9-b353-77979937d2cd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"FOOTBALL/VOLLEYBALL | Parish wide standings","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html","uuid":"dfe68140-d886-11e9-b5e1-db065ec7a427","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=1200%2C1544"
                    
                    alt="Denham Springs at Walker VB Kameron Bond"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1269"
                    height="1633"
                    data-src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=1200%2C1544" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal" data-target=".caption-inner-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F56%2F456873d2-d889-11e9-b353-77979937d2cd%2F5d7f93b1c9725.image.jpg%3Fresize%3D540%252C695&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F56%2F456873d2-d889-11e9-b353-77979937d2cd%2F5d7f93b1c9725.image.jpg%3Fresize%3D540%252C695&notes=https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1cc80d.~townnews~.jpg&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Walker High's Kameron Bond (12) and the Lady Cats went 4-1 last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Morgan Prewitt-Werther | The News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fdenham-springs-at-walker-vb-kameron-bond%2Fimage_456873d2-d889-11e9-b353-77979937d2cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/denham-springs-at-walker-vb-kameron-bond/image_456873d2-d889-11e9-b353-77979937d2cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":456873d2-d889-11e9-b353-77979937d2cd}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Denham%20Springs%20at%20Walker%20VB%20Kameron%20Bond&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fdenham-springs-at-walker-vb-kameron-bond%2Fimage_456873d2-d889-11e9-b353-77979937d2cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/denham-springs-at-walker-vb-kameron-bond/image_456873d2-d889-11e9-b353-77979937d2cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":456873d2-d889-11e9-b353-77979937d2cd}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/456873d2-d889-11e9-b353-77979937d2cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":456873d2-d889-11e9-b353-77979937d2cd}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20Denham%20Springs%20at%20Walker%20VB%20Kameron%20Bond&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fdenham-springs-at-walker-vb-kameron-bond%2Fimage_456873d2-d889-11e9-b353-77979937d2cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":456873d2-d889-11e9-b353-77979937d2cd}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/denham-springs-at-walker-vb-kameron-bond/image_456873d2-d889-11e9-b353-77979937d2cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":456873d2-d889-11e9-b353-77979937d2cd}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-456873d2-d889-11e9-b353-77979937d2cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="456873d2-d889-11e9-b353-77979937d2cd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="456873d2-d889-11e9-b353-77979937d2cd" class="save-list-456873d2-d889-11e9-b353-77979937d2cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="456873d2-d889-11e9-b353-77979937d2cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dfe68140-d886-11e9-b5e1-db065ec7a427" class="asset article-default"  data-url="https://www.livingstonparishnews.com/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=772%2C630">
            <meta itemprop="width" content="772">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="livingstonparishnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.livingstonparishnews.com/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-dfe68140-d886-11e9-b5e1-db065ec7a427" class="asset-paging">
                <div id="paging-prev-dfe68140-d886-11e9-b5e1-db065ec7a427" class="paging-link prev offset"></div>
                <div id="paging-next-dfe68140-d886-11e9-b5e1-db065ec7a427" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            FOOTBALL/VOLLEYBALL | Parish wide standings
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-09-16T08:35:00-05:00" class="tnt-date asset-date text-muted">
            Sep 16, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-16T09:07:37-05:00" class="tnt-date asset-date text-muted">Sep 16, 2019</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-16T08:35:00-05:00">
    <meta itemprop="datePublished" content="2019-09-16T08:35:00-05:00">
    <meta itemprop="dateModified" content="2019-09-16T04:07:37-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOOTBALL%2FVOLLEYBALL%20%7C%20Parish%20wide%20standings&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/dfe68140-d886-11e9-b5e1-db065ec7a427" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20FOOTBALL%2FVOLLEYBALL%20%7C%20Parish%20wide%20standings&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dfe68140-d886-11e9-b5e1-db065ec7a427">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOOTBALL%2FVOLLEYBALL%20%7C%20Parish%20wide%20standings&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/dfe68140-d886-11e9-b5e1-db065ec7a427" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20FOOTBALL%2FVOLLEYBALL%20%7C%20Parish%20wide%20standings&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfe68140-d886-11e9-b5e1-db065ec7a427-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfe68140-d886-11e9-b5e1-db065ec7a427" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfe68140-d886-11e9-b5e1-db065ec7a427" class="save-list-dfe68140-d886-11e9-b5e1-db065ec7a427-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfe68140-d886-11e9-b5e1-db065ec7a427" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9c692d86-d887-11e9-8c94-473ceb8034d5" 
                    data-instance="#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal" 
                    data-target="#photo-carousel-dfe68140-d886-11e9-b5e1-db065ec7a427">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9c692d86-d887-11e9-8c94-473ceb8034d5" 
                    data-instance="#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal" 
                    data-target="#photo-carousel-dfe68140-d886-11e9-b5e1-db065ec7a427">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1593">
            <meta itemprop="height" content="1300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=1200%2C979">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=1200%2C979">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Springfield's Trevon Washington.jpg"
                        class="img-responsive lazyload full"
                        width="1593"
                        height="1300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=200%2C163 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=300%2C245 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=400%2C326 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=540%2C441 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=750%2C612 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=1200%2C979 1200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c06f2.image.jpg?resize=1593%2C1300 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Fc6%2F9c692d86-d887-11e9-8c94-473ceb8034d5%2F5d7f90e8c06f2.image.jpg%3Fresize%3D540%252C441&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Fc6%2F9c692d86-d887-11e9-8c94-473ceb8034d5%2F5d7f90e8c06f2.image.jpg%3Fresize%3D540%252C441&notes=https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/c6/9c692d86-d887-11e9-8c94-473ceb8034d5/5d7f90e8c1066.~townnews~.jpg&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Springfield's Trevon Washington (10), following Koby Linares (31) scored on a 3-yard touchdown run and a 75-yard fumble return during the team's jamboree with Independence. The Bulldogs won their first game last Friday, 39-7, over Cohen.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Chantel Freeman | The News</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-preview"><p><strong>FOOTBALL</strong></p></div><div class="subscriber-preview"><p><strong>District 4-5A</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>                                                W | L |  PF | PA</strong></p></div><div class="subscriber-only"><p>Central                                      2 | 0 |   92 |    7</p></div><div class="subscriber-only"><p>Live Oak                                    2 | 0 |   87 |  34</p></div><div class="subscriber-only"><p>Scotlandville                              2 | 0 | 121  |  21</p></div><div class="subscriber-only"><p>Walker                                      1 | 1 |   59  |  78</p></div><div class="subscriber-only"><p>Zachary                                    0 | 2 |   31  |  93</p></div><div class="subscriber-only"><p>Denham Springs                        0 | 2 |   24 |   59</p></div><div class="subscriber-only"><p><strong>Last week’s results</strong></p></div><div class="subscriber-only"><p>Live Oak 52, Woodlawn 20</p></div><div class="subscriber-only"><p>Ponchatoula 31, Denham Springs 24</p></div><div class="subscriber-only"><p>Destrehan 48, Walker 21</p></div><div class="subscriber-only"><p>Central 42, Broadmoor 0</p></div><div class="subscriber-only"><p>Scotlandville 53, Natchez (Miss.) 14</p></div><div class="subscriber-only"><p>Deerfield Beach, Fla. 53, Zachary 0</p></div><div class="subscriber-only"><p><strong>This week’s schedule</strong></p></div><div class="subscriber-only"><p>St. Amant at Denham Springs, 7 p.m.</p></div><div class="subscriber-only"><p>Walker at Fontainebleau, 7 p.m.</p></div><div class="subscriber-only"><p>Live Oak at West Feliciana, 7 p.m.</p></div><div class="subscriber-only"><p>Belaire at Central, 7 p.m.</p></div><div class="subscriber-only"><p>Captain Shreve at Scotlandville, 7 p.m.</p></div><div class="subscriber-only"><p>Brandon (Miss.) at Zachary, 7 p.m.</p></div><div class="subscriber-only"><p><strong>District 7-3A</strong></p></div><div class="subscriber-only"><p><strong>                                                 W | L | PF | PA</strong></p></div><div class="subscriber-only"><p>Loranger                                    2 |  0 |  56 |  26</p></div><div class="subscriber-only"><p>Bogalusa                                    1 |  1 |  57 |  63</p></div><div class="subscriber-only"><p>Albany                                       1 |  1 |  74 |  75</p></div><div class="subscriber-only"><p>Hannan                                      0 |  2 |  50 |  92</p></div><div class="subscriber-only"><p>Jewel Sumner                             0 |  2 |  48 |  71</p></div><div class="subscriber-only"><p><strong>Last week’s results</strong></p></div><div class="subscriber-only"><p>St. Michael 21, Albany 6</p></div><div class="subscriber-only"><p>Teurlings 49, Hannan 8</p></div><div class="subscriber-only"><p>Loranger 27, Amite 26 (OT)</p></div><div class="subscriber-only"><p>Kentwood 30, Jewel Sumner 27</p></div><div class="subscriber-only"><p>Pine 50, Bogalusa 31</p></div><div class="subscriber-only"><p><strong>This week’s schedule</strong></p></div><div class="subscriber-only"><p>Albany at Springfield, 7 p.m.</p></div><div class="subscriber-only"><p>Bogalusa at Franklinton, 7 p.m.</p></div><div class="subscriber-only"><p>Jewel Sumner at St. Helena, 7 p.m.</p></div><div class="subscriber-only"><p>Loranger at St. Thomas Aquinas, 7 p.m.</p></div><div class="subscriber-only"><p>Hannan at Mandeville, 7 p.m.</p></div><div class="subscriber-only"><p><strong>District 10-2A</strong></p></div><div class="subscriber-only"><p><strong>                                           W |  L  | PF | PA</strong></p></div><div class="subscriber-only"><p>Springfield                            1 |  1  |  59 |  29</p></div><div class="subscriber-only"><p>Pope John Paul                      0 |  2  |  28 |  62</p></div><div class="subscriber-only"><p>NL Christian                          0 |  2  |  13 |  42</p></div><div class="subscriber-only"><p>St. T. Aquinas                       0 |  2  |  27 |   68</p></div><div class="subscriber-only"><p><strong>Last week’s results</strong></p></div><div class="subscriber-only"><p>Springfield 39, Cohen 6</p></div><div class="subscriber-only"><p>St. Patrick (Miss.) 21, Pope John Paul 7</p></div><div class="subscriber-only"><p>Livingston Collegiate 14, NL Christian 13</p></div><div class="subscriber-only"><p>Episcopal 40, St. Thomas Aquinas 20</p></div><div class="subscriber-only"><p><strong>This week’s schedule</strong></p></div><div class="subscriber-only"><p>Pope John Paul at Thomas Jefferson, Thursday, 7 p.m.</p></div><div class="subscriber-only"><p>Albany at Springfield, 7 p.m.</p></div><div class="subscriber-only"><p>Cohen at Northlake Christian, 7 p.m.</p></div><div class="subscriber-only"><p>Loranger at St. Thomas Aquinas, 7 p.m.</p></div><div class="subscriber-only"><p><strong>VOLLEYBALL</strong></p></div><div class="subscriber-only"><p><strong>(Games through Sept. 14)</strong></p></div><div class="subscriber-only"><p><strong>District 3-I</strong></p></div><div class="subscriber-only"><p><strong>                                                               W | L</strong></p></div><div class="subscriber-only"><p>Central                                                    4 | 3</p></div><div class="subscriber-only"><p>Zachary                                                   2 | 2 </p></div><div class="subscriber-only"><p>St. Joseph’s                                             5 | 4</p></div><div class="subscriber-only"><p>Baton Rouge                                            5 | 5</p></div><div class="subscriber-only"><p>Denham Springs                                      3 | 6</p></div><div class="subscriber-only"><p><strong>Last week’s results</strong></p></div><div class="subscriber-only"><p>Walker def. Denham Springs 18-25, 25-19, 18-25, 25-20, 15-11</p></div><div class="subscriber-only"><p>Denham Springs lost to Ponchatoula 25-19, 25-20, 25-19</p></div><div class="subscriber-only"><p>Denham Springs lost to Dutchtown 25-14, 25-8</p></div><div class="subscriber-only"><p>Zachary def. Live Oak 22-25, 21-25, 25-19, 25-14, 15-12</p></div><div class="subscriber-only"><p>Zachary lost to John Curtis 25-11, 25-10, 25-9</p></div><div class="subscriber-only"><p>Baton Rouge def. West Feliciana 25-17, 18-25, 27-25, 25-20</p></div><div class="subscriber-only"><p>Baton Rouge def. Port Allen 25-13, 25-5</p></div><div class="subscriber-only"><p>Baton Rouge lost to St. John 25-18, 26-24</p></div><div class="subscriber-only"><p>Baton Rouge lost to St. Martin’s 27-25, 26-28, 15-10</p></div><div class="subscriber-only"><p>Central lost to East Ascension 25-18, 25-18, 25-22</p></div><div class="subscriber-only"><p>Central lost to Dunham 20-25, 25-15, 25-18, 25-18</p></div><div class="subscriber-only"><p>St. Joseph’s lost to Cabrini 25-20, 25-18, 22-25, 17-25</p></div><div class="subscriber-only"><p>St. Joseph’s lost to Mt. Carmel 25-15, 25-19</p></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-456873d2-d889-11e9-b353-77979937d2cd" 
                    data-instance="#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal" 
                    data-target="#photo-carousel-dfe68140-d886-11e9-b5e1-db065ec7a427">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-456873d2-d889-11e9-b353-77979937d2cd" 
                    data-instance="#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal" 
                    data-target="#photo-carousel-dfe68140-d886-11e9-b5e1-db065ec7a427">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1269">
            <meta itemprop="height" content="1633">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=1200%2C1544">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=1200%2C1544">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Denham Springs at Walker VB Kameron Bond"
                        class="img-responsive lazyload full"
                        width="1269"
                        height="1633"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=300%2C386 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=400%2C515 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=540%2C695 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=750%2C965 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=1200%2C1544 1200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1c9725.image.jpg?resize=1269%2C1633 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://livingstonparishnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F56%2F456873d2-d889-11e9-b353-77979937d2cd%2F5d7f93b1c9725.image.jpg%3Fresize%3D540%252C695&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flivingstonparishnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F56%2F456873d2-d889-11e9-b353-77979937d2cd%2F5d7f93b1c9725.image.jpg%3Fresize%3D540%252C695&notes=https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/56/456873d2-d889-11e9-b353-77979937d2cd/5d7f93b1cc80d.~townnews~.jpg&pricingsheetid=3631" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Walker High's Kameron Bond (12) and the Lady Cats went 4-1 last week.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Morgan Prewitt-Werther | The News</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p><strong>District 4-I</strong></p></div><div class="subscriber-only"><p><strong>                                                               W | L</strong></p></div><div class="subscriber-only"><p>Dutchtown                                               5 | 0</p></div><div class="subscriber-only"><p>East Ascension                                         8 | 1</p></div><div class="subscriber-only"><p>St. Amant                                                5 | 3</p></div><div class="subscriber-only"><p>Walker                                                     5 | 5</p></div><div class="subscriber-only"><p>Live Oak                                                  3 | 8</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Last week’s results</strong></p></div><div class="subscriber-only"><p>Walker def. Denham Springs 18-25, 25-19, 18-25, 25-20, 15-11</p></div><div class="subscriber-only"><p>Walker def. St. Thomas Aquinas 25-12, 25-20, 21-25, 25-21</p></div><div class="subscriber-only"><p>Walker def. Livonia 25-16, 25-19, 25-14</p></div><div class="subscriber-only"><p>Walker def. Glen Oaks 25-5, 25-3, 25-13</p></div><div class="subscriber-only"><p>Walker lost to Highland Baptist 25-23, 25-18</p></div><div class="subscriber-only"><p>Live Oak lost to Zachary 25-22, 25-21, 19-25, 14-25, 12-15</p></div><div class="subscriber-only"><p>Live Oak lost to Springfield 25-17, 13-25, 25-19, 21-25, 17-15</p></div><div class="subscriber-only"><p>Live Oak lost to Parkview Baptist 25-5, 25-22</p></div><div class="subscriber-only"><p>Live Oak lost to Airline 25-18, 25-18</p></div><div class="subscriber-only"><p>Dutchtown def. St. Michael 25-11, 25-14, 25-20</p></div><div class="subscriber-only"><p>Dutchtown def. Ascension Catholic 25-12, 25-10</p></div><div class="subscriber-only"><p>Dutchtown def. Denham Springs 25-14, 25-8</p></div><div class="subscriber-only"><p>St. Amant lost to Country Day 25-21, 25-20, 23-25, 25-22</p></div><div class="subscriber-only"><p>St. Amant def. Hahnville 25-23, 25-22</p></div><div class="subscriber-only"><p>St. Amant lost to E.D. White 25-21, 25-21</p></div><div class="subscriber-only"><p>East Ascension def. Central 25-18, 25-18, 25-22</p></div><div class="subscriber-only"><p>East Ascension def. Ascension Catholic 25-13, 25-12</p></div><div class="subscriber-only"><p>East Ascension def. St. Martinville 25-15, 25-12</p></div><div class="subscriber-only"><p><strong>District 4-IV</strong></p></div><div class="subscriber-only"><p><strong>                                                                W | L</strong></p></div><div class="subscriber-only"><p>Pope John Paul                                          8 | 0</p></div><div class="subscriber-only"><p>Pine                                                         4 | 4</p></div><div class="subscriber-only"><p>Springfield                                                4 | 4</p></div><div class="subscriber-only"><p>St. Thomas Aquinas                                  1 | 7</p></div><div class="subscriber-only"><p>Independence                                           0 | 1</p></div><div class="subscriber-only"><p>St. Helena                                                0 | 1</p></div><div class="subscriber-only"><p>Bogalusa                                                  0 | 2</p></div><div class="subscriber-only"><p><strong>Last week’s results</strong></p></div><div class="subscriber-only"><p>Springfield lost to Hammond 25-18, 25-8, 25-22</p></div><div class="subscriber-only"><p>Pine def. First Baptist Christian 25-11, 25-18, 22-25, 25-17</p></div><div class="subscriber-only"><p>Pine def. Franklinton 25-15, 25-15, 25-14</p></div><div class="subscriber-only"><p>Pine lost to Covington 20-25, 25-18, 25-12</p></div><div class="subscriber-only"><p>Pope John Paul def. Northshore 25-21, 25-19</p></div><div class="subscriber-only"><p>Pope John Paul def. South Terrebonne 25-13, 25-10</p></div><div class="subscriber-only"><p>Pope John Paul def. E.D. White 20-25, 25-12, 16-14</p></div><div class="subscriber-only"><p>Pope John Paul def. H.L. Bourgeois 25-16, 13-0</p></div><div class="subscriber-only"><p>Pope John Paul def. De La Salle 25-14, 25-18</p></div><div class="subscriber-only"><p>St. Helena lost to Northeast 25-18, 25-18, 25-11</p></div><div class="subscriber-only"><p>St. Thomas Aquinas def. Loranger 18-25, 16-25, 25-17, 25-21, 15-8</p></div><div class="subscriber-only"><p>St. Thomas Aquinas lost to Walker 25-12, 25-20, 21-25, 25-21</p></div><div class="subscriber-only"><p>St. Thomas Aquinas lost to Hammond 25-9, 25-17, 25-13</p></div><div class="subscriber-only"><p>Springfield def. Live Oak 25-17, 13-25, 25-19, 21-25, 17-15</p></div><div class="subscriber-only"><p>Independence lost to Franklinton 25-8, 25-7, 25-6</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOOTBALL%2FVOLLEYBALL%20%7C%20Parish%20wide%20standings&via=LPNews1898&url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.livingstonparishnews.com/tncms/asset/editorial/dfe68140-d886-11e9-b5e1-db065ec7a427" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Livingston%20Parish%20News%5D%20FOOTBALL%2FVOLLEYBALL%20%7C%20Parish%20wide%20standings&body=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dfe68140-d886-11e9-b5e1-db065ec7a427}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfe68140-d886-11e9-b5e1-db065ec7a427-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfe68140-d886-11e9-b5e1-db065ec7a427" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfe68140-d886-11e9-b5e1-db065ec7a427" class="save-list-dfe68140-d886-11e9-b5e1-db065ec7a427-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfe68140-d886-11e9-b5e1-db065ec7a427" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22high%20school%20sports%22#tncms-source=keyword" class="tag-high-school-sports label label-default" >High School Sports</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%20football%22#tncms-source=keyword" class="tag-high-school-football label label-default" >High School Football</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%20volleyball%22#tncms-source=keyword" class="tag-high-school-volleyball label label-default" >High School Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22livingston%20parish%20news%22#tncms-source=keyword" class="tag-livingston-parish-news label label-default" >Livingston Parish News</a>
            </li> <li>
                <a href="/search/?k=%22livingston%20parish%22#tncms-source=keyword" class="tag-livingston-parish label label-default" >Livingston Parish</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" >Community</a>
            </li> <li>
                <a href="/search/?k=%22denham%20springs%20high%20school%22#tncms-source=keyword" class="tag-denham-springs-high-school label label-default" >Denham Springs High School</a>
            </li> <li>
                <a href="/search/?k=%22live%20oak%20high%20school%22#tncms-source=keyword" class="tag-live-oak-high-school label label-default" >Live Oak High School</a>
            </li> <li>
                <a href="/search/?k=%22walker%20high%20school%22#tncms-source=keyword" class="tag-walker-high-school label label-default" >Walker High School</a>
            </li> <li>
                <a href="/search/?k=%22albany%20high%20school%22#tncms-source=keyword" class="tag-albany-high-school label label-default" >Albany High School</a>
            </li> <li>
                <a href="/search/?k=%22springfield%20high%20school%22#tncms-source=keyword" class="tag-springfield-high-school label label-default" >Springfield High School</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=livingston_parish" class="tag-livingston_parish label label-default" >Livingston Parish</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1458191" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dfe68140-d886-11e9-b5e1-db065ec7a427" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/football-volleyball-parish-wide-standings/article_dfe68140-d886-11e9-b5e1-db065ec7a427.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dfe68140-d886-11e9-b5e1-db065ec7a427" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.livingstonparishnews.com/users/login/?referer_url=https%3A%2F%2Fwww.livingstonparishnews.com%2Fsports%2Ffootball-volleyball-parish-wide-standings%2Farticle_dfe68140-d886-11e9-b5e1-db065ec7a427.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1487770" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182404" class="tncms-block"><section id="block-1182404" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1182404 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1182321" class="tncms-block visible-lg visible-md lp-ln"><section id="block-1182321" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1182321 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/swimming-holden-s-hirstius-live-oak-s-chenier-turn-in/article_40197f06-d8f3-11e9-b678-2bce16837b0d.html" class="tnt-asset-link">
        

        
            SWIMMING | Holden's Hirstius, Live Oak's Chenier turn in state-qualifying times</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/grand-country-junction-to-host-louisiana-saturday-night-variety-show/article_4782af7e-d957-11e9-a978-2bac003a92a6.html" class="tnt-asset-link">
        

        
            Grand Country Junction to host ‘Louisiana Saturday Night’ variety show Sept. 21</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/football-statewide-rankings/article_c4a94102-d8ad-11e9-bae9-f715178a2b37.html" class="tnt-asset-link">
        

        
            FOOTBALL | Statewide rankings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/breaking_news/denham-springs-gravity-drainage-district-team-up-to-provide-survey/article_4a5295c6-d8f7-11e9-abf1-27d2e9ec930b.html" class="tnt-asset-link">
        

        
            Denham Springs, Gravity Drainage District 1 team up to provide survey on resident's drainage concerns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cross-country-lady-eagles-respond-to-makeshift-lineup-to-garner/article_a51063ae-d8d3-11e9-b091-67daad04fd9c.html" class="tnt-asset-link">
        

        
            CROSS COUNTRY | Lady Eagles respond to makeshift lineup to garner Top 10 finish in Round Table Run</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports-shorts-dshs-hall-of-fame-banquet-tickets-available-dssa/article_8ee9e426-d89f-11e9-b262-478ea7244c0d.html" class="tnt-asset-link">
        

        
            SPORTS SHORTS | DSHS Hall of Fame banquet tickets available, DSSA golf event set for Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/college-football-scelfo-lions-turn-focus-from-ole-miss-to/article_bf58b962-d8c1-11e9-9f5c-37282bc1680b.html" class="tnt-asset-link">
        

        
            COLLEGE FOOTBALL | Scelfo, Lions turn focus from Ole Miss to hosting Lamar in Southland opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stained-glass-window-frame-foils-would-be-church-burglar/article_6f861e0c-d8bc-11e9-87f7-0f5296dfe28a.html" class="tnt-asset-link">
        

        
            Stained glass window frame foils would-be church burglar</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1182393" class="tncms-block"><section id="block-1182393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182393 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1182393" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1182393" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1182393" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1182393" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1182393" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/breaking_news/update-i--crash-victim-identified-as-hammond-woman/article_40ce6ee2-d62e-11e9-96e3-4b529b9ec417.html">UPDATE | I-12 crash victim identified as Hammond woman</a></li><li><a href="/breaking_news/i--accident-fatality-block-westbound-lane-near-ebr-line/article_e1be3c78-d58f-11e9-b385-1396588e4539.html">I-12 accident, fatality block westbound lane near EBR line</a></li><li><a href="/breaking_news/vehicle-fire-forces-shutdown-of---westbound-near-springfield/article_41a5cf14-d64b-11e9-bdf8-6fec13e93a1f.html">Vehicle fire forces shutdown of 1-12 westbound near Springfield exit, State Police say</a></li><li><a href="/news/taylor-media-reimbursement-practice-standard-cleared-to-work-with-school/article_5af6cb26-d4d9-11e9-8dbc-33303b78ed50.html">Taylor Media reimbursement practice standard, cleared to work with school board; will face campaign finance on sole proprietorship</a></li><li><a href="/news/livingston-parish-assessor-tells-parish-council-livingston-parish-has-million/article_ac75c8f8-d5ab-11e9-ad03-0f02259ee248.html">Livingston Parish Assessor tells parish council Livingston Parish has $571 million in taxable property value</a></li><li><a href="/breaking_news/waffle-house-coming-to-watson-commercial-sign-goes-up-next/article_f8533f4a-d63b-11e9-94e1-5b5ee41c1d83.html">Waffle House coming to Watson; commercial sign goes up next to old Story's location</a></li><li><a href="/news/commercial-construction-busy-in-denham-springs-report-says/article_89354256-d655-11e9-94c9-cbaddbec80fe.html">Commercial construction busy in Denham Springs, report says</a></li><li><a href="/news/buddy-ellis-dunn-road-work-to-begin-in-coming-weeks/article_78a4890e-d36e-11e9-a19b-2f659707b4f5.html">Buddy Ellis, Dunn Road work to begin in coming weeks; Forrest Delatte moved to the spring</a></li><li><a href="/living/it-s-like-soul-train-slingin-iron-crossfit-opens-doors/article_99a32974-d3f7-11e9-8bef-17b037c40cec.html">‘It’s like Soul Train’ | Slingin’ Iron CrossFit opens doors to special needs community for free workouts</a></li><li><a href="/breaking_news/wheeler-crossed-i--median-before-fatal-collision-state-police/article_0a999376-d8ac-11e9-9d69-0705721498ac.html">18-wheeler crossed I-12 median before fatal collision, State Police say</a></li></ul></div>
        
        
            <div id="images-1182393" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-hornet/image_4d7483c4-c775-11e9-bfec-9fb3934c21c4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="the hornet 2"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/d7/4d7483c4-c775-11e9-bfec-9fb3934c21c4/5d62ecd75b8b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/buddy-ellis-road-tight/image_919fddd2-d36e-11e9-a2ad-bf76a2dea509.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Buddy Ellis Road (tight)"
                        class="img-responsive lazyload full"
                        width="751"
                        height="751"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/19/919fddd2-d36e-11e9-a2ad-bf76a2dea509/5cd1e4924766b.image.jpg?crop=751%2C751%2C256%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ahs-vs-pope-john-paul-ii-football-jamboree-george-arata/image_29a4b990-cbb3-11e9-be4f-afb6adcb732d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AHS vs Pope John Paul II Football Jamboree George Arata(9) Shawn Mcspadden (18)"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/2/9a/29a4b990-cbb3-11e9-be4f-afb6adcb732d/5d6a0a84eefca.image.jpg?crop=600%2C600%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/walker-vs-catholic-high-football-jamboree-aubrey-womack/image_7c7a0158-cb9e-11e9-b470-a7a974cbc80d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Walker vs. Catholic High football jamboree Aubrey Womack"
                        class="img-responsive lazyload full"
                        width="1269"
                        height="1269"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/7/c7/7c7a0158-cb9e-11e9-b470-a7a974cbc80d/5d6a0517e6586.image.jpg?crop=1269%2C1269%2C181%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wreck/image_5b1829c4-d64b-11e9-be70-537e0ac72c53.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wreck"
                        class="img-responsive lazyload full"
                        width="680"
                        height="680"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/5/b1/5b1829c4-d64b-11e9-be70-537e0ac72c53/5d7bd0d31196b.image.jpg?crop=680%2C680%2C0%2C139&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lac-interior/image_648e0c9a-d401-11e9-a52f-57841c087db2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LAC interior"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/48/648e0c9a-d401-11e9-a52f-57841c087db2/5d77f9e380cd5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waffle-house-story-s/image_1a130c92-d645-11e9-bcd3-c75667a1ad1b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Waffle House &amp; Story's"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/1/a1/1a130c92-d645-11e9-bcd3-c75667a1ad1b/5d7bc655072fd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/springfield-at-dshs-volleyball-mandolyn-donohue/image_c592cbe0-cebe-11e9-8f31-27c748939525.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Springfield at DSHS volleyball Mandolyn Donohue"
                        class="img-responsive lazyload full"
                        width="1128"
                        height="1128"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/59/c592cbe0-cebe-11e9-8f31-27c748939525/5d6f267c875a4.image.jpg?crop=1128%2C1128%2C0%2C354&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dshs-stem-and-robotics-center/image_011a74ec-c2ad-11e9-89da-d7fa634c47cb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSHS STEM and Robotics Center"
                        class="img-responsive lazyload full"
                        width="1086"
                        height="1086"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/0/11/011a74ec-c2ad-11e9-89da-d7fa634c47cb/5d5ae6b784513.image.jpg?crop=1086%2C1086%2C0%2C410&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1182393" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/the-livingston-parish-news-morning-show---september/video_6ce6016a-d3e1-11e9-b48a-d3e149dbb404.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Livingston Parish News Morning Show - September 10, 2019!"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/ce/6ce6016a-d3e1-11e9-b48a-d3e149dbb404/5d77c437dae57.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/livingston-parish-football-week/video_64aa190a-d5bc-11e9-b302-b37d4176364f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Livingston Parish Football Week 2"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/4a/64aa190a-d5bc-11e9-b302-b37d4176364f/5d7ae21f7b155.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/the-livingston-parish-news-morning-show---september/video_ec844412-d563-11e9-93a3-e7b75281f1b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Livingston Parish News Morning Show - September 12, 2019!"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/e/c8/ec844412-d563-11e9-93a3-e7b75281f1b5/5d7a4ca7d320e.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/northwestern-state-s-tyler-o-donoghue/video_63ecac06-d5b9-11e9-a055-3f1e52f85c9c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Northwestern State's Tyler O'Donoghue"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/6/3e/63ecac06-d5b9-11e9-a055-3f1e52f85c9c/5d7adc5a92150.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/denham-springs-high-football-coach-bill-conides/video_3b44641a-d6bd-11e9-b471-f32cb3907701.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Denham Springs High football coach Bill Conides"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/3/b4/3b44641a-d6bd-11e9-b471-f32cb3907701/5d7c8ff838e7f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/parish-councilman-garry-frog-talbert-talks-rescinding-discussion-of-road/video_1cf2644e-d5d2-11e9-9c8f-1732590a0d98.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Parish Councilman Garry 'Frog' Talbert talks rescinding discussion of road tax"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/1/cf/1cf2644e-d5d2-11e9-9c8f-1732590a0d98/5d7b059cc6c98.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/the-livingston-parish-news-morning-show---september/video_f5b5c95e-d633-11e9-8c42-c7d869e62505.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Livingston Parish News Morning Show - September 13, 2019"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/f/5b/f5b5c95e-d633-11e9-8c42-c7d869e62505/5d7ba9af3e2ee.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/the-livingston-parish-news-afternoon-show---september/video_41de889a-d448-11e9-a207-1f106740e6df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Livingston Parish News Afternoon Show - September 10, 2019!"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/4/1d/41de889a-d448-11e9-a207-1f106740e6df/5d7870fe5e155.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcast/the-livingston-parish-news-morning-show---september/video_994c4076-d886-11e9-8a25-4f91eda0841d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Livingston Parish News Morning Show - September 16, 2019!"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/9/94/994c4076-d886-11e9-8a25-4f91eda0841d/5d7f8f5d47094.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1182393" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/breaking_news/denham-springs-gravity-drainage-district-team-up-to-provide-survey/article_4a5295c6-d8f7-11e9-abf1-27d2e9ec930b.html">Denham Springs, Gravity Drainage District 1 team up to provide survey on resident's drainage concerns</a> (2)</li><li><a href="/news/update-witnesses-say-victim-not-armed-jury-convicts-man-in/article_3d7cb836-cb41-11e9-8d30-03a67a41645e.html">UPDATE | Witnesses say victim not armed; jury convicts man in slaying</a> (1)</li><li><a href="/breaking_news/denham-springs-police-department-identifies-man-suspected-of-defrauding-victim/article_46ec795a-cdb3-11e9-8e55-83f515e9e62e.html">Denham Springs Police Department identifies man suspected of defrauding victim suffering from Alzheimer's</a> (1)</li><li><a href="/living/this-is-more-of-our-district-message-school-system-officially/article_7290fd86-c450-11e9-8dd4-3b8fcbe88686.html">‘This is more of our district message’ | School system officially reveals new mantra of ‘Livingston M.A.D.E.’</a> (1)</li><li><a href="/news/walker-city-council-condemns-house-ends-year-long-process/article_7d259a1c-d3e7-11e9-9519-033e33494208.html">Walker City Council condemns house, ends year-long process</a> (1)</li><li><a href="/breaking_news/sheriff-jason-ard-re-elected-after-opponent-disqualified/article_81dceb30-c435-11e9-a0fd-9b4b7b05dec9.html">Sheriff Jason Ard re-elected after opponent disqualified</a> (1)</li><li><a href="/news/livingston-parish-assessor-tells-parish-council-livingston-parish-has-million/article_ac75c8f8-d5ab-11e9-ad03-0f02259ee248.html">Livingston Parish Assessor tells parish council Livingston Parish has $571 million in taxable property value</a> (1)</li><li><a href="/breaking_news/breaking-councilman-proposes-ordinance-to-adopt-original-envision-livingston-master/article_b129ea9a-c396-11e9-838b-e79eb9251f9a.html">BREAKING | Councilman proposes ordinance to adopt original 'Envision Livingston' Master Plan</a> (1)</li><li><a href="/news/parish-records-show-scattered-time-line-for-premier-concrete-permitting/article_baae604c-c381-11e9-8872-e330642738a8.html">Parish records show scattered time line for Premier Concrete permitting process</a> (1)</li><li><a href="/living/i-m-speechless-american-idol-winner-laine-hardy-inducted-into/article_cb1469a0-c5ce-11e9-96cf-ab5feaa5062e.html">‘I’m speechless’ | American Idol winner Laine Hardy inducted into Louisiana Music Hall of Fame</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1182291" class="tncms-block lpn-featured-biz"><section id="block-1182291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182291 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1182291" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0ca2a526-90e4-59aa-b2e4-5cc614426b5d" class="clearfix card business power  has-image" data-bizid="0ca2a526-90e4-59aa-b2e4-5cc614426b5d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/home_garden/builders_contractors/heating_air/mcclain-ac-llc/business_4000126977.html" >
                    <div class="media-preview-0ca2a526-90e4-59aa-b2e4-5cc614426b5d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="McClain AC, LLC"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="185"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/0/ca/0ca2a526-90e4-59aa-b2e4-5cc614426b5d/5c940384b787b.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/0/ca/0ca2a526-90e4-59aa-b2e4-5cc614426b5d/5c940384b787b.preview-300.jpg?resize=300%2C185 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/heating_air/mcclain-ac-llc/business_4000126977.html" class="tnt-asset-link">
        

        
            McClain AC, LLC</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-620-7772">
                                    
                                    225-620-7772
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="McClain AC, LLC's website" href="http://www.mclainac.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6d813d9e-1203-5e78-a0c4-98ef723df0a5" class="clearfix card business power  has-image" data-bizid="6d813d9e-1203-5e78-a0c4-98ef723df0a5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/denham-springs-antique-village/business_4000094389.html" >
                    <div class="media-preview-6d813d9e-1203-5e78-a0c4-98ef723df0a5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Denham Springs Antique Village"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="185"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5d6fddebe3b65.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/6/d8/6d813d9e-1203-5e78-a0c4-98ef723df0a5/5d6fddebe3b65.preview-300.jpg?resize=300%2C185 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/denham-springs-antique-village/business_4000094389.html" class="tnt-asset-link">
        

        
            Denham Springs Antique Village</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-667-8308">
                                    
                                    225-667-8308
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DSantiquevillage" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/DSantiquevillage" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Denham Springs Antique Village's website" href="http://dsantiquevillage.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc" class="clearfix card business power  has-image" data-bizid="a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/industry_manufacturing/miscellaneous/jake-s-on-the-avenue-floral-designs-and-gifts/business_4000091113.html" >
                    <div class="media-preview-a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jake's on the Avenue Floral Designs and Gifts"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/a/7f/a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc/58ab2145c105b.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/a/7f/a7f4ca3d-5d80-5fef-b2fd-6969a9f295cc/58ab2145c105b.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/miscellaneous/jake-s-on-the-avenue-floral-designs-and-gifts/business_4000091113.html" class="tnt-asset-link">
        

        
            Jake's on the Avenue Floral Designs and Gifts</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-667-6670">
                                    
                                    225-667-6670
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/jakesontheavenueflorist" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jake's on the Avenue Floral Designs and Gifts's website" href="http://www.jakesontheavenue.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-23cdfd3f-a25e-5f14-97ea-8b4383b00194" class="clearfix card business power  has-image" data-bizid="23cdfd3f-a25e-5f14-97ea-8b4383b00194">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/specialty_clinics/a-d-exersize-inc-neuro-massage-therapy-institute/business_4000056230.html" >
                    <div class="media-preview-23cdfd3f-a25e-5f14-97ea-8b4383b00194 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A.D. Exersize, Inc. - Neuro Massage Therapy Institute"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/2/3c/23cdfd3f-a25e-5f14-97ea-8b4383b00194/53fc88944eb96.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/2/3c/23cdfd3f-a25e-5f14-97ea-8b4383b00194/53fc88944eb96.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/specialty_clinics/a-d-exersize-inc-neuro-massage-therapy-institute/business_4000056230.html" class="tnt-asset-link">
        

        
            A.D. Exersize, Inc. - Neuro Massage Therapy Institute</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:1-225-665-7982">
                                    
                                    1-225-665-7982
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ea42eb3d-f158-5168-89ca-e0cf8a7022c6" class="clearfix card business power  has-image" data-bizid="ea42eb3d-f158-5168-89ca-e0cf8a7022c6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/crop_soil_preparation/bruce-pirie/business_4000005850.html" >
                    <div class="media-preview-ea42eb3d-f158-5168-89ca-e0cf8a7022c6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bruce Pirie"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/a4/ea42eb3d-f158-5168-89ca-e0cf8a7022c6/5036419986dff.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/a4/ea42eb3d-f158-5168-89ca-e0cf8a7022c6/5036419986dff.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/crop_soil_preparation/bruce-pirie/business_4000005850.html" class="tnt-asset-link">
        

        
            Bruce Pirie</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-664-7355">
                                    
                                    225-664-7355
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e70a8320-51a0-500f-905e-258472f77fe6" class="clearfix card business power  has-image" data-bizid="e70a8320-51a0-500f-905e-258472f77fe6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/a-great-cut-lawn-care-service/business_4000079856.html" >
                    <div class="media-preview-e70a8320-51a0-500f-905e-258472f77fe6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A Great Cut Lawn Care Service"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="166"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/70/e70a8320-51a0-500f-905e-258472f77fe6/57696a3778261.preview-300.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/70/e70a8320-51a0-500f-905e-258472f77fe6/57696a3778261.preview-300.jpg?resize=300%2C166 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/a-great-cut-lawn-care-service/business_4000079856.html" class="tnt-asset-link">
        

        
            A Great Cut Lawn Care Service</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-603-3900">
                                    
                                    225-603-3900
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ed6024f7-e28d-529d-99b2-9772f00ba564" class="clearfix card business power  has-image" data-bizid="ed6024f7-e28d-529d-99b2-9772f00ba564">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/miscellaneous/dirt/business_4000005849.html" >
                    <div class="media-preview-ed6024f7-e28d-529d-99b2-9772f00ba564 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="791-DIRT"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/d6/ed6024f7-e28d-529d-99b2-9772f00ba564/503640a6e5e71.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/business/e/d6/ed6024f7-e28d-529d-99b2-9772f00ba564/503640a6e5e71.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/miscellaneous/dirt/business_4000005849.html" class="tnt-asset-link">
        

        
            791-DIRT</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:225-938-3293">
                                    
                                    225-938-3293
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://www.livingstonparishnews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1182291 = $('#block-1182291 .owl-carousel');

                

                card_carousel_1182291.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1182291 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1182291 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1182291.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1182291.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1182291.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1182291);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1182310" class="tncms-block"><section id="block-1182310" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182310 ">
        <div class="block-title-inner">
            <h4>
                
                Local Calendars
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-aec8db44-946b-11e9-ba6c-af4b024cb03d" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/baby-and-toddler-storytime/event_aec8db44-946b-11e9-ba6c-af4b024cb03d.html" class="tnt-asset-link">
        

        
            Baby and Toddler Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T09:45:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-636d8072-946c-11e9-9b24-7bbff8d76171" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/storytime/event_636d8072-946c-11e9-9b24-7bbff8d76171.html" class="tnt-asset-link">
        

        
            Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T10:30:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-001c21f2-a206-11e9-bf5c-bb2cefe73435" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/addiction-recovery-group/event_001c21f2-a206-11e9-bf5c-bb2cefe73435.html" class="tnt-asset-link">
        

        
            Addiction Recovery Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T13:00:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-42db135c-d8db-11e9-8b1a-3fd3fe68e337" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/book-a-librarian---computer-help/event_42db135c-d8db-11e9-8b1a-3fd3fe68e337.html" class="tnt-asset-link">
        

        
            Book a Librarian - Computer Help</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T14:00:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-00174c56-d8dc-11e9-b786-cf2607588a11" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/free-flu-shots/event_00174c56-d8dc-11e9-b786-cf2607588a11.html" class="tnt-asset-link">
        

        
            Free Flu Shots</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T15:00:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-12799606-d8dc-11e9-a301-3779b6244c0f" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/riverdale-murder-mystery/event_12799606-d8dc-11e9-a301-3779b6244c0f.html" class="tnt-asset-link">
        

        
            Riverdale Murder Mystery</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T16:30:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f99073f0-d8d9-11e9-9396-13d9807e1933" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/coffee-with-the-candidates/event_f99073f0-d8d9-11e9-9396-13d9807e1933.html" class="tnt-asset-link">
        

        
            Coffee with the Candidates</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T17:00:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e05ae6ae-c2cc-11e9-993c-b378c4a5b247" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/teen-advisory-board/event_e05ae6ae-c2cc-11e9-993c-b378c4a5b247.html" class="tnt-asset-link">
        

        
            Teen Advisory Board</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T17:00:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ef1d7e4a-d81b-11e9-b222-8b238a7f7f61" class="event-list-item  clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/springfield-salmen-high-volleyball/event_ef1d7e4a-d81b-11e9-b222-8b238a7f7f61.html" class="tnt-asset-link">
        

        
            Springfield-Salmen High volleyball</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T17:30:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a3fedd20-d8dc-11e9-8dbd-273eeca4a267" class="event-list-item last clearfix  tnt-section-calendar-new">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar_new/paw-patrol-pups-to-the-rescue/event_a3fedd20-d8dc-11e9-8dbd-273eeca4a267.html" class="tnt-asset-link">
        

        
            Paw Patrol: Pups to the Rescue!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-17T17:30:00-05:00">
            Tue, Sep 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1182395" class="tncms-block"><section id="block-1182395" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182395 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-02151dbd-b16a-515e-8496-e921a6b8cd84" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-02151dbd-b16a-515e-8496-e921a6b8cd84 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/thursday-august-edition/edition_02151dbd-b16a-515e-8496-e921a6b8cd84.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Thursday, August 29, 2019 Edition"
                        class="img-responsive lazyload full"
                        width="300"
                        height="387"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/a/cb/acb70caa-4584-5c16-8839-e22114eeafdf/5d66af7f20501.preview-300.jpg?resize=200%2C258 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/eedition/a/cb/acb70caa-4584-5c16-8839-e22114eeafdf/5d66af7f20501.preview-300.jpg?resize=300%2C387 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/thursday-august-edition/edition_02151dbd-b16a-515e-8496-e921a6b8cd84.html" class="tnt-asset-link">
        

        
            Thursday, August 29, 2019 Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/eedition" class="">See more E-Editions --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1185788" class="tncms-block"><section id="block-1185788" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1185788 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests/">
                
                Court News And Felony Arrests
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-8fdb38da-cf4e-11e9-8450-f3e415ef6e1c" class="clearfix card showcase position-0 odd tnt-flag-top_story service-id-2165 premium  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8fdb38da-cf4e-11e9-8450-f3e415ef6e1c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/court_news_and_felony_arrests/court-records-for-apirl/article_8fdb38da-cf4e-11e9-8450-f3e415ef6e1c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Court records for Apirl 2019"
                        class="img-responsive lazyload full"
                        width="270"
                        height="152"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/e8/ce8d1e22-cf4e-11e9-99e3-4fcf4163e401/5d70184cdc6c3.image.jpg?crop=270%2C152%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/assets/v3/editorial/c/e8/ce8d1e22-cf4e-11e9-99e3-4fcf4163e401/5d70184cdc6c3.image.jpg?crop=270%2C152%2C0%2C14&resize=270%2C152&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/court-records-for-apirl/article_8fdb38da-cf4e-11e9-8450-f3e415ef6e1c.html" class="tnt-asset-link">
        

        
            Court records for Apirl 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-04T14:59:00-05:00" class="tnt-date asset-date text-muted">Sep 4, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5565ed7e-7c03-11e9-af26-23b23db2d852" class="clearfix card showcase position-1 even tnt-flag-top_story service-id-2165 premium  tnt-section-court-news-and-felony-arrests">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/court_news_and_felony_arrests/felony-arrests-for-march/article_5565ed7e-7c03-11e9-af26-23b23db2d852.html" class="tnt-asset-link">
        

        
            Felony arrests for March 20-31, 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-05-21T15:02:00-05:00" class="tnt-date asset-date text-muted">May 21, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.livingstonparishnews.com/court_news_and_felony_arrests" class="">Click here for more Court News, Felony Arrests --></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1182354" class="tncms-block"><section id="block-1182354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182354 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll-would-you-be-interested-in-a-set-temporary-or/poll_3875640e-bd3c-11e9-b22b-5b59fe9c0d3b.html" class="tnt-asset-link">
        

        
            POLL | Would you be interested in a set, temporary, or fluctuating millage that provided air conditioning and maintenance for buses?</a></h4>
            <div id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Superintendent Joe Murphy said on the first day of school that to air condition the 275 buses in the school's fleet would cost $5 million, and that the schools are operating on a $2 million deficit this year. 

Would you be interested in a permanent, a temporary, or sunset millage to fund those air conditioners in buses and their maintenance?

Leave us a comment with your thoughts!</p>
                <div id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354-your-vote"></span>
                </div>
                <div id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354-results" class="tnt-poll-results hide"></div>
                <div id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354-container">
                    <form id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll-would-you-be-interested-in-a-set-temporary-or/poll_3875640e-bd3c-11e9-b22b-5b59fe9c0d3b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes to any millage, it's hot and we need to protect those on long rides" value="C88ED4A7-1500-0001-962B85E0DAB014A5"> Yes to any millage, it's hot and we need to protect those on long rides
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, but I prefer a specific millage (comment with your choice)" value="C88ED4B7-E930-0001-3942F5A613305050"> Yes, but I prefer a specific millage (comment with your choice)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, should be another funding mechanism or idea (comment with your idea)" value="C88ED4BB-0000-0001-85E1C290178F1802"> No, should be another funding mechanism or idea (comment with your idea)
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, AC is not needed because its not hot enough for long enough to justify" value="C88ED4BE-0C90-0001-1F66C0CD15D09D70"> No, AC is not needed because its not hot enough for long enough to justify
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Indifferent" value="C88ED4C4-3760-0001-64EA1FA031271138"> Indifferent
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354-back-vote" class="padding-top hide">
                <button id="poll-3875640e-bd3c-11e9-b22b-5b59fe9c0d3b-1182354-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1487773" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1487774" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182283" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182284" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/livingstonparishnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1182376" class="tncms-block"><section id="block-1182376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182376 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials-opinions"  href="/opinion" >
                    <span class="nav-label">Editorials & Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1182377" class="tncms-block"><section id="block-1182377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182377 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coming-up"  href="/arts_and_entertainment/coming_up/" >
                    <span class="nav-label">Coming Up!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.livingstonparishnews.com/users/admin/service/purchase/?5234"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-try-our-app"  href="https://www.livingstonparishnews.com/featured_stories/the-news-releases-mobile-app/article_f57d0ccc-aace-11e8-b6ca-a7651a0c2b86.html/?52342"  target="_blank" rel="noopener">
                    <span class="nav-label">Try our app!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-advertising-information"  href="https://www.livingstonparishnews.com/advertising/"  target="_blank" rel="noopener">
                    <span class="nav-label">Request advertising information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-business-listings"  href="https://www.livingstonparishnews.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local business listings</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1182392" class="tncms-block padding-bottom"><section id="block-1182392" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png?resize=750%2C195 750w, https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/content/tncms/custom/image/4d328f70-c8f8-11e5-9f19-2307b920d4ff.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1182382" class="tncms-block"><section id="block-1182382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182382 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Livingston Parish News</strong><br>
    688 Hatchell Lane<br>
    Denham Springs, LA 70726
    <br>
    
        <strong>Phone:</strong> 225-665-5176<br>
        <strong>Email:</strong> <a href="mailto:subscriptions@lpn1898.com">subscriptions@lpn1898.com</a><br>
    
</address></section></div><div id="tncms-block-1182401" class="tncms-block padding-bottom"><div class="follow-links-1182401 default">
    
    <section id="block-1182401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1182401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLivingstonParishNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LPNews1898" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/livingston-parish-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/livingstonparishnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.livingstonparishnews.com",
  "sameAs" : ["https://www.facebook.com/TheLivingstonParishNews","https://twitter.com/LPNews1898","https://www.linkedin.com/company/livingston-parish-news","https://www.youtube.com/channel/UC5SIbp0_UKQ8wtjt5YCc9JA/","https://www.instagram.com/livingstonparishnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script> 

<!-- dotto -->
<!--<script type="text/javascript">
$(document).ready(function() {
  $("#subscription-modal.metering-modal .modal-dialog .modal-content .modal-body .logged-in .no-services p").text("Thank you for your interest in the Livingston Parish News! As we move into a hybrid age of digital and print media, we are offering low monthly rates for online only subscriptions as well as single article views. Please see below for affordable subscription options!");
});
</script>
<script type="text/javascript">
$(document).ready(function(){

var bPhotoTitle = $('.gallery-item h3');

console.log('--- READY --- ');


if(bPhotoTitle){

  $('.gallery-item h3').each(function(i){

     if(i>0){ 
              $(this).css('display','none')
            }
});

            } else { console.log('NO TITLE');}

});

</script>-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1182383" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1182383"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Livingston Parish News</a>, 688 Hatchell Lane Denham Springs, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1683141 = $('#user-controls-1683141 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1683141.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1683141.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1182413 = $('#user-controls-1182413 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1182413.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1182413.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_dfe68140_d886_11e9_b5e1_db065ec7a427_photo_modal = false;
                var gallery_changed_dfe68140_d886_11e9_b5e1_db065ec7a427_photo_modal = false;
                $('#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .owl-stage-outer").height( $('#carousel-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dfe68140_d886_11e9_b5e1_db065ec7a427_photo_modal = $('#gallery-items-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal').data('owlCarousel');
                $('#carousel-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dfe68140_d886_11e9_b5e1_db065ec7a427_photo_modal.prev();
                });
                $('#carousel-dfe68140-d886-11e9-b5e1-db065ec7a427-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dfe68140_d886_11e9_b5e1_db065ec7a427_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/livingstonparishnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>